[Carte graphique] Problème d'affichage

Le
Snoppy vs Red Baron
Ayant fait l'acquisition d'une nouvelle carte graphique en l'occurence une
PowerColor ATI RADEON X850XT (R481) le montage de cette dernière ne me posant
aucun souci, je constatait cependant que le ventirad livré avec était très
bruyant. Je l'ai donc remplacé par un excellent ventirad Artic Cooling ATI
Silencer 5 (Rev. 2) . Puis je constatait qu'après ce changement apparut dans
l'ATI Catalyst control Center un onglet intitulé : ATI Overdrive permettant
d'augmenter la fréquence du VPU et de la mémoire graphique ( frq. original
VPU : 520 Mhz, mémoire : 540 Mhz) . J'augmentais donc le tout à 560 Mhz
uniquement lors de l'utilisation d'une application 3D. Jusqu'à là, pas de
problème l'ensemble marchant parfaitement à ce rythme.

Les premiers problèmes d'artefact sont apparut sous Quake 4 qui
disparaissaient après un redémarrage puis cela l'a fait sur de nombreux jeux
NFS most wanted, Starship Trooper, aoe 3 redemarrage ou pas, modification des
paramètre ou pas, réinstallation des pilotes ou pas. Cependant, pas de
problème sous windows. d'où penser vous que puisse venir le problème ?

merci d'avance pour toutes vos réponses

Précision : aprés quelques heures de repos je peux jouer normalement pendant
2 ou 3 heures après quoi tout se barre en [censuré]
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Coucou à toutes et à tous
Le #1158463
Bonjour !

Ca chauffe, tout simplement ! Peut-être que votre nouveau ventilateur n'est
pas aussi efficace que vous le pensez.

N'overclockez jamais une carte graphique si vous voulez qu'elle dure !
Revenez aux valeurs par défaut.

--
Cordialement

========== Jean-Jacques V.
MVP Microsoft
Snoppy vs Red Baron
Le #1158328
Merci pour votre réponse,

c'est très précisément ce que j'ai fait et malgré cela, les problèmes
persistent, pensez vous que j'ai pu abimer ma carte ?
Coucou à toutes et à tous
Le #1158327
Re !

c'est très précisément ce que j'ai fait et malgré cela, les problèmes
persistent, pensez vous que j'ai pu abimer ma carte ?


Non ! Il y a des protections. Si elle fonctionne normalement, à la vitesse
normale, pas de problème.

Avez-vous bien monté le refroidisseur ? Avez-vous juste changé le
ventilateur ?
Avez-vous essayé avec l'ancien ?

--
Cordialement

========== Jean-Jacques V.
MVP Microsoft

Snoppy vs Red Baron
Le #1158326
j'ai changé le refroidisseur et le ventilateur que je pense avoir bien monté
puisque j'ai pu joué sans problème après son installation. Autrement je
crains de ne plus pouvoir réinstallé l'ancien ventilateur car je n'ai pas de
pâte thermique. j'ai l'impression que mes problèmes sont survenu après avoir
installé certain utilitaire atitool en l'occurence. pensez vous que cet
utilitaire y soit pour quelque chose dans mes soucis ?
Coucou à toutes et à tous
Le #1158325
Re !

pensez vous que cet
utilitaire y soit pour quelque chose dans mes soucis ?


Si c'est un utilitaire d'overclocking, oui ! Eventuellement, réinstallez le
pilote de la carte après avoir supprimé cet utilitaire.

Vous n'avez pas mis de graisse thermique avec votre kit ?

--
Cordialement

========== Jean-Jacques V.
MVP Microsoft

Snoppy vs Red Baron
Le #1158324
la graisse thermique était livrée avec le kit et prépositionnée, je n'ai donc
pas eu à en ajouter.
j'ai désinstaller l'utilitaire atitool et les problèmes sont survenu un peu
après puis voyant cela j'ai réinstallé les pilotes de la carte graphique mais
sans succés.
je vais installé la carte sur un autre pc qui ne l'a jamais reçu, ni
l'utilitaire atitool si jamais les problèmes devaient apparaitre pensez vous
que ma carte aurait un défaut ?

(je pense autrement que si les pb. ne réapparaissent pas sur cet autre pc,
le problème est simplement logiciel alors je réinstallerais tt ma config...)
Coucou à toutes et à tous
Le #1158323
Essayer la carte sur un autre PC est une bonne idée.

Bon courage !

--
Cordialement

========== Jean-Jacques V.
MVP Microsoft
Snoppy vs Red Baron
Le #1158322
restez à l'affût... pour les résultat !

Merci pour votre aide
Snoppy vs Red Baron
Le #1158188
bonsoir,

Voici les résultat : les mêmes problèmes persistent malgré le changement
de PC... Je craint de devoir conclure que la carte à un défaut.
Coucou à toutes et à tous
Le #1158187
Bonsoir !

Voici les résultat : les mêmes problèmes persistent malgré le changement
de PC... Je craint de devoir conclure que la carte à un défaut.


Ouais... Retour sous garantie ! Je ne vois que ça... Remettre le ventilateur
d'origine, évidemment !

--
Cordialement

========== Jean-Jacques V.
MVP Microsoft

Publicité
Poster une réponse
Anonyme