Carte graphique et taux de rafraichissement

Le
Alan J
Bonjour,

Je possédait une carte graphique 64 meg ddr que je viens de remplacer par un
ati 9600 256 meg ddr avec écran Compaq 17 pouces.
Le problème est que j'ai un scintillement très désagréable (taux de
rafraîchissement trop faible sans doute) depuis que j'ai la nouvelle carte.
Je travaille en 1152x864.
Même i je monte le taux de rafraîchissement, ce scintillement reste.
Que faire?

Merci d'avance
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
FDDKDR
Le #766999
Bonjour,

"Alan J"
Bonjour,

Je possédait une carte graphique 64 meg ddr que je viens de remplacer par
un

ati 9600 256 meg ddr avec écran Compaq 17 pouces.
Le problème est que j'ai un scintillement très désagréable (taux de
rafraîchissement trop faible sans doute) depuis que j'ai la nouvelle
carte.

Je travaille en 1152x864.
Même i je monte le taux de rafraîchissement, ce scintillement reste.



Même si le taux de rafraîchissement est à 75 mhz (ou +) en 1024X768 ?

C'est un écran TFT (plat) ou CRT (cathodique) ?

Si c'est un TFT, attention, toujours le mettre dans la résolution nominale
(conseillée, native)...

Bien vérifier les branchements également ...

Sinon, comment a été installée cette nouvelle carte ?

C'était quoi exactement, l'ancienne ??

Il faut toujours procéder de cette façon pour une nouvelle carte :

1- désinstaller les pilotes de l'ancienne de "Ajout / suppression de
programme" du Panneau de configuration
(la (les) ligne(s) correspondante(s) contient (nent) le nom de la carte
graphique ou du constructeur)
2- Redémarrer.
3- Ne pas laisser Windows installer les pilotes spécifiques .. l'obliger à
installer les pilotes PCI VGA standard (ou similaire). L'affichage est alors
mauvais ... mais c'est normal ...
4- Arrêter le PC.
5- Enlever physiquement l'ancienne (avec toutes les précautions de mise).
6- Mettre la nouvelle.
7- Redémarrer.
8- Laisser Windows installer les pilotes "PCI VGA Standard" (ou similaire),
surtout l'empêcher d'installer les bons ...
9- Installer les derniers pilotes pour radeon d'ATI (catalys) sur son site
...


Comme tout est déjà fait, et bien, il faut recommencer depuis le début (sans
enlever les cartes physiquement, bien sûr !).

1- idem mais désinstaller tous les pilotes graphiques et control panel d'ATI
et de l'ancienne carte.
Pour parfaire le nettoyage, on peut utiliser Drive Cleaner qui enlèvera les
derniers "restes" de pilotes des 2 cartes ...
5 et 6 à ne pas faire ...

Tout le reste est identique ...


Nous tenir au courant,

Cordialement,

FDDKDR

Alan J
Le #770901
Salut,
l'ancienne était une nvidia gforce 440mx 64 ddr, donc niveau drivers, rien à
voir.
Je suis limité à 70 mhz et si je choisis un autre taux, ça ne change rien.
J'ai désinstallé le drivers puis réinstaller et rien ne change.
L'écran est un crt.
A+
"FDDKDR" news:eum%
Bonjour,

"Alan J"
Bonjour,

Je possédait une carte graphique 64 meg ddr que je viens de remplacer
par


un
ati 9600 256 meg ddr avec écran Compaq 17 pouces.
Le problème est que j'ai un scintillement très désagréable (taux de
rafraîchissement trop faible sans doute) depuis que j'ai la nouvelle
carte.

Je travaille en 1152x864.
Même i je monte le taux de rafraîchissement, ce scintillement reste.



Même si le taux de rafraîchissement est à 75 mhz (ou +) en 1024X768 ?

C'est un écran TFT (plat) ou CRT (cathodique) ?

Si c'est un TFT, attention, toujours le mettre dans la résolution nominale
(conseillée, native)...

Bien vérifier les branchements également ...

Sinon, comment a été installée cette nouvelle carte ?

C'était quoi exactement, l'ancienne ??

Il faut toujours procéder de cette façon pour une nouvelle carte :

1- désinstaller les pilotes de l'ancienne de "Ajout / suppression de
programme" du Panneau de configuration
(la (les) ligne(s) correspondante(s) contient (nent) le nom de la carte
graphique ou du constructeur)
2- Redémarrer.
3- Ne pas laisser Windows installer les pilotes spécifiques .. l'obliger à
installer les pilotes PCI VGA standard (ou similaire). L'affichage est
alors

mauvais ... mais c'est normal ...
4- Arrêter le PC.
5- Enlever physiquement l'ancienne (avec toutes les précautions de mise).
6- Mettre la nouvelle.
7- Redémarrer.
8- Laisser Windows installer les pilotes "PCI VGA Standard" (ou
similaire),

surtout l'empêcher d'installer les bons ...
9- Installer les derniers pilotes pour radeon d'ATI (catalys) sur son site
...


Comme tout est déjà fait, et bien, il faut recommencer depuis le début
(sans

enlever les cartes physiquement, bien sûr !).

1- idem mais désinstaller tous les pilotes graphiques et control panel
d'ATI

et de l'ancienne carte.
Pour parfaire le nettoyage, on peut utiliser Drive Cleaner qui enlèvera
les

derniers "restes" de pilotes des 2 cartes ...
5 et 6 à ne pas faire ...

Tout le reste est identique ...


Nous tenir au courant,

Cordialement,

FDDKDR





FDDKDR
Le #768227
Bonjour,

"Alan J"
Salut,
l'ancienne était une nvidia gforce 440mx 64 ddr, donc niveau drivers, rien
à

voir.
Je suis limité à 70 mhz et si je choisis un autre taux, ça ne change rien.
J'ai désinstallé le drivers puis réinstaller et rien ne change.
L'écran est un crt.


Limité à 70 mhz avec un 17" et une ati 9600 ???
Pas bon le CRT 17"... tu l'as acheté d'occasion ??? Il est ancien ???

70 mhz, c'est normal si l'image "scintille" très légèrement ... pour avoir
une image non "vibrante", c'est grand minimum 75 mhz et encore ...

Baisse la résolution à 1024X768 et monte la fréquence à 75 mhz, ensuite
teste également à 800X600 et monte la fréquence à 85 mhz pour voir si cela
vient de cela ...

Tiens-nous au courant,

Cordialement,

FDDKDR

Poster une réponse
Anonyme