carte mere MSI et ... BIOS - CMOS

Le
olivier P.
salut,
Croyant faire un "clear" du CMOS suite à la frappe de données erronnées
concernant le FSB de mon processeur dans le BIOS, j'ai redémarré l'ordi en
position "clear CMOS".
Pas bien !!!! :o((((
Au redémarrage suivant, après m'en être rendu compte et après avoir remis le
cavalier JBAT1 dans "le bon sens", écran noir !
L'ordinateur démarre "électriquement" : le ventilo du proc tourne impec,
etc. mais rien à l'écran !
J'ai eu beau faire toutes les manips, rien n'y fait ! (J'ai enlevé la pile
du CMOS pendant 30 min : rien !!! Toujours écran noir)

QUESTION : J'ai bousillé ma carte mère ou y a t-il une autre solution ?

Merci à vous !
mumbly

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Geo
Le #1111412
Bonjour olivier P.


salut,
Croyant faire un "clear" du CMOS suite à la frappe de données erronées
concernant le FSB de mon processeur dans le BIOS, j'ai redémarré l'ordi
en
position "clear CMOS".
Pas bien !!!! :o((((
Au redémarrage suivant, après m'en être rendu compte et après avoir remis
le
cavalier JBAT1 dans "le bon sens", écran noir !
L'ordinateur démarre "électriquement" : le ventilo du proc tourne impec,
etc. mais rien à l'écran !
J'ai eu beau faire toutes les manips, rien n'y fait ! (J'ai enlevé la
pile
du CMOS pendant 30 min : rien !!! Toujours écran noir)


Tu as essayé de refaire un ou plusieurs clear cmos en laissant Suffisamment
longtemps le cavalier en position clear ?

unicq
Le #1111411
bonjour à tous
Si tu n'arrives pas a redémarrer j ai l'impression que tu dois reprogrammer
ton bios je te donne qlqes liens

http://forum.rue-montgallet.com/ruemontgallet/AchatVenteInformatique/HS-SOS-bios-crame-LISEZ-LE-POST-EN-ENTIER-sujet-46635-74.htm

http://www.recoverybios.com/

http://www.seeit.fr/ tu tapes "service de programmation" Le mien je
suis allé voir les italiens tout compris 22? j ai payé par chèque
bancaire" temps 15 jours" A+ Tiens nous au courant
olivier P.
Le #1111409
Merci pour vos explications et conseils ! :o)

Autre question :
Combien de temps "en moyenne" dois-je laisser la position "clear CMOS" au
niveau du cavalier JBAT1 ? 2 minutes ? 10 minutes ? 1 heure ou plus ?
J'ai essayé sur 1 minute et rien !
Merci à tous !
mumbly

"olivier P." 434573cc$0$16544$
salut,
Croyant faire un "clear" du CMOS suite à la frappe de données erronnées
concernant le FSB de mon processeur dans le BIOS, j'ai redémarré l'ordi en
position "clear CMOS".
Pas bien !!!! :o((((
Au redémarrage suivant, après m'en être rendu compte et après avoir remis
le cavalier JBAT1 dans "le bon sens", écran noir !
L'ordinateur démarre "électriquement" : le ventilo du proc tourne impec,
etc. mais rien à l'écran !
J'ai eu beau faire toutes les manips, rien n'y fait ! (J'ai enlevé la pile
du CMOS pendant 30 min : rien !!! Toujours écran noir)

QUESTION : J'ai bousillé ma carte mère ou y a t-il une autre solution ?

Merci à vous !
mumbly



Jérôme
Le #1111408
J'ai un PC qui a le même diagnostic! Position Clear toute une nuit et ce
matin, rien!
AIE AIE AIE !!!!

Aucun autre moyen que de reprogrammer?
Et la puce s'enlève facilement?
olivier P.
Le #1111407
Mouais ... donc c cuit ! :o(
J'ai laissé toute une nuit avec la pile du CMOS enlevée : normalement, c'est
largement plus qu'il n'en faut pour faire un "clear cmos"
merci à tous !
mumbly

"olivier P." 43460e3f$0$16550$
Merci pour vos explications et conseils ! :o)

Autre question :
Combien de temps "en moyenne" dois-je laisser la position "clear CMOS" au
niveau du cavalier JBAT1 ? 2 minutes ? 10 minutes ? 1 heure ou plus ?
J'ai essayé sur 1 minute et rien !
Merci à tous !
mumbly
...


Jérôme
Le #1111271
Est-ce qu'il vaut mieux enlever la pile et mettre les connecteur de la
pile en court circuit pour faire un clear en mettant bien sûr le jumper
sur clear?
CrazyGuitarist
Le #1111269
Jérôme a pensé très fort :
Est-ce qu'il vaut mieux enlever la pile et mettre les connecteur de la pile
en court circuit pour faire un clear en mettant bien sûr le jumper sur clear?


un clear CMOS c'est 4 secondes et le cordon secteur enlevé, certains
disent qu'ils faut le laisser, je leurs en laisse la responsabilité.
la pile c'est 10 à 15 mn mais c'est souvent dans le cas où le clear par
cavaliere est "impossible", manque de cavalier, d'autres solutions que
je ne débattrais pas, d'où mes guillemets.
il parait, pas essayé que dans le cas de certaines cartes, dont la
a7n8x e-deluxe de votre serviteur, on peut faire les 2: cavalier et
piles pour vidage cmos plus complet, pas vraiment compris le vrai but.
quand je fais les cavalier, ça remets tout à defaut, donc.
mais à savoir si dans votre cas, il ne reste pas une solution dans ce
genre.
mas bon, je suppose que vous ne saviez pas les delais de deconnexion,
mais à l'avenir, respectez les!
il y a des chances que ça remarchera sans devoir reprogrammer quoi que
ce soit.
A+


--
A+ tiens nous au courant, ce serait COOL ;-)

olivier P.
Le #1111267
Tout essayé vos conseils : rien ! Ecran noir !
C'est possible que le BIOS est "disparu" ?
Pourtant j'ai pas vraiment forcé !

PS : pile du bios enlevée toute une nuit + cavalier CLEAR CMOS laissé plus
de 45 minutes ... (hors tension bien évidemment ! :o)) RIEN !!!!!

mumbly
... qui va se jeter dans le fleuve le plus proche ... ou alors s'enfiler une
bonne mousse ! na ! :o((

"olivier P." 434573cc$0$16544$
salut,
Croyant faire un "clear" du CMOS suite à la frappe de données erronnées
concernant le FSB de mon processeur dans le BIOS, j'ai redémarré l'ordi en
position "clear CMOS".
Pas bien !!!! :o((((
Au redémarrage suivant, après m'en être rendu compte et après avoir remis
le cavalier JBAT1 dans "le bon sens", écran noir !
L'ordinateur démarre "électriquement" : le ventilo du proc tourne impec,
etc. mais rien à l'écran !
J'ai eu beau faire toutes les manips, rien n'y fait ! (J'ai enlevé la pile
du CMOS pendant 30 min : rien !!! Toujours écran noir)

QUESTION : J'ai bousillé ma carte mère ou y a t-il une autre solution ?

Merci à vous !
mumbly



galida
Le #1287552
Temps conseillé : 2 à 3 secondes.
Solution pour économiser... changer de carte mère. Si celle en panne est
déjà vieille... ou on récupère la rom du bios. Sinon démarches auprès du
constructeur, et flash payant, sans garantie.
@+
--
Daniel -
http://perso.wanadoo.fr/placealadanse/
Poster une réponse
Anonyme