carte video pas reconnue

Le
FrédéricP
Bonjour,
je viens d'installer une nouvelle carte vidéo GeForce 5200
mais Wxp ne la reconnais pas et refuse l'installation des pilotes qui sont
sur le CD fournis (no suitable drivers),
idem pour ceux que je charge à partir du site
http://www.nvidia.fr/object/winxp_2k_56.64_fr
dans panneau de conf/ Système / Propriétés système / Matériel / Gestionnaire
de périph / Cartes graphiques /
j'ai ATI Technologies avec un rond jaune et un point d'exclamation
quelqu'un a t-il une idée ?
merci d'avance
Frédéric
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #744142
Bonjour,

Supprimez les drivers de votre ancien carte GFX (ATI visiblement...)
Relancer le PC.


--

Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

"Le savoir vaut mieux qu'une illusion, accepter sans comprendre, c'est la
raison."


"FrédéricP" news:
Bonjour,
je viens d'installer une nouvelle carte vidéo GeForce 5200
mais Wxp ne la reconnais pas et refuse l'installation des pilotes qui
sont

sur le CD fournis (no suitable drivers),
idem pour ceux que je charge à partir du site
http://www.nvidia.fr/object/winxp_2k_56.64_fr
dans panneau de conf/ Système / Propriétés système / Matériel /
Gestionnaire

de périph / Cartes graphiques /
j'ai ATI Technologies avec un rond jaune et un point d'exclamation
quelqu'un a t-il une idée ?
merci d'avance
Frédéric



Publicité
Poster une réponse
Anonyme