Carte Wifi qui lâche ?

Le
JK
Bonjour
J'ai acheté un portable Wifi en juillet dernier.
Je me connecte sur un routeur ADSL Wifi NETGEAR DG834GT.
Pas de souci de réseau, ni de connexion.
Depuis quelques temps, la connexion ne se faisait plus automatiquement
(Message "Réseau sans fil indisponible").
Je devais "réparer la connexion" et cela fonctionnait tant que le portable
était allumé.
Samedi, même souci mais la connexion s'est faite quand même.
J'éteins le portable et depuis, plus moyen d'accéder au réseau, ni même de
réparer.
Le routeur fonctionne (les voyants sont allumés) et l'accès Internet sur un
PC fixe aussi.

J'ai même testé la carte réseau filaire avec succès immédiat.

Que faire ? Tester la carte Wifi sur un autre routeur ? C'est un portable de
la FNAC.
Je vais devoir leur ramener mais ils vont sûrement le garder et cela ne
m'arrange franchement pas trop.

Des idées, des pistes ??
Merci pour vos réponses
Jack
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Dominique Blas
Le #71499

Il faudrait distinguer les soucis de l'interface sasn-fil des soucis de
réseau hein ?

Dans la construction d'une liaison il ya plusieurs étapes et la <<
réparation >> figure en bonne place dans les dernières.

Il faudrait commencer par vérifier que le signal est correct.

Ensuite certainement voir du côté du serveur DHCP qui semble avoir un
coup dans l'aile.

db

--

Courriel : usenet blas net
Jacot
Le #71498
On Mon, 24 Oct 2005 13:06:36 +0200, Dominique Blas


Il faudrait distinguer les soucis de l'interface sasn-fil des soucis de
réseau hein ?

Dans la construction d'une liaison il ya plusieurs étapes et la <<
réparation >> figure en bonne place dans les dernières.

Il faudrait commencer par vérifier que le signal est correct.

Ensuite certainement voir du côté du serveur DHCP qui semble avoir un
coup dans l'aile.

db


j'étendrais aussi le routeur pour le rebooter, et je viderai les
fichiers de logs.

Jacques

Jack
Le #71497

On Mon, 24 Oct 2005 13:06:36 +0200, Dominique Blas

Il faudrait distinguer les soucis de l'interface sasn-fil des soucis de
réseau hein ?

Dans la construction d'une liaison il ya plusieurs étapes et la <<
réparation >> figure en bonne place dans les dernières.

Il faudrait commencer par vérifier que le signal est correct.

Ensuite certainement voir du côté du serveur DHCP qui semble avoir un
coup dans l'aile.

db


j'étendrais aussi le routeur pour le rebooter, et je viderai les
fichiers de logs.

Jacques


JK répond:

Je distingue bien les 2 cartes réseau (filaire et sans fil).
Je n'ai cessé de rebooter le routeur.
Je viens de mettre le firmware à jour et la connexion réseau est
"rétablie" mais je n'arrive pas à me connecter au routeur et, par la
même, au Net.
J'ai recréé une connexion sécurisée; la carte Wifi la reconnaît
(message : Wifi est maintenant connecté; signal : excellent; débit:
54 )mais impossible de se connecter au routeur qui, dans son
paramétrage, a une adresse IP fixe pour le PC portable et surtout
l'adresse MAC de la carte Wifi.
Le routeur semble fonctionner: tous les bons voyants sont allumés.
Par le réseau filaire (RJ45), aucun problème de connexion !
Je pense que c'est un pb de paramétrage.
Merci pour vos précieux conseils
Jack


Publicité
Poster une réponse
Anonyme