Centre de sécurité

Le
Val
Bonjour,

j'utilise XP Pro, SP2. Mon antivirus est Norton 2006 (version simple). Je
n'ai pas de firewall, à part celui du SP2, mais on m'a conseillé d'en prendre
un.
J'ai testé celui de Lavasoft, en téléchargement depuis le site officiel,
mais finalement je ne l'ai pas gardé et je l'ai supprimé rapidement. Il y
avait pas mal de bug, je crois tout simplement aussi que je ne savais pas
m'en servir ! Et puis comme il y a déjà celui de SP2, je ne sais pas si c'est
vraiment utile un pare feu supplémentaire ?
Bref, depuis cette "aventure", je n'ai plus accès au centre de sécurité. Je
ne sais pas si ça a un lien ou pas, mais il me met le message suivant :
"Le Centre de Sécurité est actuellement indisponible car le service Centre
de Sécurité n'a pas démarré ou a été arrêté. Fermez cette fenêtre, redémarrer
votre ordinateur (ou redémarrer le Centre de Sécurité), puis ouvrez à nouveau
le Centre de Sécurité".
Cela fait presque une semaine, donc autant de redémarrage, mais toujours le
même message. J'ai cherché sur le site de Microsoft, et pas de réponse. Idem
pour le support tél.
Même si mon antivirus et le parefeu semblent actifs, ce message m'inquiète :
est-ce grave ou pas de ne pas avoir accès au Centre de Sécurité ?
Comment faire pour que cela redevienne normal ?

Merci de vos réponses

Val (je sais : quand on n'y connait rien, on farfouille pas les logiciels !!!)
Vos réponses
Trier par : date / pertinence
exemple
Le #1431418
Bonjour

Comme le message l'indique il faut peut être vérifier si le service est
démarré ou pas ou peut être désactiver.
Pour se faire il faut aller dans le gestionnaire de service de Windows dans
les outils d'administration qui se trouve le panneau de configuration
version classique (en haut a droite de la fenêtre).
en suite chercher le service : centre de sécurité.

Sinon comme parefeu simple et très pratique il y a zonealarm version free.

"Val"
Bonjour,

j'utilise XP Pro, SP2. Mon antivirus est Norton 2006 (version simple). Je
n'ai pas de firewall, à part celui du SP2, mais on m'a conseillé d'en
prendre
un.
J'ai testé celui de Lavasoft, en téléchargement depuis le site officiel,
mais finalement je ne l'ai pas gardé et je l'ai supprimé rapidement. Il y
avait pas mal de bug, je crois tout simplement aussi que je ne savais pas
m'en servir ! Et puis comme il y a déjà celui de SP2, je ne sais pas si
c'est
vraiment utile un pare feu supplémentaire ?
Bref, depuis cette "aventure", je n'ai plus accès au centre de sécurité.
Je
ne sais pas si ça a un lien ou pas, mais il me met le message suivant :
"Le Centre de Sécurité est actuellement indisponible car le service Centre
de Sécurité n'a pas démarré ou a été arrêté. Fermez cette fenêtre,
redémarrer
votre ordinateur (ou redémarrer le Centre de Sécurité), puis ouvrez à
nouveau
le Centre de Sécurité".
Cela fait presque une semaine, donc autant de redémarrage, mais toujours
le
même message. J'ai cherché sur le site de Microsoft, et pas de réponse.
Idem
pour le support tél.
Même si mon antivirus et le parefeu semblent actifs, ce message m'inquiète
:
est-ce grave ou pas de ne pas avoir accès au Centre de Sécurité ?
Comment faire pour que cela redevienne normal ?

Merci de vos réponses

Val (je sais : quand on n'y connait rien, on farfouille pas les logiciels
!!!)



Paulchen
Le #1431397
Salut Val,

"Val"
Bonjour,

j'utilise XP Pro, SP2. Mon antivirus est Norton 2006 (version simple). Je
n'ai pas de firewall, à part celui du SP2, mais on m'a conseillé d'en
prendre
un.
J'ai testé celui de Lavasoft, en téléchargement depuis le site officiel,
mais finalement je ne l'ai pas gardé et je l'ai supprimé rapidement. Il y
avait pas mal de bug, je crois tout simplement aussi que je ne savais pas
m'en servir ! Et puis comme il y a déjà celui de SP2, je ne sais pas si
c'est
vraiment utile un pare feu supplémentaire ?
Bref, depuis cette "aventure", je n'ai plus accès au centre de sécurité.
Je
ne sais pas si ça a un lien ou pas, mais il me met le message suivant :
"Le Centre de Sécurité est actuellement indisponible car le service Centre
de Sécurité n'a pas démarré ou a été arrêté. Fermez cette fenêtre,
redémarrer
votre ordinateur (ou redémarrer le Centre de Sécurité), puis ouvrez à
nouveau
le Centre de Sécurité".


Je me suis posé longtemps la même question concernant le parefeu.
A force de fréquenter ce newsgroup, je suis parvenu à la conclusion
que le parefeu de WindowsXP SP2 devait faire l'affaire,
il est inutile d'en avoir un autre (tu devrais alors désactiver celui de
XP).

L'antivirus de Norton me satisfait.

Il ne te reste plus qu'à activer le service "Centre de Sécurité"
comme te l'a expliqué "exemple" :
Panneau de configuration/Outils d'administration/Services/Centre de sécurité
Clic droit/Propriétés/Type de démarrage/Démarrer en automatique
--
Paulchen

Val
Le #1431281
Merci bien pour vos réponses.
J'ai suivi les consignes, et effectivement le centre était marqué
"désactivé" dans la liste des "services".
J'ai fait comme vous avez dit, il a fallut ensuite redémarrer, et ça y est,
ça marche ! Merci bien !
Pour le pare feu, il me met qu'au moins un des pare feux installés sur mon
ordi est activé, ainsi qu'un article comme quoi il ne faut pas avoir
plusieurs pare feu qui fonctionnent en même temps. Il me semble qu'il ne le
mettait pas, avant, c'est normal ça ? Pourtant j'ai bien désinstallé celui de
Lavasoft...
Enfin, du moment que tout fonctionne, c'est l'essentiel.
Encore une fois merci !
Val


Salut Val,

"Val"
Bonjour,

j'utilise XP Pro, SP2. Mon antivirus est Norton 2006 (version simple). Je
n'ai pas de firewall, à part celui du SP2, mais on m'a conseillé d'en
prendre
un.
J'ai testé celui de Lavasoft, en téléchargement depuis le site officiel,
mais finalement je ne l'ai pas gardé et je l'ai supprimé rapidement. Il y
avait pas mal de bug, je crois tout simplement aussi que je ne savais pas
m'en servir ! Et puis comme il y a déjà celui de SP2, je ne sais pas si
c'est
vraiment utile un pare feu supplémentaire ?
Bref, depuis cette "aventure", je n'ai plus accès au centre de sécurité.
Je
ne sais pas si ça a un lien ou pas, mais il me met le message suivant :
"Le Centre de Sécurité est actuellement indisponible car le service Centre
de Sécurité n'a pas démarré ou a été arrêté. Fermez cette fenêtre,
redémarrer
votre ordinateur (ou redémarrer le Centre de Sécurité), puis ouvrez à
nouveau
le Centre de Sécurité".


Je me suis posé longtemps la même question concernant le parefeu.
A force de fréquenter ce newsgroup, je suis parvenu à la conclusion
que le parefeu de WindowsXP SP2 devait faire l'affaire,
il est inutile d'en avoir un autre (tu devrais alors désactiver celui de
XP).

L'antivirus de Norton me satisfait.

Il ne te reste plus qu'à activer le service "Centre de Sécurité"
comme te l'a expliqué "exemple" :
Panneau de configuration/Outils d'administration/Services/Centre de sécurité
Clic droit/Propriétés/Type de démarrage/Démarrer en automatique
--
Paulchen






Ypoons
Le #1431204
Merci bien pour vos réponses.
J'ai suivi les consignes, et effectivement le centre était marqué
"désactivé" dans la liste des "services".
J'ai fait comme vous avez dit, il a fallut ensuite redémarrer, et ça y est,
ça marche ! Merci bien !
Pour le pare feu, il me met qu'au moins un des pare feux installés sur mon
ordi est activé, ainsi qu'un article comme quoi il ne faut pas avoir
plusieurs pare feu qui fonctionnent en même temps. Il me semble qu'il ne le
mettait pas, avant, c'est normal ça ? Pourtant j'ai bien désinstallé celui de
Lavasoft...
Enfin, du moment que tout fonctionne, c'est l'essentiel.
Encore une fois merci !
Val


Salut Val

Il est *possible* que la désinstallation du pare-feu de Lavasoft
ait été incomplète.
Va faire un tour dans msconfig, onglet "services", et coche la
case "Masquer tous les services Microsoft". Regarde ensuite dans
les lignes qui restent si l'une d'entre elles ne parle pas de
Lavasoft (ou d'un autre logiciel qui inclurait un pare-feu).
Regarde ensuite dans l'onglet "Démarrage", et vois si une des
lignes ne te rappelle pas quelque chose sur le même sujet.

À propos de deux pare-feux sur la même machine : en fait, ce
n'est pas quelque chose d'interdit. C'est juste que si tu as deux
pare-feux, il te faudra les configurer tous les deux de la même
manière pour éviter qu'un réglage de l'un soit contredit par un
réglage de l'autre. C'est pas impossible, c'est juste ch...t.
Déjà qu'un seul pare-feu, c'est pas simple...

À propos de Norton Antivirus 2006 : il ne fait pas *que*
antivirus. Il a aussi des fonctions destinées à contrecarrer les
trojans et les adwares. En général, ces fonctions sont accomplies
par un pare-feu (du moins c'est le type de logiciel qui est le
plus apte à le faire). Donc il est *possible* qu'un des modules
de NAV2006 soit considéré (à tort ou à raison) par le centre de
sécurité comme un pare-feu (en fait c'est le logiciel qui va
discuter le bout de gras avec le centre de sécurité et qui lui
dit "je suis ci" ou "je suis ça").
Le pare-feu de WindowsXP quant à lui n'est qu'un demi pare-feu :
il ne filtre que ce qui entre, pas ce qui sort. Donc si un
malware est déjà installé sur ta machine, le pare-feu de XP ne le
bloquera pas.

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbermail.com/?Qw7yVJONCF
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

PATRIK PELOT
Le #1410369
Salut,

Problèmes sur le Pare-feu Windows

- "En raison d'un problème non identifié, Windows ne peut pas afficher les
paramètres du Pare-feu windows" :
1) Dans un nouveau document Bloc-notes copiez le texte suivant :

Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccess]
"Type"=dword:00000020
"Start"=dword:00000002
"ErrorControl"=dword:00000001
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,
74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,
00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,
6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
"DisplayName"="Pare-feu Windows / Partage de connexion Internet"
"DependOnService"=hex(7):4e,00,65,00,74,00,6d,00,61,00,6e,00,00,00,57,00,69,00,
6e,00,4d,00,67,00,6d,00,74,00,00,00,00,00
"DependOnGroup"=hex(7):00,00
"ObjectName"="LocalSystem"
"Description"="Assure la traduction d'adresses de réseau, l'adressage, les
services de résolution de noms et/ou les services de prévention d'intrusion
pour un réseau de petite entreprise ou un réseau domestique."
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessEpoch]
"Epoch"=dword:000010b7
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParameters]
"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,
00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,
69,00,70,00,6e,00,61,00,74,00,68,00,6c,00,70,00,2e,00,64,00,6c,00,6c,00,00,
00
"SharedAutoDial"=dword:00000000
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicy]
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyDomainProfile]
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyDomainProfileAuthorizedApplications]
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyDomainProfileAuthorizedApplicationsList]
"%windir%\system32\sessmgr.exe"="%windir%\system32\sessmgr.exe:*:enabled:@xpsp2res.dll,-22019"
"C:\Program Files\MSN Messenger\msnmsgr.exe"="C:\Program Files\MSN
Messenger\msnmsgr.exe:*:Enabled:MSN Messenger 7.0"
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyDomainProfileGloballyOpenPorts]
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyDomainProfileGloballyOpenPortsList]
"139:TCP"="139:TCP:*:Enabled:@xpsp2res.dll,-22004"
"445:TCP"="445:TCP:*:Enabled:@xpsp2res.dll,-22005"
"137:UDP"="137:UDP:*:Enabled:@xpsp2res.dll,-22001"
"138:UDP"="138:UDP:*:Enabled:@xpsp2res.dll,-22002"
"1723:TCP"="1723:TCP:*:Enabled:@xpsp2res.dll,-22015"
"1701:UDP"="1701:UDP:*:Enabled:@xpsp2res.dll,-22016"
"500:UDP"="500:UDP:*:Enabled:@xpsp2res.dll,-22017"
"3389:TCP"="3389:TCP:*:Disabled:@xpsp2res.dll,-22009"
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyStandardProfile]
"EnableFirewall"=dword:00000000
"DoNotAllowExceptions"=dword:00000000
"DisableNotifications"=dword:00000001
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyStandardProfileAuthorizedApplications]
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyStandardProfileAuthorizedApplicationsList]
"C:\WINDOWS\system32\sessmgr.exe"="C:\WINDOWS\system32\sessmgr.exe:*:Disabled:@xpsp2res.dll,-22019"
"C:\WINDOWS\system32\P2P Networking\P2P
Networking.exe"="C:\WINDOWS\system32\P2P Networking\P2P
Networking.exe:*:Enabled:P2P Networking"
"C:\Program Files\Kazaa\kazaa.exe"="C:\Program
Files\Kazaa\kazaa.exe:*:Enabled:Kazaa Media Desktop"
"C:\Program Files\Messenger\msmsgs.exe"="C:\Program
Files\Messenger\msmsgs.exe:*:Enabled:Windows Messenger"
"C:\Program Files\MSN Messenger\msnmsgr.exe"="C:\Program Files\MSN
Messenger\msnmsgr.exe:*:Enabled:MSN Messenger 7.0"
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyStandardProfileGloballyOpenPorts]
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyStandardProfileGloballyOpenPortsList]
"139:TCP"="139:TCP:LocalSubNet:Enabled:@xpsp2res.dll,-22004"
"445:TCP"="445:TCP:LocalSubNet:Enabled:@xpsp2res.dll,-22005"
"137:UDP"="137:UDP:LocalSubNet:Enabled:@xpsp2res.dll,-22001"
"138:UDP"="138:UDP:LocalSubNet:Enabled:@xpsp2res.dll,-22002"
"1900:UDP"="1900:UDP:LocalSubNet:Disabled:@xpsp2res.dll,-22007"
"2869:TCP"="2869:TCP:LocalSubNet:Disabled:@xpsp2res.dll,-22008"
"3389:TCP"="3389:TCP:*:Disabled:@xpsp2res.dll,-22009"
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessSecurity]
"Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,
00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,
00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,
05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,
20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,
00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,
00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessSetup]
"ServiceUpgrade"=dword:00000001
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessSetupInterfacesUnfirewalledAtUpdate]
"{026651CA-A8D5-4AAE-852C-76D28693E489}"=dword:00000001
"{5A22E09A-59BE-4371-A9FA-61DFCD25D6C0}"=dword:00000001
"{C088CD92-59B0-4582-A661-6A27AD2BE8F4}"=dword:00000001
"{55FEE25F-DA5B-4942-9AFB-F085C8B93B0F}"=dword:00000001
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessEnum]
"0"="Root\LEGACY_SHAREDACCESS\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001

2) Enregistrez-le en ayant soin de lui affecter une extension .reg.
3) Double-cliquez dessus afin que les informations contenues soient
fusionnées au Registre Windows.
4) Redémarrez votre ordinateur.
5) Cliquez sur Démarrer/Exécuter puis saisissez : cmd
6) En Invite de commandes saisissez : netsh firewall reset


Bah tenez moi au courrant si cela fonctionne,
bon courrage
++
Patrick Pelot


"exemple" news:
Bonjour

Comme le message l'indique il faut peut être vérifier si le service est
démarré ou pas ou peut être désactiver.
Pour se faire il faut aller dans le gestionnaire de service de Windows
dans les outils d'administration qui se trouve le panneau de configuration
version classique (en haut a droite de la fenêtre).
en suite chercher le service : centre de sécurité.

Sinon comme parefeu simple et très pratique il y a zonealarm version free.

"Val"
Bonjour,

j'utilise XP Pro, SP2. Mon antivirus est Norton 2006 (version simple). Je
n'ai pas de firewall, à part celui du SP2, mais on m'a conseillé d'en
prendre
un.
J'ai testé celui de Lavasoft, en téléchargement depuis le site officiel,
mais finalement je ne l'ai pas gardé et je l'ai supprimé rapidement. Il y
avait pas mal de bug, je crois tout simplement aussi que je ne savais pas
m'en servir ! Et puis comme il y a déjà celui de SP2, je ne sais pas si
c'est
vraiment utile un pare feu supplémentaire ?
Bref, depuis cette "aventure", je n'ai plus accès au centre de sécurité.
Je
ne sais pas si ça a un lien ou pas, mais il me met le message suivant :
"Le Centre de Sécurité est actuellement indisponible car le service
Centre
de Sécurité n'a pas démarré ou a été arrêté. Fermez cette fenêtre,
redémarrer
votre ordinateur (ou redémarrer le Centre de Sécurité), puis ouvrez à
nouveau
le Centre de Sécurité".
Cela fait presque une semaine, donc autant de redémarrage, mais toujours
le
même message. J'ai cherché sur le site de Microsoft, et pas de réponse.
Idem
pour le support tél.
Même si mon antivirus et le parefeu semblent actifs, ce message
m'inquiète :
est-ce grave ou pas de ne pas avoir accès au Centre de Sécurité ?
Comment faire pour que cela redevienne normal ?

Merci de vos réponses

Val (je sais : quand on n'y connait rien, on farfouille pas les logiciels
!!!)







Publicité
Poster une réponse
Anonyme