Changer l'adresse ip d'un serveur d'impression ?

Le
Michelo
Bonjour,

Je viens de faire l'acquisition d'un serveur d'impression (TrendNet
TE100-P1P) en vue de faire fonctionner une imprimante port parallle sur
mon rseau domestique.
Je suis sous XP et toutes mes adresses sont en IP Fixes (192.168.0.x).
Le serveur est bien vu par l'utilitaire fourni sur le CD. Mais
impossible de faire fonctionner l'imprimante.
Mais force d'essayer toutes sortes de procdures de configuration,
j'ai cliqu, par inadvertance, dans le logiciel de config du serveur,
sur un bouton de MAJ de l'adresse IP.
Le problme, c'est que par dfaut, mme aprs avoir localis le s=
erveur,
les champs de l'adresse IP sont tous "0".
Et maintenant, je ne peux plus voir le serveur. Je suppose qu'il est
initiali avec l'adresse "0.0.0.0". Si je tente un ping, je reois le
message adresse invalide.
Existe-t-il un moyen de rinitialiser le serveur avec la bonne adresse
(par dfaut 192.168.0.1). Il n'y a pas de bouton "reset"

Merci de vos conseils.
Vos réponses Page 2 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pascal Hambourg
Le #23922471
Salut,

Michelo a écrit :

Donc, si je comprends bien, il est possible de re-affecter l'adresse IP
d'un dispositif du moment que l'on connaît son adresse MAC ? à
condition que ce soit du HP ?



C'est une technique propriétaire qui ne fonctionne qu'avec les
équipements spécifiquement prévus pour. Le principe consiste à envoyer
un paquet IP dans une trame Ethernet à destination d'une adresse MAC
définie par le constructeur, ce qui déclenche une action particulière.
Par exemple,
- "ping of life" : l'équipement prend l'adresse IP destination contenue
dans l'en-tête IP ;
- "ping to defaults" : l'équipement se réinitialise avec ses valeurs par
défaut.
Michelo
Le #23923261
Ca y est, ça fonctionne :D

Bon, j'ai commandé un autre serveur d'impression, le TL-PS110P de chez
TP-LINK.
Ouverture du colis à 18h, lecture de la doc "install rapide",
exécution, et réussite du 1er coup, à 18h20.

Je suis vraiment mécontent de l'autre serveur. J'en suis à mon 3e
modem-routeur de la marque, et j'ai toujours été pleinement satisfait,
mais là, la coupe déborde :
1- le serveur m'a été livré avec un adaptateur pour US, prises de
courant plates et en 110V
2- L'adresse par défaut du serveur est 192.168.0.1, et c'est la même
que l'adresse par défaut de tous les routeurs de la marque que j'ai
acheté (et c'est donc cette adresse qui est actuellement utilisée)
3- sur l'un des programmes de gestion du serveur, possibilité d'entrer
une adresse IP invalide(0.0.0.0). Il n'y a aucun contrôle de la saisie
4- 48h de galère, recherche tous azimuts sur internet, plus post de mon
appel au secours et nouvelles tentatives.

Enfin, merci à tous d'avoir pris un peu de votre temps pour m'aider.

Le Fri, 28 Oct 2011 11:55:14 +0200,
Didier
Michelo a écrit :
> Le Thu, 27 Oct 2011 19:02:42 +0200,
> "JP" >
>>> Sur leur site, il y a une liste des imprimantes reconnues
>> Avec une imprimante // je ne vois pas le problème, c'est
>> l'interface // qui est émulée sur le réseau, normalement c'est
>> totalement indépendant de l'imprimante et de ses drivers.
>>
>
> C'est bien aussi mon avis. Ci-dessous échange de mails (Bravo le
> support) :
> ======================= ========
> Bonjour,
>
> Je viens de faire l'acquisition d'un serveur d'impression TE100-P1P
> pour imprimante avec port parallèle. Malgré de nombreux essais de
> configuration, il m'est impossible de faire fonctionner ce serveur.
>
> Possédant un modem ADSL/Routeur, l'adresse IP 192.168.0.1 est déjà
> occupée sur mon réseau (adresse par défaut de ce routeur. Mon anc ien
> modem routeur, TW100-BRM504 avait lui aussi cette adresse IP par
> défaut)
>
> J'ai donc paramétré le serveur d'impression à l'adresse
> 192.168.0.11. Cette modification a bien été prise en compte.
> Lorsque j'affiche la configuration du serveur, c'est bien cette
> adresse qui s'affiche. Mais il m'est impossible de configurer mon
> imprimante. L'envoi de l'impression de la page de test se termine
> systématiquement par une erreur quand j'enlève l'option « comptage
> des octets LPR », et si je coche cette option, pas de message
> d'erreur, mais rien ne se passe. Avec l'option « RAW », je ne peux
> pas imprimer non plus
>
> Le voyant "LPT" du serveur ne clignote jamais.
>
> Matériel :
> Réseau en statique (pas de DHCP)
> PC sous Windows XP SP3
> Adresse IP : 192.168.0.7
> Modem/Routeur TEW-435BRM
> Adresse IP : 192.168.0.1
> Imprimante réseau Brother MFC-440CN
> Adresse IP : 192.168.0.10
> Serveur d'impression TE100-P1P
> Adresse IP : 192.168.0.11
> Imprimante port // CANON BJ-330
>
> Il m'est impossible de faire apparaître l'imprimante, ni dans
> l'affichage de PS-Wizard, malgré l'ajout via le bouton "Add
> Printer", ni dans la configuration via un navigateur Web.
>
> Configuration de l'imprimante, après option "Add Printer" de
> PS-Wizard
>
> (Voir images dans fichier joint)
>
> J'ai également essayé la procédure décrite au chapitre "Setting Up
> Windows XP TCP/IP Printing ".
>
> NB : Je n'ai rien trouvé de plus que sur la documentation sur votre
> site concernant ce matériel.
>
> ================ reponse du support
>
> 10/21/2011 2:33:25 PM
> Johnny Hernandez
> (Technical Support Rep)
> Cher Client,
>
> Malheureusement, ce serveur d'impression n'est pas entièrement
> compatible avec tous dans un seul imprimantes. Ce serveur
> d'impression prend en charge uniquement les imprimantes. Vous
> pouvez essayer de contacter la fabrication de l'imprimante et voir
> si ils ont un pilote pour la partie imprimante de l'appareil. S'il
> vous plaît assurez-vous que cette imprimante n'est pas une
> imprimante basée sur l'hôte que pour le serveur d'impression n'est
> pas compatible avec les imprimantes basées sur l'hôte. Par nature,
> une imprimante basée sur l'hôte n'est pas une imprimante autonome.
> Ils exigent des ressources comme la mémoire et le processeur d'un
> ordinateur hôte. Le serveur d'impression n'est pas capable de
> fournir ces ressources.
>
Et l'installation de l'imprimante sur le PC, sur un port réseau, se
passe bien ?
J'ai un Trend TEW-MP2U, et tout va bien.
J'ai fait la config de l'imprimante sur mes différents PC, sur un
port réseau, à la main.
Seul pb non résolu : ça ne marche pas sur Vista, mais j'ai peut-êtr e
foiré la config du port réseau, et comme je ne l'utilise plus sur ce
PC, j'ai laissé tomber.
Dans la config du port imprimante :
* j'ai coché LPR.
* la file d'attente s'appelle USB1_LQ (1 parce que ce serveur a deux
ports USB, j'ai aussi fait marcher une clef USB sur le port 2).
Didier.
tt
Le #23928941
Le Mon, 31 Oct 2011 15:53:39 +0100, Pascal Hambourg

Salut,

Michelo a écrit :

Donc, si je comprends bien, il est possible de re-affecter l'adresse IP
d'un dispositif du moment que l'on connaît son adresse MAC ? à
condition que ce soit du HP ?



C'est une technique propriétaire qui ne fonctionne qu'avec les
équipements spécifiquement prévus pour. Le principe consiste à envoyer
un paquet IP dans une trame Ethernet à destination d'une adresse MAC
définie par le constructeur, ce qui déclenche une action particuli ère.
Par exemple,
- "ping of life" : l'équipement prend l'adresse IP destination conte nue
dans l'en-tête IP ;
- "ping to defaults" : l'équipement se réinitialise avec ses valeu rs par
défaut.



Et cela ne marche que pendant la phase d'initialisation du serveur.
--
TT
Publicité
Poster une réponse
Anonyme