chiffre qui se suivent

Le
JacquesMege Hors ligne
Bonjour,
imaginons 1 tableau Excel de 5 cellules et x colonnes
dans ces cellules il y a des nombre de 1 à 99
je voudrais savoir dans chaque ligne si parmi les 5 cellules il y a dans ces cellules des nombre qui se suivent par expl 20-21-22 ou 45-46-47
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichD
Le #26524794
Le 30/08/19 à 16:01, JacquesMege a écrit :
Bonjour,
imaginons 1 tableau Excel de 5 cellules et x colonnes
dans ces cellules il y a des nombre de 1 à 99
je voudrais savoir dans chaque ligne si parmi les 5 cellules il y a dans ces
cellules des nombre qui se suivent par expl 20-21-22 ou 45-46-47


Bonjour,
Suppose dans les cellules :
A1 : 20
B1 : 21
C1 : 22
D1 : 45
E1 : 46
F1 : 47
En G1 = si tu veux savoir si la combinaison des valeurs des
chiffres 20 21 22 45 46 47 sont inscrits dans cet ordre dans
les cellules de A1:F1, il y a cette formule :
=Sierreur(CHERCHE(20&21&22&45&46&47;A1&B1&C1&D1&E1&F1;1);"absent")
OU
'La cellule affiche ou ou non selon que tous les chiffres sont présents
ou non.
=SI(ESTNUM(CHERCHE(20&21&22&45&46&47;A1&B1&C1&D1&E1&F1;1));"OUI";"NON")
MichD
Publicité
Poster une réponse
Anonyme