[Un chouilla HS] Samsung et Debian ?

Le
kaliderus
Bonjour,

Je relaye cette info, vous en pensez quoi ?

https://seap.samsung.com/linux-on-galaxy

Bon week
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Elisée Le Mouël
Le #26461726
--94eb2c1a693272ca380563c580f8
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
Bonjour,
Je connais pas ça mais j'ai essayé linux deploy pour héberge r un site web
sous Debian sur mon téléphone et ça a fonctionné si je me rappelle bien.
Bon wee,
Elisée Le Mouël
+33 (0)6 52 11 64 05
Le 27 janvier 2018 à 14:31, kaliderus
Bonjour,
Je relaye cette info, vous en pensez quoi ?
https://seap.samsung.com/linux-on-galaxy
Bon week


--94eb2c1a693272ca380563c580f8
Content-Type: text/html; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
<br>
Je relaye cette info, vous en pensez quoi ?<br>
<br>
<br>
Bon week<br>
<br>
</div><br></div></div>
--94eb2c1a693272ca380563c580f8--
Alexandre Hoïde
Le #26461869
On Sat, Jan 27, 2018 at 02:31:24PM +0100, kaliderus wrote:
Bonjour,
Je relaye cette info, vous en pensez quoi ?
https://seap.samsung.com/linux-on-galaxy
Bon week


Ça fait belle lurette que la convergence titille nos synapses, mais si
l'on considère la confidentialité comme l'un des points cardinaux de la
sécurité informatique, avec google/samsung comme garants… ?! Bof !
J'espère encore l'arrivée d'une solution qui serait conçue dans le
respect des principes du Libre ou, au minimum, des engagements et des
gages sur la confidentialité. Puisse ce vœu ne pas rester pieux… et
m'aider à résister à cette sirène.
--
 ___________________
| $ post_tenebras ↲ | waouh!
| GNU         /    |    
|          -- * --  |     o
| $ who ↲    /     |_-- ~_|
| Alexandre Hoïde   |  _/| |
 -------------------
G2PC
Le #26462012
Le 28/01/2018 à 19:35, F. Dubois a écrit :
Bonsoir, depuis quelques jours GIMP crashe au lancement.
Voici le retour de la commande
gimp: symbol lookup error: /usr/lib/x86_64-linux-gnu/libgegl-0.3.so.0:
undefined symbol: babl_process_rows
Ah oui, debian unstable amd64.
Mes recherches ne me donnent rien, pas de bug répertorié sur Gimp,
libgegl...
Merci de toute piste.
Fabien

Tu l'as déjà réinstallé, par hasard ?
F. Dubois
Le #26462014
Le 28/01/2018 à 21:11, G2PC a écrit :
Le 28/01/2018 à 19:35, F. Dubois a écrit :
Bonsoir, depuis quelques jours GIMP crashe au lancement.
Voici le retour de la commande
gimp: symbol lookup error: /usr/lib/x86_64-linux-gnu/libgegl-0.3.so.0:
undefined symbol: babl_process_rows
Ah oui, debian unstable amd64.
Mes recherches ne me donnent rien, pas de bug répertorié sur Gimp,
libgegl...
Merci de toute piste.
Fabien

Tu l'as déjà réinstallé, par hasard ?

J'ai tenté de réinstaller gimp, libgegl...
G2PC
Le #26462021
Le 28/01/2018 à 21:47, F. Dubois a écrit :
Le 28/01/2018 à 21:11, G2PC a écrit :
Le 28/01/2018 à 19:35, F. Dubois a écrit :
Bonsoir, depuis quelques jours GIMP crashe au lancement.
Voici le retour de la commande
gimp: symbol lookup error: /usr/lib/x86_64-linux-gnu/libgegl-0.3.so.0:
undefined symbol: babl_process_rows
Ah oui, debian unstable amd64.
Mes recherches ne me donnent rien, pas de bug répertorié sur Gimp,
libgegl...
Merci de toute piste.
Fabien

Tu l'as déjà réinstallé, par hasard ?

J'ai tenté de réinstaller gimp, libgegl..

Si je ne me trompe pas, un remove --purge ?
apt remove --purge gimp
apt update
apt upgrade
apt install gimp
Sinon, il faudra voir pour d'autres propositions.
Bonne chance.
F. Dubois
Le #26462026
Le 28/01/2018 à 22:31, G2PC a écrit :
Si je ne me trompe pas, un remove --purge ?
apt remove --purge gimp
apt update
apt upgrade
apt install gimp
Sinon, il faudra voir pour d'autres propositions.
Bonne chance.

Alors, j'ai bien pensé à cela, mais aptitude veut m'enlever tout gnome.
Gimp est en dépendance. Sans compter que si cela peut fonctionner, c'est
quand même un peu bourrin comme méthode (sans offense hein...), on n'est
pas sous windows !
Bon, j'ai essayé avec apt qui ne m'enlève pas tout gnome. Résultat,
nada, rien n'a changé (j'ai aussi purgé libgegl au passage).
Bon, personne n'a ce souci ?
Charles Plessy
Le #26462050
Le Sun, Jan 28, 2018 at 01:07:27PM +0100, Alexandre Hoïde a écrit :
J'espère encore l'arrivée d'une solution qui serait conçue dans le
respect des principes du Libre ou, au minimum, des engagements et des
gages sur la confidentialité. Puisse ce vœu ne pas rester pieux… et
m'aider à résister à cette sirène.

Dans cette catégorie, le Librem 5 semble assez prometteur:
https://puri.sm/shop/librem-5/
Amicalement
--
Charles Plessy
Tsurumi, Kanagawa, Japon
aishen
Le #26462061
J'ai eu ce genre de problème sous ubuntu, après recherche ça venait de
la carte graphique, seulement je ne merappelle pas où j'ai vu ça, il y a
une commande à lancer... Désolé pour pas plus d'info
Le 28/01/2018 à 22:42, F. Dubois a écrit :
Le 28/01/2018 à 22:31, G2PC a écrit :
Si je ne me trompe pas, un remove --purge ?
apt remove --purge gimp
apt update
apt upgrade
apt install gimp
Sinon, il faudra voir pour d'autres propositions.
Bonne chance.

Alors, j'ai bien pensé à cela, mais aptitude veut m'enlever tout
gnome. Gimp est en dépendance. Sans compter que si cela peut
fonctionner, c'est quand même un peu bourrin comme méthode (sans
offense hein...), on n'est pas sous windows !
Bon, j'ai essayé avec apt qui ne m'enlève pas tout gnome. Résultat,
nada, rien n'a changé (j'ai aussi purgé libgegl au passage).
Bon, personne n'a ce souci ?
Alexandre Hoïde
Le #26462097
On Mon, Jan 29, 2018 at 12:27:28PM +0900, Charles Plessy wrote:
Le Sun, Jan 28, 2018 at 01:07:27PM +0100, Alexandre Hoïde a écrit :
J'espère encore l'arrivée d'une solution qui serait conçue dans le
respect des principes du Libre ou, au minimum, des engagements et des
gages sur la confidentialité. Puisse ce vœu ne pas rester pieux… et
m'aider à résister à cette sirène.

Dans cette catégorie, le Librem 5 semble assez prometteur:
https://puri.sm/shop/librem-5/
Amicalement


Oui ! Là on s'approche de l'idéal… si ce n'est l'incertitude et
l'impatience (Librem 5 - janvier 2019) qui mettent les nerfs à
rude épreuve !
Bonne route à Purisme et merci pour le lien Charles.
--
 ___________________
| $ post_tenebras ↲ | waouh!
| GNU         /    |    
|          -- * --  |     o
| $ who ↲    /     |_-- ~_|
| Alexandre Hoïde   |  _/| |
 -------------------
=c3
Le #26462190
Bonsoir Fabien,
On 01/28/2018 07:35 PM, F. Dubois wrote:
gimp: symbol lookup error: /usr/lib/x86_64-linux-gnu/libgegl-0.3.so.0: undefined symbol: babl_process_rows
Ah oui, debian unstable amd64.

Debian Sid amd64 de mon côté aussi, pas de problème comparable.
Le logiciel s'exécute, modulo quelque warnings :
$ gimp
(gimp:29258): GLib-GObject-WARNING **: g_object_set_is_valid_property: object class 'GeglConfig' has no property named 'cache-size'
Le symbole babl_process_rows est aussi « unidentified » de mon
côté, mais n'empêche pas Gimp de démarrer :
$ objdump -T /usr/lib/x86_64-linux-gnu/libgegl-0.3.so.0 | grep babl_process_rows
0000000000000000 DF *UND* 0000000000000000 babl_process_rows
Peut-être que le problème est déclenché par un module, ou un
script quelconque. Est ce que le « splash screen » a le temps
de démarrer ? Si tel est le cas, à quelle étape est ce que
Gimp plante ?
À plus,
--
Étienne Mollier
Publicité
Poster une réponse
Anonyme