Cle non reconnue?!

Le
Leger
Bonjour,

Mon PC a 9 ans et 16 jours exactement si j'en crois Osmo 0.2.14.
Rien qu'à cause de ça je n'arrive plus à démarrer sur une clé USB avec une
version plus récente de ma distribution Rosa!

Ca ne reconnaît pas la clé.
Quand je veux accéder au BIOS je vois ça :

Auto-dectecting USB Mass Storage Devices..
Device #01 :

pendant 4 minutes avant que ça continue sans pour autant reconnaître la clé.
Je vais tenter ma chance avec un DVD comme dans le temps, on verra bien.
J'ai demandé un clé plus ancienne à mon voisin mais c'est pareille.

Avez-vous déjà eu ce problème dans ce forum?

--
@+
Leger
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sergio
Le #26457143
Le 27/12/2017 à 15:03, Leger a écrit :
Mon PC a 9 ans et 16 jours exactement si j'en crois Osmo 0.2.14.
2006, donc. Devrait reconnaître les clefs USB pour le boot...
Rien qu'à cause de ça je n'arrive plus à démarrer sur une clé USB avec une
version plus récente de ma distribution Rosa!
Ca ne reconnaît pas la clé.
Quand je veux accéder au BIOS je vois ça :
Auto-dectecting USB Mass Storage Devices..
Device #01 :
pendant 4 minutes avant que ça continue sans pour autant reconnaître la clé.
Je vais tenter ma chance avec un DVD comme dans le temps, on verra bien.
J'ai demandé un clé plus ancienne à mon voisin mais c'est pareille.
Avez-vous déjà eu ce problème dans ce forum?


Déjà vu des clefs qui ne sont plus vues... Mais plutôt l'usure que la jeunesse ! Est-ce qu'elle est lisible depuis un OS installé ?
--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Leger
Le #26457148
Sergio wrote:
Déjà vu des clefs qui ne sont plus vues... Mais plutôt l'usure que la
jeunesse ! Est-ce qu'elle est lisible depuis un OS installé ?

Non, ça plante.
--
@+
Leger
Leger
Le #26457147
Sergio wrote:
Déjà vu des clefs qui ne sont plus vues... Mais plutôt l'usure que la
jeunesse ! Est-ce qu'elle est lisible depuis un OS installé ?

Sur un ordinateur plus récent ça prend la clé au démarrage!?!
Je vais tenter demain d'installer la dernière distribution de chez Rosa à
partir d'un DVD.
Là j'ai essayé avec un DVD RW mais ce n'est pas bon.
Faut que j'en trouve un normal.
--
@+
Leger
Marc SCHAEFER
Le #26457150
Leger
pendant 4 minutes avant que ça continue sans pour autant reconnaître la clé.

J'avais eu un bug similaire avec un vieux BIOS et une grosse clé USB.
La solution était de démarrer Linux, puis d'insérer la clé.
J'ai aussi eu un problème sur un gros SSD utilisé comme / et /boot, et là,
j'ai dû mettre à jour le BIOS car comment dire, le démarrage sur CD-ROM ça fait un
peu antique.
J'ai demandé un clé plus ancienne à mon voisin mais c'est pareille.

ça c'est étonnant; même avec une petite taille de stockage ?
François
Le #26457152
Le 27/12/2017 à 15:03, Leger a écrit :
Avez-vous déjà eu ce problème dans ce forum?

Le noyau installé sur ta clé n'est peut-être pas compatible avec ton
matériel.
J'ai un vieux portable Acer sous Debian Stretch qui ne démarre qu'avec
des noyaux anciens.
Idem pour les clés ou CD amorçables, ça ne marche qu'avec des vieux noyaux.
--
Fañch
Leger
Le #26457160
Marc SCHAEFER wrote:
J'ai demandé un clé plus ancienne à mon voisin mais c'est pareille.

ça c'est étonnant; même avec une petite taille de stockage ?

Oui.
Par contre j'ai vu qu'avec un DVD ça fonctionnait. Je vais sans doute faire
avec ça demain.
--
@+
Leger
Leger
Le #26457159
François wrote:
Le 27/12/2017 à 15:03, Leger a écrit :
Avez-vous déjà eu ce problème dans ce forum?

Le noyau installé sur ta clé n'est peut-être pas compatible avec ton
matériel.
J'ai un vieux portable Acer sous Debian Stretch qui ne démarre qu'avec
des noyaux anciens.
Idem pour les clés ou CD amorçables, ça ne marche qu'avec des vieux
noyaux.


Ca je vais le savoir car là je télécharge la version que j'ai actuellement
sur mon PC.
Si ça démarre c'est que mon PC ne prendra pas le nouveau noyau.
--
@+
Leger
Publicité
Poster une réponse
Anonyme