Clé USB Wifi débit reduit, comment l'augmenter!

Le
IDAL
Salut à toutes et tous!

Sous XP Edit Fam, j'ai connecté un deuxième PC par une clé usb Wifi fournie
par mon operateur, mais la connexion est très instable, à savoir une
deconnexion intempestive. J'ai desinstallé et installé le pilote de la Wifi à
plusieurs reprises, mais y a pas moyen. A chaque fois un message apparait (Ce
périphérique usb peut être plus rapide si vous le connectez à un port USB 2.0
à haut debit). Pourtant j'avais ma CBox connectée via le même Port USB et sur
ce même PC.
Sur le PC il y a 4 ports usb que j'ai d'ailleurs tout essayé. J'été voir sur
le gestionnaire des périphériques et j'ai vu ceci:
Concentrateur USB racine.
Concentrateur USB racine.
Contrôleur hôte universel USB Rev 5 ou ultérieur Via.
Contrôleur hôte universel USB Rev 5 ou ultérieur Via
Ma question est: Qu'es ce que je peux faire pour augmenter le debit et
eviter ces deconnexions intempestives?
Merci pour votre aide et votre compréhension.
cordialement;
IDAL

PS: j'espère que je suis sur le bon forum pour eviter le pollupostage. Merci
de m'en excuser si ce n'est pas le cas.
  • Partager ce contenu :
Vos réponses Page 1 / 2
Trier par : date / pertinence
KaYaK
Le #1142329
Le mercredi 08/11/2006 , d'innombrable et multicolores diodes se sont
brusquement mises à clignoter dans le cerveau de IDAL . Le résultat de
cette intense agitation a été le message
Salut à toutes et tous!

Sous XP Edit Fam, j'ai connecté un deuxième PC par une clé usb Wifi fournie
par mon operateur, mais la connexion est très instable, à savoir une
deconnexion intempestive.


Si ta connexion décroche fréquemment c'est sans doute un service de win
xp incompatible avec ton matériel wifi usb.
Ouvre la fenêtre des services et désactive "configuration automatisque
sans fil" (il faut l'arrêter), qui est opérationnel par défaut.

coupe].
Qu'es ce que je peux faire pour augmenter le debit ...


Si tu as des cartes avec des débits différents (802... a, b et g) le
débit de l'ensemble du réseau s'alignera sur le plus faible (c'est
comme pour les cartes-mémoire avec des fréquences dépareillées).

--
---------------------------------------------------------------
" Pèse Hannibal, et dis-moi quel poids de cendres dans ce grand
conquérant ! "

IDAL
Le #1142192
Salut à toutes et tous!

Merci Kayak pour votre réponse, néanmoins cela n'a pas résolu mon problème.
J'ai desactivé la config auto mais rien. J'ai aussi un message qui m'indique
qu'il faut installer un contrôleur Hôte USB à haut debit, pourtant comme je
l'ai indiqué j'ai 4 Port que j'utilise pour d'autres périphériques. J'ai
deconnecté toutes les autres périphs pôur voir, mais cela n'a rien changé.
Je voulais par la suite démarrer avec le CD Win d'installation pour corriger
d'éventuelles erreurs, mais je n'ai pas pu, un ecran bleu apparait à chaque
fois avec les erreurs suivantes:
0x000000D1(0x00000004, 0x00000002, 0x00000000, 0xF9984298)
Acpi.sys-adress F9984298 base F9972000, Datestamp 3B7d8550.
Du coup, je suis bloqué, je n'arrive même pas à formater.
Voila, merci pour toute aide.
cordialement;
IDAL


Le mercredi 08/11/2006 , d'innombrable et multicolores diodes se sont
brusquement mises à clignoter dans le cerveau de IDAL . Le résultat de
cette intense agitation a été le message
Salut à toutes et tous!

Sous XP Edit Fam, j'ai connecté un deuxième PC par une clé usb Wifi fournie
par mon operateur, mais la connexion est très instable, à savoir une
deconnexion intempestive.


Si ta connexion décroche fréquemment c'est sans doute un service de win
xp incompatible avec ton matériel wifi usb.
Ouvre la fenêtre des services et désactive "configuration automatisque
sans fil" (il faut l'arrêter), qui est opérationnel par défaut.

coupe].
Qu'es ce que je peux faire pour augmenter le debit ...


Si tu as des cartes avec des débits différents (802... a, b et g) le
débit de l'ensemble du réseau s'alignera sur le plus faible (c'est
comme pour les cartes-mémoire avec des fréquences dépareillées).

--
---------------------------------------------------------------
" Pèse Hannibal, et dis-moi quel poids de cendres dans ce grand
conquérant ! "






KaYaK
Le #1142056
Le 09/11/2006, IDAL a supposé :
Salut à toutes et tous!

Merci Kayak pour votre réponse, néanmoins cela n'a pas résolu mon problème.
J'ai desactivé la config auto mais rien. J'ai aussi un message qui m'indique
qu'il faut installer un contrôleur Hôte USB à haut debit, pourtant comme je
l'ai indiqué j'ai 4 Port que j'utilise pour d'autres périphériques. J'ai
deconnecté toutes les autres périphs pôur voir, mais cela n'a rien changé.
Je voulais par la suite démarrer avec le CD Win d'installation pour corriger
d'éventuelles erreurs, mais je n'ai pas pu, un ecran bleu apparait à chaque
fois avec les erreurs suivantes:
0x000000D1(0x00000004, 0x00000002, 0x00000000, 0xF9984298)
Acpi.sys-adress F9984298 base F9972000, Datestamp 3B7d8550.
Du coup, je suis bloqué, je n'arrive même pas à formater.
Voila, merci pour toute aide.
cordialement;
IDAL


Je constate que tu as un problème de gestion d'alimentation sur ton
ordi. C'est ce qu'indique l'info acpi. Ton hub usb est autoalimenté ?

sache aussi que microsoft himself a reconnu la mauvaise gestion de
l'acpi par windows et qu'il se penchait sur le sujet. je ne sais pas si
la question est résolue à ce jour.

tu vérifies également tes barrettes mèmoire par Memtest et la date du
system.
En tout cas, je te conseille d'aller faire un tour sur le site de
microsoft. Peut être y trouveras-tu une solution.
De mon côté aussi j'investi dans cette direction, et si j'ai du concret
je te post à nouveau.

--
Imagine
Imagine , there's no Personal Computer
No Windows XP, no viruses,
Nothing to repare or upgrade
And no news-groups too
It isn't hard to do.
Imagine all the people
living in peace
You may say I'am a dreamer.

milsabords
Le #1142052
IDAL wrote:
Salut à toutes et tous!

Sous XP Edit Fam, j'ai connecté un deuxième PC par une clé usb Wifi
fournie par mon operateur, mais la connexion est très instable, à
savoir une deconnexion intempestive. J'ai desinstallé et installé le
pilote de la Wifi à plusieurs reprises, mais y a pas moyen. A chaque
fois un message apparait (Ce périphérique usb peut être plus rapide
si vous le connectez à un port USB 2.0 à haut debit). Pourtant
j'avais ma CBox connectée via le même Port USB et sur ce même PC.
Sur le PC il y a 4 ports usb que j'ai d'ailleurs tout essayé. J'été
voir sur le gestionnaire des périphériques et j'ai vu ceci:
Concentrateur USB racine.
Concentrateur USB racine.
Contrôleur hôte universel USB Rev 5 ou ultérieur Via.
Contrôleur hôte universel USB Rev 5 ou ultérieur Via
Ma question est: Qu'es ce que je peux faire pour augmenter le debit et
eviter ces deconnexions intempestives?
Merci pour votre aide et votre compréhension.
cordialement;
IDAL



Ton Windows est il à jour ? SP2 ? Autres mises à jour ?
Les pilotes de la carte mère sont ils à jour ? Voir sur le site du fabricant
.

A part ça, il semble que ta clé USB wifi supporte l'USB2, mais que les ports
de ton PC soient en USB1.1, c'est pour ça que Windows émet cet
avertissement. Tu peux ajouter à ton PC une carte USB2 sur le bus PCI, mais
ça n'est pas indispensable, car le débit de l'USB1.1 est suffisant pour
l'internet. Afin d'harmoniser les débits, configure ta clé wifi pour limiter
son débit à 11 mégabits ou moins (802.11b au lieu de 802.11g/54 Mbits). Elle
doit être fournie avec un utilitaire de configuration et de surveillance.

Côté CBox, si c'est un modèle Hitachi, configure le réseau sans fil en mode
Canal Automatique, il choisira tout seul la gamme de fréquences qui permet
les meilleures performances. Voir son mode d'emploi, ou les forums
spécialisés pour savoir comment le configurer.

Bonne chance!

milsabords
Le #1085262
KaYaK wrote:
Si ta connexion décroche fréquemment c'est sans doute un service de
win xp incompatible avec ton matériel wifi usb.
Ouvre la fenêtre des services et désactive "configuration automatisque
sans fil" (il faut l'arrêter), qui est opérationnel par défaut.


Quand on ne sait pas, c'est rendre un mauvais service que de dire n'importe
quoi.
Si IDAL a installé et utilise l'utilitaire fourni avec la clé, XP le détecte
et désactive la configuration automatique. Autrement, ce service fonctionne
parfaitement.

Qu'es ce que je peux faire pour augmenter le debit ...


Si tu as des cartes avec des débits différents (802... a, b et g) le
débit de l'ensemble du réseau s'alignera sur le plus faible (c'est
comme pour les cartes-mémoire avec des fréquences dépareillées).


C'est inexact. Sur le même point d'accès, j'ai deux PC, l'un en 802.11b et
l'autre en 802.11g.
Chacun fonctionne à son débit, 11 et 54 Mbit/s respectivement.


IDAL
Le #1085261
Salut à toutes et tous!

Merci pour votre aide et votre dévouement à mon problème. C'est encouragent
de voir à nos jours des gens qui portent secours à leurs prochains. Merci
encore.
Merci à vous deux, l'oposition des avis c'est une richesse de connaissance.
Néanmoins, le problème s'est agravé. J'ai reussi à commencer de formater le
PC, et voila l'apparaition de l'erreur: Windows n'a pu demarrer car le
fichier suivant est manquant ou endommagé(c:windowssystemesc-1252.nls .
J'ai forcé le formatage par la suite et voila qu'un ecran bleu apparait et un
autre message s'affiche: Stop: C000021a {erreur systeme irrécupérable}.
j'ai eteint le systeme et j'ai redemarré avec le CD windows. l'installation
entre a continué tant bien que mal. Rebelotte: ecran bleu...
Driver_IRQL_Not_Less_or_Equal Stop: 0x0000001; 0x00000002 etc....J'ai
eteint encore le Pc et j'ai redemarré avec le CD d'instal.
L'installation a continué jusqu'au bout; et l'ordinateur a redemarré
normalement. J'ai installé le SP2 que j'avais sur CD et tout aller bien. Le
soir je l'ai eteint pour aller me coucher, ce matin je l'ai rallumé pour
installer mon anti Virus et voila qu'il n' y a plus de communication avec mon
clavier et avec l'ecran. Donc à présent je me retrouve avec une Tour qui
fonctionne (elle tourne avec un bruit habituel) et un ecran noir et un
clavier inerte.
Voila Messieurs, merci pour votre aide.
cordialement;
IDAL


IDAL wrote:
Salut à toutes et tous!

Sous XP Edit Fam, j'ai connecté un deuxième PC par une clé usb Wifi
fournie par mon operateur, mais la connexion est très instable, à
savoir une deconnexion intempestive. J'ai desinstallé et installé le
pilote de la Wifi à plusieurs reprises, mais y a pas moyen. A chaque
fois un message apparait (Ce périphérique usb peut être plus rapide
si vous le connectez à un port USB 2.0 à haut debit). Pourtant
j'avais ma CBox connectée via le même Port USB et sur ce même PC.
Sur le PC il y a 4 ports usb que j'ai d'ailleurs tout essayé. J'été
voir sur le gestionnaire des périphériques et j'ai vu ceci:
Concentrateur USB racine.
Concentrateur USB racine.
Contrôleur hôte universel USB Rev 5 ou ultérieur Via.
Contrôleur hôte universel USB Rev 5 ou ultérieur Via
Ma question est: Qu'es ce que je peux faire pour augmenter le debit et
eviter ces deconnexions intempestives?
Merci pour votre aide et votre compréhension.
cordialement;
IDAL



Ton Windows est il à jour ? SP2 ? Autres mises à jour ?
Les pilotes de la carte mère sont ils à jour ? Voir sur le site du fabricant
..

A part ça, il semble que ta clé USB wifi supporte l'USB2, mais que les ports
de ton PC soient en USB1.1, c'est pour ça que Windows émet cet
avertissement. Tu peux ajouter à ton PC une carte USB2 sur le bus PCI, mais
ça n'est pas indispensable, car le débit de l'USB1.1 est suffisant pour
l'internet. Afin d'harmoniser les débits, configure ta clé wifi pour limiter
son débit à 11 mégabits ou moins (802.11b au lieu de 802.11g/54 Mbits). Elle
doit être fournie avec un utilitaire de configuration et de surveillance.

Côté CBox, si c'est un modèle Hitachi, configure le réseau sans fil en mode
Canal Automatique, il choisira tout seul la gamme de fréquences qui permet
les meilleures performances. Voir son mode d'emploi, ou les forums
spécialisés pour savoir comment le configurer.

Bonne chance!









IDAL
Le #1085260
Salut à toutes et tous!

PS: Exacte, j'ai installé et utilise l'utilitaire fourni avec la clé, il est
vrai que XP a détecté le materiel, donc la configuration automatique est
desactivée. le materiel, fonctionne parfaitement, j'avais à chaque fois
11MO/sec.J'ai regardé aussi et m'assuré qu'il n y a aucun conflit. Mais mon
problème maintenant, mon ecran reste black screen. Je ne peux pas donc
installer Memtest pour tester ma RAM.
Voila le topo.
Merci encore.
cordialement;
IDAL


KaYaK wrote:
Si ta connexion décroche fréquemment c'est sans doute un service de
win xp incompatible avec ton matériel wifi usb.
Ouvre la fenêtre des services et désactive "configuration automatisque
sans fil" (il faut l'arrêter), qui est opérationnel par défaut.


Quand on ne sait pas, c'est rendre un mauvais service que de dire n'importe
quoi.
Si IDAL a installé et utilise l'utilitaire fourni avec la clé, XP le détecte
et désactive la configuration automatique. Autrement, ce service fonctionne
parfaitement.

Qu'es ce que je peux faire pour augmenter le debit ...


Si tu as des cartes avec des débits différents (802... a, b et g) le
débit de l'ensemble du réseau s'alignera sur le plus faible (c'est
comme pour les cartes-mémoire avec des fréquences dépareillées).


C'est inexact. Sur le même point d'accès, j'ai deux PC, l'un en 802.11b et
l'autre en 802.11g.
Chacun fonctionne à son débit, 11 et 54 Mbit/s respectivement.







milsabords
Le #1085259
IDAL wrote:

. Néanmoins, le problème s'est agravé. J'ai reussi à

commencer de formater le PC, et voila l'apparaition de l'erreur:

C'est la leçon du jour. Une partition système ne doit être formattée qu'une

fois dans son existence, sauf circonstance exceptionnelle comme un
changement de système.

era
Le #1085256

Salut à toutes et tous!

Merci pour votre aide et votre dévouement à mon problème. C'est encouragent
de voir à nos jours des gens qui portent secours à leurs prochains. Merci
encore.
Merci à vous deux, l'oposition des avis c'est une richesse de connaissance.
Néanmoins, le problème s'est agravé. J'ai reussi à commencer de formater le
PC, et voila l'apparaition de l'erreur: Windows n'a pu demarrer car le
fichier suivant est manquant ou endommagé(c:windowssystemesc-1252.nls .
J'ai forcé le formatage par la suite et voila qu'un ecran bleu apparait et un
autre message s'affiche: Stop: C000021a {erreur systeme irrécupérable}.
j'ai eteint le systeme et j'ai redemarré avec le CD windows. l'installation
entre a continué tant bien que mal. Rebelotte: ecran bleu...
Driver_IRQL_Not_Less_or_Equal Stop: 0x0000001; 0x00000002 etc....J'ai
eteint encore le Pc et j'ai redemarré avec le CD d'instal.
L'installation a continué jusqu'au bout; et l'ordinateur a redemarré
normalement. J'ai installé le SP2 que j'avais sur CD et tout aller bien. Le
soir je l'ai eteint pour aller me coucher, ce matin je l'ai rallumé pour
installer mon anti Virus et voila qu'il n' y a plus de communication avec mon
clavier et avec l'ecran. Donc à présent je me retrouve avec une Tour qui
fonctionne (elle tourne avec un bruit habituel) et un ecran noir et un
clavier inerte.
Voila Messieurs, merci pour votre aide.
cordialement;
IDAL

Ben, t'es pas gaté ! Lol !


milsabords
Le #1085104
IDAL wrote:
Mais mon problème maintenant, mon ecran reste
black screen. Je ne peux pas donc installer Memtest pour tester ma
RAM.

Vérifie les connexions: souris, clavier, écran, nappes IDE, carte graphique

dans son connecteur AGP ou PCI, barrettes mémoire dans leurs connecteurs.
Pour ça et la carte video, c'est parfois efficace de les démonter et de les
remonter, ça nettoie les contacts. Vérifie aussi que la carte video reste
bien enfichée quand son "bracket" est revissé, il arrive qu'elles
s'arrachent un peu quand la CM est un chouïa trop loin de la face arrière.
Profite de ce que ton PC est ouvert pour éliminer la poussière des
radiateurs, des ventilos et de l'alimentation. Perso, j'utilise l'aspirateur
maison à bas régime.
Ca va sans dire, tout ça se fait sur le PC débranché du secteur.

Tu n'as peut être pas tout dit, as tu ouvert ton PC, l'as tu déplacé ... ?
As tu touché aux paramètres du BIOS?

Memtest ... si tu veux, ça ne peut pas faire de mal mais ça prend du temps.
Dans tout ce que tu nous as raconté, rien ne me fait soupçonner un problème
de RAM, quoiqu'on ait pu suggérer en vrac.

Poster une réponse
Anonyme