clevo w760k pm-suspend

Le
luc schimpf
Bonjour,
je viens de m'offrir un clevo w760k, annoncé sur clevo.fr comme
parfaitement compatible avec ubuntu et mandriva, c'est d'ailleurs pour
ça que je l'ai choisi, en pensant que ce que peut ubuntu, Debian le peut
aussi
Et de fait, il fonctionne "out of the box" sous sid sauf la mise en
veille/hibernation.
J'ai essayé avec un live cd de kubuntu 10.10, la mise en veille
fonctionne très bien.
J'ai donc comparé les softs installés ainsi que leur versions: sous
kubuntu pm-utils est en 1.4.1-3 et c'est apparemment le seul logiciel
installé ayant un rapport avec la mise veille.

Sous Debian pm-utils 1.4.1-3 est en experimental, qu'à cela ne tienne,
je l'installe quand même, mais sans résultat, la mise en veille semble
se faire mais point de réveil, l'écran s'allume mais reste noir et le
clavier est bloqué, pas d'accès en ssh non plus d'où reboot à l'arrache.

Pour pousser la comparaison plus loin, j'ai vérifié les version du noyau
et de xserver-xorg-video-radeon puisque c'est le pilote utilisé:
Alors, kubuntu est en 2.6.35-22 pour le noyau et 6.13.1-3 pour radeon.
Sous Debian le 2.6.35 n'est pas disponible j'ai donc mis le 2.6.36-rc6
d'experimental, quant au pilote radeon, le 6.13.1-3 est aussi en
experimental, aller hop j'te l'installe aussi mais toujours sans résultat
Ah si, il y a quand même une différence, la mise en veille semble
toujours se faire mais cette fois, au réveil, l'écran ne s'allume même
pas, et toujours clavier et réseau bloqués.

Alors je me tourne vers vous car pm-suspend ne me donne pas d'erreur, et
google ne semble pas connaître ce modèle de laptop hormis pour me le
vendre, mais je l'ai déjà

Quelqu'un saurait-il me dire où regarder pour trouver la/les différences
qui font que sous kubuntu ça marche tout seul alors que sous Debian pas
du tout ?

Merci



--

Luc Schimpf
www.au-ptit-bon-air.eu

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4CBDAD5C.2020407@free.fr
Vos réponses Page 2 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J
Le #22703901
Le jeudi 21 octobre 2010 à 21:38 +0200, Daniel Caillibaud a écrit :

C'est pas forcément ce qu'ils font de mieux ;-)


J'ai du debian stable partout, avec pas mal de galères sur du matériel
récent, et j'avais installé de l'ubuntu LTS chez des
"non-geek", mais j'aurais p'tet eu moins de pbs en faisant le
contraire ;-)

--
Daniel



Ne me fait pas dire ce que je n'ai pas dis ^_^: Le matériel récent et
propriétaire est généralement mieux reconnu et plus facile à installer,
cela ne présume pas du reste. J'ai un nouvel Acer timeline, et j'ai eu
plusieurs soucis de compatibilité. J'ai testé avec Ubuntu 10.10 et il
faut reconnaître que tout a fonctionné sans problème, y compris la carte
réseau gigabit ce qui facilite l'install.

Mais j'ai craqué au bout d'une semaine, Ubuntu m'énerve, même en
retirant les caches-sexes à la Mac Osx pour que surtout l'utilisateur ne
voit pas ce qui se passe en dessous...

Bref, j'ai regardé les 3 ou 4 trucs à voir (comme la sortie casque qui
ne marchait pas, très frustrant) et j'ai remis Squeeze. Il n'y a que la
carte gigabit qui coince, mais bon, je ne me suis pas penché
attentivement sur le problème (un driver à recompiler?).

Au passage je trouve frustrant que les cartes gigabits posent fréquement
des problèmes à Linux, alors que l'immense majorité des 10 et 10/100 ont
toujours fonctionné "out of box". Les constructeurs sont
XXXXX[censored]XXXXX
--
Jérôme -

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Sylvain L. Sauvage
Le #22704981
Le vendredi 22 octobre 2010 à 09:59:28, Jérôme a écrit :
[…]
Au passage je trouve frustrant que les cartes gigabits posent
fréquement des problèmes à Linux, alors que l'immense
majorité des 10 et 10/100 ont toujours fonctionné "out of
box". Les constructeurs sont XXXXX[censored]XXXXX



Ha ha. C’est beau la jeunesse…
--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme