Comment accéder à un réseau NT avec portable XP

Le
Pierre
Quelqu'un peut m'expliquer comment faire pour que mon
portable XP Pro accde sans discuter notre rseau local
NT ? J'ai tout essay, mais il ne veut pas connecter les
disques rseaux.
J'indique le chemin suivre au bon endroit, l'assistant
va chercher puis me dit qu'il ne trouve pas le rseau.
Je signale que l'accs internet fonctionne (router sur le
rseau, accs partag OK) sur le portable XP sans
problmes. J'ai fait tous les PING possibles et
imaginables, ils rpondent tous. Quid ?
Remarque gnrale : il n'y pas UNE info sur le
site microsoft qui respecte les crans et messages de XP
Pro (diffrences dans les menus, options introuvables,
comportements totalement diffrents, etc). C'est une
vraie galre. Il y a pourtant une info sur le site
microsoft qui traite ce problme, mais au fait elle ne
fait que rpter les diffrentes tapes dans XP, pour
constater que a ne fonctionne toujours pas.
Merci d'avance pour celui qui me donnera l'astuce.
P
Vos réponses
Trier par : date / pertinence
dd
Le #16854731
bjr
Ton réseau NT (comme tu dis) c'est un workgroup ou un domaine NT4 ?

Si c'est un domaine cherche chez microsoft à la rubrique "rejoindre un
domaine" et tu verras que leur site est l'un des mieux foutu qui existe
surtout quand on pense au million d'infos qui s'y trouvent. Evidement il
faut au moins savoir ce que l'on cherche ......

Didier

"Pierre" news:3b1101c47f0b$05c5bf70$
Quelqu'un peut m'expliquer comment faire pour que mon
portable XP Pro accède sans discuter à notre réseau local
NT ? J'ai tout essayé, mais il ne veut pas connecter les
disques réseaux.
J'indique le chemin à suivre au bon endroit, l'assistant
va chercher puis me dit qu'il ne trouve pas le réseau.
Je signale que l'accès internet fonctionne (router sur le
réseau, accès partagé OK) sur le portable XP sans
problèmes. J'ai fait tous les PING possibles et
imaginables, ils répondent tous. Quid ?
Remarque générale : il n'y pas UNE info sur le
site microsoft qui respecte les écrans et messages de XP
Pro (différences dans les menus, options introuvables,
comportements totalement différents, etc). C'est une
vraie galère. Il y a pourtant une info sur le site
microsoft qui traite ce problème, mais au fait elle ne
fait que répéter les différentes étapes dans XP, pour
constater que ça ne fonctionne toujours pas.
Merci d'avance pour celui qui me donnera l'astuce.
P
Pierre
Le #16854661
Merci pour la réac.
Pour répondre à ta question, oui il s'agit bien d'un
domaine NT. Je rappelle que notre réseau tourne depuis
des années, et que d'autres portables accèdent sans
problèmes (mais pas des portables XP).
Entre temps, j'ai trouvé. Hier déjà j'avais lu quelque
part que XP n'utilise/ne supporte plus le protocole
NetBEUI. Or il faut savoir que NT fonctionne toujours
avec ce protocole, surtout pour détecter les noms de ....
je vous le donne en mille ... les noms de domaines. En
clair, tout le système d'Assistance de XP est dans le
cake dès qu'il s'agit de trouver le nom de domaine d'un
serveur NT. Donc, j'ai dû installer les drivers NetBEUI
sur le portable XP, puis activer ... et miracle, ça
marche.
Personne de chez Microsoft ni chez DELL n'ont été capable
de me renseigner, je totalise environ 3 heures de
téléphone ...
Et c'est vrai les bases de connaissance de Microsoft sont
bien fournies, mais quand on tape "comment accéder à un
réseau NT avec un portable XP", la réponse ne saute pas
aux yeux.
A plus. Et bonne chance à ceux qui n'ont pas encore
trouvé. Pierre

-----Message d'origine-----
bjr
Ton réseau NT (comme tu dis) c'est un workgroup ou un


domaine NT4 ?

Si c'est un domaine cherche chez microsoft à la


rubrique "rejoindre un
domaine" et tu verras que leur site est l'un des mieux


foutu qui existe
surtout quand on pense au million d'infos qui s'y


trouvent. Evidement il
faut au moins savoir ce que l'on cherche ......

Didier

"Pierre" news:3b1101c47f0b$05c5bf70$
Quelqu'un peut m'expliquer comment faire pour que mon
portable XP Pro accède sans discuter à notre réseau local
NT ? J'ai tout essayé, mais il ne veut pas connecter les
disques réseaux.
J'indique le chemin à suivre au bon endroit, l'assistant
va chercher puis me dit qu'il ne trouve pas le réseau.
Je signale que l'accès internet fonctionne (router sur le
réseau, accès partagé OK) sur le portable XP sans
problèmes. J'ai fait tous les PING possibles et
imaginables, ils répondent tous. Quid ?
Remarque générale : il n'y pas UNE info sur le
site microsoft qui respecte les écrans et messages de XP
Pro (différences dans les menus, options introuvables,
comportements totalement différents, etc). C'est une
vraie galère. Il y a pourtant une info sur le site
microsoft qui traite ce problème, mais au fait elle ne
fait que répéter les différentes étapes dans XP, pour
constater que ça ne fonctionne toujours pas.
Merci d'avance pour celui qui me donnera l'astuce.
P


.



jbongran
Le #16854651
Pierre wrote:
Merci pour la réac.
Pour répondre à ta question, oui il s'agit bien d'un
domaine NT. Je rappelle que notre réseau tourne depuis
des années, et que d'autres portables accèdent sans
problèmes (mais pas des portables XP).
Entre temps, j'ai trouvé. Hier déjà j'avais lu quelque
part que XP n'utilise/ne supporte plus le protocole
NetBEUI. Or il faut savoir que NT fonctionne toujours
avec ce protocole, surtout pour détecter les noms de ....
je vous le donne en mille ... les noms de domaines. En
clair, tout le système d'Assistance de XP est dans le
cake dès qu'il s'agit de trouver le nom de domaine d'un
serveur NT. Donc, j'ai dû installer les drivers NetBEUI
sur le portable XP, puis activer ... et miracle, ça
marche.
Personne de chez Microsoft ni chez DELL n'ont été capable
de me renseigner, je totalise environ 3 heures de
téléphone ...
Et c'est vrai les bases de connaissance de Microsoft sont
bien fournies, mais quand on tape "comment accéder à un
réseau NT avec un portable XP", la réponse ne saute pas
aux yeux.
A plus. Et bonne chance à ceux qui n'ont pas encore
trouvé. Pierre

-----Message d'origine-----
bjr
Ton réseau NT (comme tu dis) c'est un workgroup ou un domaine NT4 ?

Si c'est un domaine cherche chez microsoft à la


rubrique "rejoindre un
domaine" et tu verras que leur site est l'un des mieux foutu qui
existe surtout quand on pense au million d'infos qui s'y trouvent.
Evidement il faut au moins savoir ce que l'on cherche ......

Didier

"Pierre" news:3b1101c47f0b$05c5bf70$
Quelqu'un peut m'expliquer comment faire pour que mon
portable XP Pro accède sans discuter à notre réseau local
NT ? J'ai tout essayé, mais il ne veut pas connecter les
disques réseaux.
J'indique le chemin à suivre au bon endroit, l'assistant
va chercher puis me dit qu'il ne trouve pas le réseau.
Je signale que l'accès internet fonctionne (router sur le
réseau, accès partagé OK) sur le portable XP sans
problèmes. J'ai fait tous les PING possibles et
imaginables, ils répondent tous. Quid ?
Remarque générale : il n'y pas UNE info sur le
site microsoft qui respecte les écrans et messages de XP
Pro (différences dans les menus, options introuvables,
comportements totalement différents, etc). C'est une
vraie galère. Il y a pourtant une info sur le site
microsoft qui traite ce problème, mais au fait elle ne
fait que répéter les différentes étapes dans XP, pour
constater que ça ne fonctionne toujours pas.
Merci d'avance pour celui qui me donnera l'astuce.
P


.





NETBEUI ou NETBIOS ?
Gaffe à ne pas confondre.
dd
Le #16854611
Bjr,

Il y a du boulot ......Tu confonds le transport et le client .....Protocol
tu connais ?

Pour faire simple : Tous les Windows nt, xp,98 et meme 3.11 (Et oui, déja à
l'époque...) sont capablent de travailler en réseau via de MULTIPLES
protocols (TCI/IP, IPX/SPX, Netbuei, etc ...). La seule obligation est que
chaque poste du réseau doit avoir le meme et si possible un seul (On voie
encore trop de postes ou tous les protocoles proposés ont été activés)....
Tu vois cela n'a rien a voir avec XP....

Si tu as un réseau Netbuei il est EVIDENT qu'il faut installer ce protocol
sur chaque PC ...... C'est le B A BA.
Et quand je lis que tu fais des ping pour tester un réseau NETBUEI (et qu'en
plus tes PC répondent ...) Je découvre alors avec stupeur tout le mal que
peuvent faire les assistants!!!!!

Il te manque pas mal de bases et je te conseille de faire une recherche chez
Microsoft à la rubrique "initation au réseau". Là aussi tu verra que leur
site est bien documenté.

Cordialement
Didier


"Pierre" news:46c701c47fd4$644eb2d0$
Merci pour la réac.
Pour répondre à ta question, oui il s'agit bien d'un
domaine NT. Je rappelle que notre réseau tourne depuis
des années, et que d'autres portables accèdent sans
problèmes (mais pas des portables XP).
Entre temps, j'ai trouvé. Hier déjà j'avais lu quelque
part que XP n'utilise/ne supporte plus le protocole
NetBEUI. Or il faut savoir que NT fonctionne toujours
avec ce protocole, surtout pour détecter les noms de ....
je vous le donne en mille ... les noms de domaines. En
clair, tout le système d'Assistance de XP est dans le
cake dès qu'il s'agit de trouver le nom de domaine d'un
serveur NT. Donc, j'ai dû installer les drivers NetBEUI
sur le portable XP, puis activer ... et miracle, ça
marche.
Personne de chez Microsoft ni chez DELL n'ont été capable
de me renseigner, je totalise environ 3 heures de
téléphone ...
Et c'est vrai les bases de connaissance de Microsoft sont
bien fournies, mais quand on tape "comment accéder à un
réseau NT avec un portable XP", la réponse ne saute pas
aux yeux.
A plus. Et bonne chance à ceux qui n'ont pas encore
trouvé. Pierre

-----Message d'origine-----
bjr
Ton réseau NT (comme tu dis) c'est un workgroup ou un


domaine NT4 ?

Si c'est un domaine cherche chez microsoft à la


rubrique "rejoindre un
domaine" et tu verras que leur site est l'un des mieux


foutu qui existe
surtout quand on pense au million d'infos qui s'y


trouvent. Evidement il
faut au moins savoir ce que l'on cherche ......

Didier

"Pierre" news:3b1101c47f0b$05c5bf70$
Quelqu'un peut m'expliquer comment faire pour que mon
portable XP Pro accède sans discuter à notre réseau local
NT ? J'ai tout essayé, mais il ne veut pas connecter les
disques réseaux.
J'indique le chemin à suivre au bon endroit, l'assistant
va chercher puis me dit qu'il ne trouve pas le réseau.
Je signale que l'accès internet fonctionne (router sur le
réseau, accès partagé OK) sur le portable XP sans
problèmes. J'ai fait tous les PING possibles et
imaginables, ils répondent tous. Quid ?
Remarque générale : il n'y pas UNE info sur le
site microsoft qui respecte les écrans et messages de XP
Pro (différences dans les menus, options introuvables,
comportements totalement différents, etc). C'est une
vraie galère. Il y a pourtant une info sur le site
microsoft qui traite ce problème, mais au fait elle ne
fait que répéter les différentes étapes dans XP, pour
constater que ça ne fonctionne toujours pas.
Merci d'avance pour celui qui me donnera l'astuce.
P


.



Publicité
Poster une réponse
Anonyme