Comment faire pour avoir un nom définie ( Daniel ) a la place de " #N/A "

Le
Daniel Pelletier
Bonjour à tous

Avec cette ligne lorsque je donne un item de la liste elle me retourne le
nom correspondent
cela va mais si je tape un item qui n'est pas dans la liste elle me retourne
" #N/A "

=SI(C18="";"";RECHERCHEV(C18;Donné!$A$1:$B$169;2;FAUX))

Comment faire pour avoir un nom définie ( Daniel ) a la place de " #N/A "

Merci

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Nicolas B.
Le #1595874
Salut,

=si(estna(SI(C18="";"";RECHERCHEV(C18;Donné!$A$1:$B$169;2;FAUX)));"Daniel";S
I(C18="";"";RECHERCHEV(C18;Donné!$A$1:$B$169;2;FAUX)))


A+
--
Nicolas B.


Bonjour à tous

Avec cette ligne lorsque je donne un item de la liste elle me
retourne le nom correspondent
cela va mais si je tape un item qui n'est pas dans la liste elle me
retourne " #N/A "

=SI(C18="";"";RECHERCHEV(C18;Donné!$A$1:$B$169;2;FAUX))

Comment faire pour avoir un nom définie ( Daniel ) a la place de "
#N/A "

Merci


Daniel Pelletier
Le #1595871
Super Nicolas B
Gros merci
( Combien d'heures de sauver sur MPFE )

"Nicolas B." news:
Salut,


=si(estna(SI(C18="";"";RECHERCHEV(C18;Donné!$A$1:$B$169;2;FAUX)));"Daniel";S

I(C18="";"";RECHERCHEV(C18;Donné!$A$1:$B$169;2;FAUX)))


A+
--
Nicolas B.


Bonjour à tous

Avec cette ligne lorsque je donne un item de la liste elle me
retourne le nom correspondent
cela va mais si je tape un item qui n'est pas dans la liste elle me
retourne " #N/A "

=SI(C18="";"";RECHERCHEV(C18;Donné!$A$1:$B$169;2;FAUX))

Comment faire pour avoir un nom définie ( Daniel ) a la place de "
#N/A "

Merci






ChrisV
Le #1595865
Bonjour Daniel,

Non testée..., mais pas résisté au plaisir du SI(OU(
(avec la plage de données Donné!$A$1:$B$169 nommée ici Zn)

=SI(OU(C18="";ESTNA(RECHERCHEV(C18;zn;2;0)));"";RECHERCHEV(C18;zn;2;0))


ChrisV


"Daniel Pelletier" news:%
Bonjour à tous

Avec cette ligne lorsque je donne un item de la liste elle me retourne le
nom correspondent
cela va mais si je tape un item qui n'est pas dans la liste elle me
retourne

" #N/A "

=SI(C18="";"";RECHERCHEV(C18;Donné!$A$1:$B$169;2;FAUX))

Comment faire pour avoir un nom définie ( Daniel ) a la place de " #N/A "

Merci




Poster une réponse
Anonyme