comment installer java-run time sous sarge ?

Le
david_Pailler
j'aimerai bien pouvoir l'installé car cela limite un certain nombre de
iti truc que j'aime bien comme les recherches d'itiné$raire sur internet
(firefox); le client bittorent azreus etc

Quelqu'un a-t-il une idée?


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
steve
Le #8569671
Le Mercredi, 1 Février 2006 10.10, david_Pailler a écrit :

salut,

j'aimerai bien pouvoir l'installé car cela limite un certain nombre de
iti truc que j'aime bien comme les recherches d'itiné$raire sur internet
(firefox); le client bittorent azreus etc ...

Quelqu'un a-t-il une idée?



ce que j'ai fait et qui fonctionne très bien :

1- tu télécharges le paquet *.bin depuis ici :
http://java.sun.com/j2se/1.5.0/download.jsp

2- tu fais un paquet deb grâce au paquet java-package

3- tu installes le deb créé : dpkg -i xxx.deb

voilà

--
steve
jabber :
yannick foeillet
Le #8569651
Bonjour ,

steve a écrit :
Quelqu'un a-t-il une idée?





2° idée :

tu rajoutes à ton /etc/apt/sources.list

#java
deb ftp://ftp.tux.org/java/debian/ sid non-free

puis :
aptitude search j2re
i A j2re1.4 - Blackdown Java(TM) 2 Runtime
Environment,
i j2re1.4-mozilla-plugin - Java plugin for mozilla/firefox

Et tu installes ce qu'il te faut.

Cordialement,

Yannick.


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
yannick foeillet
Le #8569641
Une précision :

Dans l'exemple du sources.list j'ai recopié bêtement le mien et étant en
SID , il fallait donc lire :

#java
deb ftp://ftp.tux.org/java/debian/ {stable|testing|unstable} non-free

et choisir parmis {stable|testing|unstable} la saveur que vous utilisez.

Cordialement.
YannicK.


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
David Soulayrol
Le #8569631
Bonjour,

david_Pailler a écrit :
j'aimerai bien pouvoir l'installé car cela limite un certain nombre d e
iti truc que j'aime bien comme les recherches d'itiné$raire sur inter net
(firefox); le client bittorent azreus etc ...

Quelqu'un a-t-il une idée?



Il existe des implémentations libres, mais je ne maitrise pas
particulièrement les différences entre elles. Une autre possibilité est
d'utiliser java-package, qui te permet de construire un package debian à
partir d'un installeur de Sun.

--
David
François Boisson
Le #8569591
david_Pailler a écrit:
j'aimerai bien pouvoir l'installé car cela limite un certain nombre de
iti truc que j'aime bien comme les recherches d'itiné$raire sur internet
(firefox); le client bittorent azreus etc ...

Quelqu'un a-t-il une idée?




Si tu veux, j'ai fait un paquet (
deb http://boisson.homeip.net/sarge/ ./
). Je le met mais sa pérennité n'est pas assuré car
1) je ne crois pas avoir le droit de le diffuser
2) Il est gros donc utilise bcp de bande passante.


J'en profite pour dire que j'ai backporté clamav-0.88 pour woody et sarge

(pour woody, c'est

deb http://boisson.homeip.net/woody/ ./
)

François Boisson


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Vera Mickael
Le #8569561
Une recherche sur apt-get.org te permettra de trouver ce
dont tu as besoin.

Mickaël

david_Pailler a écrit :
j'aimerai bien pouvoir l'installé car cela limite un certain nombre de
iti truc que j'aime bien comme les recherches d'itiné$raire sur internet
(firefox); le client bittorent azreus etc ...

Quelqu'un a-t-il une idée?






--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
laurux
Le #8569211
--Signature=_Wed__1_Feb_2006_20_43_05_+0100_N09EsVEOZ4QU4aSj
Content-Type: text/plain; charset=ISO-8859-15
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Le Wed, 01 Feb 2006 10:10:55 +0100, david_Pailler a voulu dire :

j'aimerai bien pouvoir l'installé car cela limite un certain nombre de
iti truc que j'aime bien comme les recherches d'itiné$raire sur internet
(firefox); le client bittorent azreus etc ...

Quelqu'un a-t-il une idée?



Des idées, il y en a!
Un autre exemple, en plus de ceux déjà donnés
Mettre dans le sources.list:
deb ftp://ftp.oleane.net/pub/java-linux/debian/ sid non-free

puis
# gpg --keyserver wwwkeys.eu.pgp.net --recv-keys 529B8BDA
(nota: en cas de time out, vérifier que le port 11371/tcp soit ouvert)
# gpg --armor --export 529B8BDA | apt-key add -
# apt-get update
# apt-get install j2re1.4 j2re1.4-mozilla-plugins

--


--Signature=_Wed__1_Feb_2006_20_43_05_+0100_N09EsVEOZ4QU4aSj
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQFD4Q9uEfvBl26bJIkRAqhTAJ0SAWRLv38O7s9CWVdreF9zD82jdQCfcAbg
MAW6SgXYvEAdVNzh9rvDfR8 =ZBo3
-----END PGP SIGNATURE-----

--Signature=_Wed__1_Feb_2006_20_43_05_+0100_N09EsVEOZ4QU4aSj--


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme