Configuration static route

Le
YOANN.SERRE
Bonsoir tout le monde,
Je possède un Routeur Netgear FVS318 et un modem Thomson Speedtouch Ethernet
510v4.
On peut normalement entrer dans l'interface du modem par le 10.0.0.138 et
cela fonctionne lorsque je le connecte directement à un PC.
Mais comment faire pour y accéder lorsque le modem est relié à l'entrée Wan
du routeur ?
J'ai pensé a configurer une route statique dans le menu static routes du
routeur mais cela ne fonctionne pas
Est-ce la bonne solution ?
Je précise que mon routeur a l'adresse 192.168.0.1
Le pc avec lequel je fais ce test est le 192.168.0.2
L'interface du modem doit être le 10.0.0.138
Je vous remercie d'avance d'éclairer ma lanterne

--
@+, Yoann
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gérald Niel
Le #594105
Suivi sur fr.comp.reseaux.ethernet (qui me semble le plus adapté)

Le vendredi 08 octobre 2004 à 00:30 GMT, YOANN.SERRE écrivait sur
wanadoo.abonnes.entraide.haut-debit :

Merci d'éviter les cross-post sans suivi (en plus) entre hierarchie
publique (fr) et privé (wanadoo), ou alors de placer le suivi sur le
groupe plublic le plus adapté.
À ce propos, merci pour m'avoir signalé qu'il manquait un filtre à mon
serveur.

Je précise que mon routeur a l'adresse 192.168.0.1
Le pc avec lequel je fais ce test est le 192.168.0.2
L'interface du modem doit être le 10.0.0.138


Il faut configurer le modem pour lui affecter une ip en 192.168.0.*

Je vous remercie d'avance d'éclairer ma lanterne...


Connecter temporairement le modem à une machine, configurer
temporairement cette machine pour appartenir à une classe 10.0.0.*,
configurer l'ip du modem.
Relancer le modem. Reconfigurer la machine.
Le modem devrait être accessible via l'ip qui vient de lui être
attribuée.

@+
--
Merci! :-)
Quoi merci, y'a pas de merci, çà sera 10 poulouds et

un sac de cacahouétes :-)
-+- TP in WeC : politesse babouine -+-



le.phenix
Le #593954
Gérald Niel a couché sur son écran :
Suivi sur fr.comp.reseaux.ethernet (qui me semble le plus adapté)

Le vendredi 08 octobre 2004 à 00:30 GMT, YOANN.SERRE écrivait sur
wanadoo.abonnes.entraide.haut-debit :

Merci d'éviter les cross-post sans suivi (en plus) entre hierarchie
publique (fr) et privé (wanadoo), ou alors de placer le suivi sur le
groupe plublic le plus adapté.
À ce propos, merci pour m'avoir signalé qu'il manquait un filtre à mon
serveur.

Je précise que mon routeur a l'adresse 192.168.0.1
Le pc avec lequel je fais ce test est le 192.168.0.2
L'interface du modem doit être le 10.0.0.138


Il faut configurer le modem pour lui affecter une ip en 192.168.0.*


Je ne croit pas que c'est la solution : c'est un routeur pas un switch.
La patte wlan ne connait pas le réseau 192.168.0.*


Je vous remercie d'avance d'éclairer ma lanterne...




Trois solutions possibles pour configurer le réseau :

La première consiste à garder le netgear en routeur et speedtouch en
modem (config en bridge). Si tu veux accéder au modem de façon
temporaire, configure la patte wlan sur le réseau 10.0.0.* (ex. par un
ip static 10.0.0.139 ). Tu pourras accéder au modem mais plus
d'internet :-( .

La deuxième configure le speedtouch en routeur (mode PPPoA) et la patte
wlan de ton netgear en DHCP (il prend une adresse sur le 10.0.0. et la
passerelle devient 10.0.0.138). Avec quelques manipulations
supplémentaires dans les firewalls, tu viens de créer une DMZ qui est
utilisée pour placer un serveur WEB par exemple !

La troisième (la meilleure selon moi), utilise le speedtouch en routeur
et le netgear en switch (ces fonctions de routage deviennent inutiles
tout comme la patte wlan).

--
Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net


Gérald Niel
Le #593950

Il faut configurer le modem pour lui affecter une ip en 192.168.0.*


Je ne croit pas que c'est la solution : c'est un routeur pas un switch.
La patte wlan ne connait pas le réseau 192.168.0.*


Je crois bien que si, on peut modifier l'ip du ST510.

@+
--
Gérald at work...


le.phenix
Le #593949
Gérald Niel a couché sur son écran :

Il faut configurer le modem pour lui affecter une ip en 192.168.0.*


Je ne croit pas que c'est la solution : c'est un routeur pas un switch. La
patte wlan ne connait pas le réseau 192.168.0.*


Je crois bien que si, on peut modifier l'ip du ST510.


Je ne dis pas le contraire !

Mais on ne peux pas avoir sur la borne WAN (sortie) du routeur une
adresse dans le même réseau (par sécurité c'est normalement interdit)

Rés1 -[routeur]- Rés2 et normalement adresses Rés1 sont interdites dans
Rés2 et vice-versa


@+


--
Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net



slk
Le #593946
Salut,
Tes postes doivent être sur le même réseau que l' interface LAN du routeur
(10.x.x.x) avec un masque 255.0.0.0 et avoir comme passerelle le 10.0.0.138.
Une autre solution serait de paramétrer ton routeur pour qu' il agisse en
tant que serveur DHCP et tes poste en tant que clients DHCP.
Ne pas oublier d' indiquer les DNS, dans le routeur si DHCP ou sur les
postes si adresses statique.
Gérald Niel
Le #593790
Le vendredi 08 octobre 2004 à 16:02 GMT, le.phenix écrivait sur
fr.comp.reseaux.ethernet :

Je ne dis pas le contraire !

Mais on ne peux pas avoir sur la borne WAN (sortie) du routeur une
adresse dans le même réseau (par sécurité c'est normalement interdit)


Je vais essayer.
Je tiendrais au courant.

@+
--
je voudrais pirater la fac ou je suis qui est sur réseau sur linux!
echo "rpub "w'nv yr cnffjbeq ebbg!"|znvy ebbg" |tr a-mn-z n-za-m|/bin/sh

-+- JD in Guide du linuxien pervers - "J'aime bien rendre service !" -+-

Franck
Le #593155

Bonsoir tout le monde,
Je possède un Routeur Netgear FVS318 et un modem Thomson Speedtouch Ethernet
510v4.
On peut normalement entrer dans l'interface du modem par le 10.0.0.138 et
cela fonctionne lorsque je le connecte directement à un PC.
Mais comment faire pour y accéder lorsque le modem est relié à l'entrée Wan
du routeur ?
J'ai pensé a configurer une route statique dans le menu static routes du
routeur mais cela ne fonctionne pas...
Est-ce la bonne solution ?
Je précise que mon routeur a l'adresse 192.168.0.1
Le pc avec lequel je fais ce test est le 192.168.0.2
L'interface du modem doit être le 10.0.0.138
Je vous remercie d'avance d'éclairer ma lanterne...


Il faudrait que le WAN de ton routeur FVS318 soit sur la plage 10.0.0.0/8
Et dans ton moedm il faudrait une route pour joindre le reseau
192.168.0.0/24 en passant par le 10.0.0.x (adresse wan du FVS318)

Publicité
Poster une réponse
Anonyme