Conflit matériel

Le
Rom1
Bonjour,

J'ai une problme lors de l'installation d'une carte
Linksys PCI sans fil G (WMP54G-FR).

Lorsque je l'installe sur mon odrinateur, la carte ne
parviens pas detecter le rseau. Mais si je dsinstalle
ma carte video Hercules Kyro 3D prophet turbo 2 4500 TV
OUT le rseau est immdiatement disponible et cela
fonctionnne correctement.

Je n'ai jamais eu aucun problme avec ma carte vido mais
je ne sais cependant pas comment rendre compatible le
fonctionnement de ces deux matriels.

Merci pour votre aide.

Rom1
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
blero
Le #761874
Rom1 wrote:

Lorsque je l'installe sur mon odrinateur, la carte ne
parviens pas à detecter le réseau. Mais si je désinstalle
ma carte video Hercules Kyro 3D prophet turbo 2 4500 TV
OUT le réseau est immédiatement disponible et cela
fonctionnne correctement.


Tu peux essayer de mettre la carte Linksys sur un autre port PCI. Il
vaut mieux éviter le port qui se trouve à côté du port AGP (carte
graphique).

rom1
Le #761585
-----Message d'origine-----
Rom1 wrote:

Lorsque je l'installe sur mon odrinateur, la carte ne
parviens pas à detecter le réseau. Mais si je
désinstalle


ma carte video Hercules Kyro 3D prophet turbo 2 4500 TV
OUT le réseau est immédiatement disponible et cela
fonctionnne correctement.


Tu peux essayer de mettre la carte Linksys sur un autre
port PCI. Il

vaut mieux éviter le port qui se trouve à côté du port
AGP (carte

graphique).




Merci pour ta réponse
Ma carte n'est pas sur le port PCI situé à coté du port
AGP. J'ai déjà essayé de changer ma carte de port mais
sans résultat. Je ne sais vraiment plus quoi faire.
On m'a dit que la solution etait dans le parametrage du
bios mais je ne suis pas vraiment a l'aise avec ce style
de reglage.

Merci pour votre aide.

Romain


blero
Le #761578
rom1 wrote:

Tu peux essayer de mettre la carte Linksys sur un autre port PCI. Il
vaut mieux éviter le port qui se trouve à côté du port AGP (carte
graphique).


Ma carte n'est pas sur le port PCI situé à coté du port
AGP. J'ai déjà essayé de changer ma carte de port mais
sans résultat. Je ne sais vraiment plus quoi faire.
On m'a dit que la solution etait dans le parametrage du
bios mais je ne suis pas vraiment a l'aise avec ce style
de reglage.


Tu as vérifié dans le gestionnaire de périphériques s'il y avait des
conflits ?

Ton PC utilise sans doute l'ACPI ? Tu le vérifies dans le gestionnaire
de périphériques, section Processeur.
Dans ce cas, il n'y a rien à régler dans le BIOS, c'est WinXP qui gère
les ressources tout seul. Tout ce que tu peux faire dans le BIOS, c'est
désactiver des périphériques inutilisés, comme les ports COM, parallèle,
ou USB, de façon à récupérer des IRQ, ce qui incitera peut-être WinXP à
répartir différemment les ressources attribuées aux périphériques.

Sinon, j'imagine que tu désactives le chipset vidéo intégré, dans le
BIOS, quand tu utilises la Kyro ?

Au passage, cette Kyro n'est pas vraiment performante, même comparée aux
cartes de base actuelles (à 30 Euros environ); ça ne vaut peut-être pas
le coup de batailler avec.


Rom1
Le #761281
"blero" news:c65ne5$87neb$
rom1 wrote:

Tu peux essayer de mettre la carte Linksys sur un autre port PCI. Il
vaut mieux éviter le port qui se trouve à côté du port AGP (carte
graphique).


Ma carte n'est pas sur le port PCI situé à coté du port
AGP. J'ai déjà essayé de changer ma carte de port mais
sans résultat. Je ne sais vraiment plus quoi faire.
On m'a dit que la solution etait dans le parametrage du
bios mais je ne suis pas vraiment a l'aise avec ce style
de reglage.


Tu as vérifié dans le gestionnaire de périphériques s'il y avait des
conflits ?

Ton PC utilise sans doute l'ACPI ? Tu le vérifies dans le gestionnaire
de périphériques, section Processeur.
Dans ce cas, il n'y a rien à régler dans le BIOS, c'est WinXP qui gère
les ressources tout seul. Tout ce que tu peux faire dans le BIOS, c'est
désactiver des périphériques inutilisés, comme les ports COM, parallèle,
ou USB, de façon à récupérer des IRQ, ce qui incitera peut-être WinXP à
répartir différemment les ressources attribuées aux périphériques.

Sinon, j'imagine que tu désactives le chipset vidéo intégré, dans le
BIOS, quand tu utilises la Kyro ?

Au passage, cette Kyro n'est pas vraiment performante, même comparée aux
cartes de base actuelles (à 30 Euros environ); ça ne vaut peut-être pas
le coup de batailler avec.

"tu désactives le chipset vidéo intégré, dans le
BIOS, quand tu utilises la Kyro ?"


comment tu fais ?



blero
Le #760740
Rom1 wrote:

"tu désactives le chipset vidéo intégré, dans le
BIOS, quand tu utilises la Kyro ?"


comment tu fais ?


Non laisse tomber cette idée-là, le chipset video intégré se désactive
certainement tout seul, puisque quand tu utilises la Kyro, tu branches
l'écran dessus (tu confirmes ?) et tu as l'image.


Rom1
Le #760738
oui c'est comme cela que ça fonctionne


-----Message d'origine-----
Rom1 wrote:

"tu désactives le chipset vidéo intégré, dans le
BIOS, quand tu utilises la Kyro ?"


comment tu fais ?


Non laisse tomber cette idée-là, le chipset video intégré
se désactive

certainement tout seul, puisque quand tu utilises la
Kyro, tu branches

l'écran dessus (tu confirmes ?) et tu as l'image.

.





Pierre B
Le #767233
Bjr,
Non, il faut aller dans le BIOS et desactiver; meme si ca n'est pas utilisé,
ca bouffe une adresse I/O et une IRQ et ca peut etre l'origine d'un conflit
d'un des 2



Pierre

"blero" c66uth$8j6ii$
Rom1 wrote:

"tu désactives le chipset vidéo intégré, dans le
BIOS, quand tu utilises la Kyro ?"


comment tu fais ?


Non laisse tomber cette idée-là, le chipset video intégré se désactive
certainement tout seul, puisque quand tu utilises la Kyro, tu branches
l'écran dessus (tu confirmes ?) et tu as l'image.





Publicité
Poster une réponse
Anonyme