connecteurs reseau ne marchent plus après activation du parefeu!!!!

Le
hatim
bonjour,
suite au menace causé par le virus "sass" j'ai commencé à activé le parfeu
sur les postes winXP!!
alors ce qui s'est passé c'est que les utilisateurs n'arrivaient plus à
imprimer sur les imprimantes partagés ni à utiliser les connecteurs
reseaux!!!
quesque je dois faire au niveau des paramètres du parfeu pour qu'il block
pas tout
merci pour vos idées!!
hatim
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
~Jean-Marc~ [MVP]
Le #385829
Salutations *hatim* !

tu nous disais :
bonjour,
suite au menace causé par le virus "sass" j'ai commencé à activé le
parfeu sur les postes winXP!!
alors ce qui s'est passé c'est que les utilisateurs n'arrivaient plus
à imprimer sur les imprimantes partagés ni à utiliser les connecteurs
reseaux!!!
quesque je dois faire au niveau des paramètres du parfeu pour qu'il
block pas tout
merci pour vos idées!!
hatim


Le pare-feu de XP ne permet pas d'utiliser les partages réseau sur la même
interface (ce sera possible avec le nouveau pare-feu du SP2 à venir vers Juillet 2004).

Soit tu utilises un autre pare-feu, soit tu sécurises ton LAN.

@+

--
~Jean-Marc~ MSAE & MVP Windows XP Fr
- http://perso.wanadoo.fr/doc.jm/ - http://msmvps.com/docxp/ -
Aide en DIRECT sur IRC : irc://irc.akro-net.org:6667 canal : #mschat
Aide en DIRECT sur Internet : http://communautes-ms.akro-net.org/

Errant
Le #385766
Bonjour,

Voilà donc pourquoi j'ai également ce problème et que je galére depuis un
moment pour en trouver la solution..Donc je remets ZA et desactive celui de
XP c'est bon ? ca devrait refonctionner ?

Merci par avance

In news:,
hatim
bonjour,
suite au menace causé par le virus "sass" j'ai commencé à activé le
parfeu sur les postes winXP!!
alors ce qui s'est passé c'est que les utilisateurs n'arrivaient plus
à imprimer sur les imprimantes partagés ni à utiliser les connecteurs
reseaux!!!
quesque je dois faire au niveau des paramètres du parfeu pour qu'il
block pas tout
merci pour vos idées!!
hatim


hatim
Le #385756
bonjour à vous tous,
attend Errant,j'ai déjà trouvé la solution dans un autre forum:

MR Jean-Claude BELLAMY [MVP] m'a repondu par:

!!!!!!!!!!!!!!!!!!!!!!!!
Je l'avais déjà signalée le 5 avril (dnas le NG windowsxp)

Ce problème est d'ailleurs décrit dans la KB du MSDN dans l'article 298804 :

http://support.microsoft.com/?id)8804

"Le pare-feu connexion Internet peut empêcher
la navigation et le partage de fichiers"

Il faut autoriser les 5 ports suivants :
En TCP :
139
445
En UDP :
137
138
445

Nb :l'article en question cite les ports:
- UDP de 135 à 139
- TCP de 135 à 139
ce qui est beaucoup trop large.

Cf. cette liste des ports à ouvrir :
http://www.microsoft.com/security/protect/ports.asp
(à stocker dans les FAVORIS !!)

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

"Errant" news:409b36aa$0$27686$
Bonjour,

Voilà donc pourquoi j'ai également ce problème et que je galére depuis un
moment pour en trouver la solution..Donc je remets ZA et desactive celui
de

XP c'est bon ? ca devrait refonctionner ?

Merci par avance

In news:,
hatim
bonjour,
suite au menace causé par le virus "sass" j'ai commencé à activé le
parfeu sur les postes winXP!!
alors ce qui s'est passé c'est que les utilisateurs n'arrivaient plus
à imprimer sur les imprimantes partagés ni à utiliser les connecteurs
reseaux!!!
quesque je dois faire au niveau des paramètres du parfeu pour qu'il
block pas tout
merci pour vos idées!!
hatim






Publicité
Poster une réponse
Anonyme