connection wifi avec un Tungsten C

Le
Michel Meunier
Bonsoir,

Je cherche a configurer ma connexion wifi avec mon portable equipe d'une
carte wifi.
Dois-je mettre une adresse IP auto sur le Tungsten, dans ce cas l'IP
attribue est tres differente de celle de mon PC et je ne peux pas pinguer,
ou alors forcer l'adresse IP (par exemple PC2.168.0.100 et
Tungsten2.168.0.200).
de meme je n'arrive pas a etablir la liaison en mode point d'acces sur le
tungsten, je suis oblige de mettre les deux en ad hoc.
En bref je patauge un peu, la seul config qui marche c'est ad-hoc pour les
deux avec l'adresse IP force sur le Tungsten, j'arrive alors a utiliser
HotSync, mais la connexion internet via le portable ne marche pas car je ne
suis pas IP force.

Merci de vos conseils
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick D.
Le #7944001
On Fri, 26 Dec 2003 22:58:54 +0100, Michel Meunier

Bonsoir,

Je cherche a configurer ma connexion wifi avec mon portable equipe d'une
carte wifi.
Dois-je mettre une adresse IP auto sur le Tungsten, dans ce cas l'IP
attribue est tres differente de celle de mon PC et je ne peux pas
pinguer,
ou alors forcer l'adresse IP (par exemple PC2.168.0.100 et
Tungsten2.168.0.200).
de meme je n'arrive pas a etablir la liaison en mode point d'acces sur le
tungsten, je suis oblige de mettre les deux en ad hoc.
En bref je patauge un peu, la seul config qui marche c'est ad-hoc pour
les
deux avec l'adresse IP force sur le Tungsten, j'arrive alors a utiliser
HotSync, mais la connexion internet via le portable ne marche pas car je
ne
suis pas IP force.

Merci de vos conseils





si tu n'as pas de point d'accès , il est normal de configurer en mode
ad-hoc.



--
* enlevez '.don't.spam' et '.invalid' de mon adresse eMail si vous voulez
m'écrire *
* Donne un poisson à un homme, il aura à manger pour un jour
* Apprends-lui à pêcher, il aura à manger pour tous les jours de sa vie *
chris
Le #7937381
Bonjour.

Tu choisis mode adhoc sur les deux ( PC ET tungten )
ensuite tu n'as qu'à régler comme suit :

PC :

IP: 192.168.2.1
masque : 255.255.255.0
passerelle : ne met rien

Tungsten :

IP: 192.168.2.2
masque : 255.255.255.0
Passerelle : 192.168.2.1

Pour internet il faut obligatoirement mettre les adresses DNS préférée et
auxilliaire !!!
Ces adresses sont celles que t'a donné ton FAI, regarde dans tes papiers.
Si tu ne les remplis pas, le réseau fonctionnera, mais tu ne pourras pas
surfer car insternet ne marchera pas.

Cordialement
chris



"Michel Meunier" news:bsib0t$mgm$
Bonsoir,

Je cherche a configurer ma connexion wifi avec mon portable equipe d'une
carte wifi.
Dois-je mettre une adresse IP auto sur le Tungsten, dans ce cas l'IP
attribue est tres differente de celle de mon PC et je ne peux pas pinguer,
ou alors forcer l'adresse IP (par exemple PC2.168.0.100 et
Tungsten2.168.0.200).
de meme je n'arrive pas a etablir la liaison en mode point d'acces sur le
tungsten, je suis oblige de mettre les deux en ad hoc.
En bref je patauge un peu, la seul config qui marche c'est ad-hoc pour les
deux avec l'adresse IP force sur le Tungsten, j'arrive alors a utiliser
HotSync, mais la connexion internet via le portable ne marche pas car je


ne
suis pas IP force.

Merci de vos conseils




Meunier Michel
Le #7937321
Mon probleme est plus complexe, en effet chez moi tous mes ordis sont sur un
reseau perso wifi (pas le mode ad-hoc). Je n'arrive pas a me connecter sur
ce reseau avec mon Tungsten.

Michel

"chris" news:3fed78d2$0$29089$
Bonjour.

Tu choisis mode adhoc sur les deux ( PC ET tungten )
ensuite tu n'as qu'à régler comme suit :

PC :

IP: 192.168.2.1
masque : 255.255.255.0
passerelle : ne met rien

Tungsten :

IP: 192.168.2.2
masque : 255.255.255.0
Passerelle : 192.168.2.1

Pour internet il faut obligatoirement mettre les adresses DNS préférée et
auxilliaire !!!
Ces adresses sont celles que t'a donné ton FAI, regarde dans tes papiers.
Si tu ne les remplis pas, le réseau fonctionnera, mais tu ne pourras pas
surfer car insternet ne marchera pas.

Cordialement
chris



"Michel Meunier" news:bsib0t$mgm$
> Bonsoir,
>
> Je cherche a configurer ma connexion wifi avec mon portable equipe d'une
> carte wifi.
> Dois-je mettre une adresse IP auto sur le Tungsten, dans ce cas l'IP
> attribue est tres differente de celle de mon PC et je ne peux pas


pinguer,
> ou alors forcer l'adresse IP (par exemple PC2.168.0.100 et
> Tungsten2.168.0.200).
> de meme je n'arrive pas a etablir la liaison en mode point d'acces sur


le
> tungsten, je suis oblige de mettre les deux en ad hoc.
> En bref je patauge un peu, la seul config qui marche c'est ad-hoc pour


les
> deux avec l'adresse IP force sur le Tungsten, j'arrive alors a utiliser
> HotSync, mais la connexion internet via le portable ne marche pas car je
ne
> suis pas IP force.
>
> Merci de vos conseils
>
>




chris
Le #7936681
Salut michel

Ton premier post manquait quand meme un petit peu de précision ;-)
Quoiqu'il en soit, j'ai le meme problème que toi avec un sony clié NX70V
couplé à une carte PCMCIA wifi ( marque sony ).
En adhoc, mon PC portable voit le nouveau réseau créé mais en
infrastructure, le clié n'arrive pas à se connecter !
Mon routeur possède une interface permettant de voir en temps réel les
adresses connectées et le sony ne se connecte pas ( contrairement à mon
portable en Wifi et mon PC en réseau.RJ45 ).
Donc voila, je cherche sans trouver.
Si je trouve, je te préviens

cordialement
chris


"Meunier Michel" news:bsk9gf$htl$
Mon probleme est plus complexe, en effet chez moi tous mes ordis sont sur


un
reseau perso wifi (pas le mode ad-hoc). Je n'arrive pas a me connecter sur
ce reseau avec mon Tungsten.

Michel

"chris" news:3fed78d2$0$29089$
> Bonjour.
>
> Tu choisis mode adhoc sur les deux ( PC ET tungten )
> ensuite tu n'as qu'à régler comme suit :
>
> PC :
>
> IP: 192.168.2.1
> masque : 255.255.255.0
> passerelle : ne met rien
>
> Tungsten :
>
> IP: 192.168.2.2
> masque : 255.255.255.0
> Passerelle : 192.168.2.1
>
> Pour internet il faut obligatoirement mettre les adresses DNS préférée


et
> auxilliaire !!!
> Ces adresses sont celles que t'a donné ton FAI, regarde dans tes


papiers.
> Si tu ne les remplis pas, le réseau fonctionnera, mais tu ne pourras pas
> surfer car insternet ne marchera pas.
>
> Cordialement
> chris
>
>
>
> "Michel Meunier"

de
> news:bsib0t$mgm$
> > Bonsoir,
> >
> > Je cherche a configurer ma connexion wifi avec mon portable equipe


d'une
> > carte wifi.
> > Dois-je mettre une adresse IP auto sur le Tungsten, dans ce cas l'IP
> > attribue est tres differente de celle de mon PC et je ne peux pas
pinguer,
> > ou alors forcer l'adresse IP (par exemple PC2.168.0.100 et
> > Tungsten2.168.0.200).
> > de meme je n'arrive pas a etablir la liaison en mode point d'acces sur
le
> > tungsten, je suis oblige de mettre les deux en ad hoc.
> > En bref je patauge un peu, la seul config qui marche c'est ad-hoc pour
les
> > deux avec l'adresse IP force sur le Tungsten, j'arrive alors a


utiliser
> > HotSync, mais la connexion internet via le portable ne marche pas car


je
> ne
> > suis pas IP force.
> >
> > Merci de vos conseils
> >
> >
>
>




jmc
Le #8995641
ne serait-ce pas un pb de non-concordance des canaux utilisés par le
wifi/palm et le wifi/émetteur. si oui, ce pb est corrigeable par un prog
"modif canaux" en dl sur
http://www.wlanfr.net/forum.php?op=mess&pid85

jmc

"chris" news:3ff00ed4$0$17145$
Salut michel

Ton premier post manquait quand meme un petit peu de précision ;-)
Quoiqu'il en soit, j'ai le meme problème que toi avec un sony clié NX70V
couplé à une carte PCMCIA wifi ( marque sony ).
En adhoc, mon PC portable voit le nouveau réseau créé mais en
infrastructure, le clié n'arrive pas à se connecter !
Mon routeur possède une interface permettant de voir en temps réel les
adresses connectées et le sony ne se connecte pas ( contrairement à mon
portable en Wifi et mon PC en réseau.RJ45 ).
Donc voila, je cherche sans trouver.
Si je trouve, je te préviens

cordialement
chris


"Meunier Michel" news:bsk9gf$htl$
> Mon probleme est plus complexe, en effet chez moi tous mes ordis sont


sur
un
> reseau perso wifi (pas le mode ad-hoc). Je n'arrive pas a me connecter


sur
> ce reseau avec mon Tungsten.
>
> Michel
>
> "chris" > news:3fed78d2$0$29089$
> > Bonjour.
> >
> > Tu choisis mode adhoc sur les deux ( PC ET tungten )
> > ensuite tu n'as qu'à régler comme suit :
> >
> > PC :
> >
> > IP: 192.168.2.1
> > masque : 255.255.255.0
> > passerelle : ne met rien
> >
> > Tungsten :
> >
> > IP: 192.168.2.2
> > masque : 255.255.255.0
> > Passerelle : 192.168.2.1
> >
> > Pour internet il faut obligatoirement mettre les adresses DNS préférée
et
> > auxilliaire !!!
> > Ces adresses sont celles que t'a donné ton FAI, regarde dans tes
papiers.
> > Si tu ne les remplis pas, le réseau fonctionnera, mais tu ne pourras


pas
> > surfer car insternet ne marchera pas.
> >
> > Cordialement
> > chris
> >
> >
> >
> > "Michel Meunier" de
> > news:bsib0t$mgm$
> > > Bonsoir,
> > >
> > > Je cherche a configurer ma connexion wifi avec mon portable equipe
d'une
> > > carte wifi.
> > > Dois-je mettre une adresse IP auto sur le Tungsten, dans ce cas l'IP
> > > attribue est tres differente de celle de mon PC et je ne peux pas
> pinguer,
> > > ou alors forcer l'adresse IP (par exemple PC2.168.0.100 et
> > > Tungsten2.168.0.200).
> > > de meme je n'arrive pas a etablir la liaison en mode point d'acces


sur
> le
> > > tungsten, je suis oblige de mettre les deux en ad hoc.
> > > En bref je patauge un peu, la seul config qui marche c'est ad-hoc


pour
> les
> > > deux avec l'adresse IP force sur le Tungsten, j'arrive alors a
utiliser
> > > HotSync, mais la connexion internet via le portable ne marche pas


car
je
> > ne
> > > suis pas IP force.
> > >
> > > Merci de vos conseils
> > >
> > >
> >
> >
>
>




Meunier Michel
Le #8994421
Un grand merci, avec ce programme, tout est reconnu. Genial.
Bonne annee

Michel
"Raymond Martin" news:
Le Thu, 1 Jan 2004 10:18:08 +0100, "jmc"
>ne serait-ce pas un pb de non-concordance des canaux utilisés par le
>wifi/palm et le wifi/émetteur. si oui, ce pb est corrigeable par un prog
>"modif canaux" en dl sur
>http://www.wlanfr.net/forum.php?op=mess&pid85

autant aller voir directement chez PalmOne:




http://205.141.210.179/SRVS/CGI-BIN/WEBCGI.EXE?New,Company=%7B919B306E-3D5D-11D6-8A9A-00B0D0684B04%7D,Kb=EUPalmSupport_FR,ts=PALMEU_fr,Case=Obj(6882)

plus facile comme ça :) http://minilien.com/?grig62gxU6


PS: merci de ne pas laisser la totalité du post auquel vous répondez,
entre autres, plus d'infos, là:
http://www.giromini.org/usenet-fr/repondre.html#2
http://www.giromini.org/usenet-fr/repondre.html#3

Bonané! :)


--
Raymond Martin
T|C Powered


chris
Le #8994271
Bonjour

Merci de votre aide.
Votre solution de logiciel ne semblant pas marcher pour le clié, j'ai
toutefois bien pris en compte que palm OS 5 bloquait les canaux 1 à 9.
J'ai donc mis mon routeur wifi en canal 10 et ca marche nickel

merciiiiiiiii
;-)

cordialement
chris

"Raymond Martin" news:
Le Thu, 1 Jan 2004 10:18:08 +0100, "jmc"
>ne serait-ce pas un pb de non-concordance des canaux utilisés par le
>wifi/palm et le wifi/émetteur. si oui, ce pb est corrigeable par un prog
>"modif canaux" en dl sur
>http://www.wlanfr.net/forum.php?op=mess&pid85

autant aller voir directement chez PalmOne:




http://205.141.210.179/SRVS/CGI-BIN/WEBCGI.EXE?New,Company=%7B919B306E-3D5D-11D6-8A9A-00B0D0684B04%7D,Kb=EUPalmSupport_FR,ts=PALMEU_fr,Case=Obj(6882)

plus facile comme ça :) http://minilien.com/?grig62gxU6


PS: merci de ne pas laisser la totalité du post auquel vous répondez,
entre autres, plus d'infos, là:
http://www.giromini.org/usenet-fr/repondre.html#2
http://www.giromini.org/usenet-fr/repondre.html#3

Bonané! :)


--
Raymond Martin
T|C Powered


chris
Le #8993751
Bonjour

Meme pour un clié NX70V ?
En effet, le lien donné ammène sur une page de téléchargement d'un patch ou
il est noté de n'utiliser celui ci que sur un tungsten ?

Cordialement
chris

"Raymond Martin" news:
Le Sun, 4 Jan 2004 00:39:39 +0100, "chris"

>Bonjour
>
>Merci de votre aide.
>Votre solution de logiciel ne semblant pas marcher pour le clié, j'ai
>toutefois bien pris en compte que palm OS 5 bloquait les canaux 1 à 9.
>J'ai donc mis mon routeur wifi en canal 10 et ca marche nickel
>
>merciiiiiiiii
>;-)

Les canaux 1 à 9 sont dispo après avoir installé le patch

>> PS: merci de ne pas laisser la totalité du post auquel vous répondez,
>> entre autres, plus d'infos, là:
>> http://www.giromini.org/usenet-fr/repondre.html#2
>> http://www.giromini.org/usenet-fr/repondre.html#3

pensez aussi à visiter ces liens.

--
Raymond Martin
T|C Powered


Publicité
Poster une réponse
Anonyme