content quand même...

Le
numéro 6
bonjour,
il y a quelques jours déjà je posais une question concernant la bascule
changement rapide d'utilisateur, qui pour une raison inconnue ne fonctionne
plus depuis quelques jours. En fait je ne comprenais pas un message d'erreur
retourné lors de la tentative de démarrage du service ''Terminal Server''
indispensable au fonctionnent de la bascule
Je n'ai pas eu de réponsepas même de la part des MVP, mais je ne leur en
veut pas, on ne peut en effet pas tout savoir et comme le disait un
intervenant de ce ng, l'absence de réponse signifie plutôt que personne ne
la connait, et pas que la demande d'aide ne soit pas prise en considération.
Je viens de trouver la solution, après maintes recherches et c'est entre
autres pour cela que je suis content ! Pour cela et surtout pour le fait que
cela m'a permis d'apprendre une foule de choses sur le fonctionnement de
windows et de ma machine, du registre, des services, de la façon de les
interroger etc etc
J'ai toujours prétendu, et je continue à le faire, que n'importe lequel ou
laquelle d'entre vous qui lit (ou qui ne lit pas !) ce texte est plus
intelligent que la machine se trouvant devant lui ou elle (je ne reconnais à
cette machine que la qualité d'être plus rapide que moi pour certaines
opérations) et que c'est à cette machine de m'obéir sans défaut et sûrement
pas le contraire.
En particulier c'est une réponse à tous ceux qui sont atteints du ''virus''
de la formatite aigüe dès qu'un problème se présente : on peut à peu près
tout réparer (sauf sans doute les gros dégâts occasionnés par des virus).
Une dernière chose enfin : la solution de nombreux problèmes n'est souvent
pas ''enterrée'' au fin fond de la machine, il suffit de lire les réponses
apportées à beaucoup dans ce ng. Dans mon cas, je pourrais même dire qu'elle
me ''riait au nez'' au beau milieu de l'écranmais il faut croire que je
ne regardais pas au bon endroit !!!
Voilà, courage à tout ceux qui rencontrent des problèmes avec leur
ordinateur :)
Numéro6
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JacK [MVP]
Le #849573
sur les news:4042fc96$0$21661$,
numéro 6
bonjour,
il y a quelques jours déjà je posais une question concernant la
bascule changement rapide d'utilisateur, qui pour une raison inconnue
ne fonctionne plus depuis quelques jours. En fait je ne comprenais
pas un message d'erreur retourné lors de la tentative de démarrage du
service ''Terminal Server'' indispensable au fonctionnent de la
bascule...
Je n'ai pas eu de réponse...pas même de la part des MVP, mais je ne
leur en veut pas, on ne peut en effet pas tout savoir et comme le
disait un intervenant de ce ng, l'absence de réponse signifie plutôt
que personne ne la connait, et pas que la demande d'aide ne soit pas
prise en considération. Je viens de trouver la solution, après
maintes recherches et c'est entre autres pour cela que je suis
content ! [...]
'lut,


Content pour toi. Apparemment, si le service Terminal Server était bien
démarré, il serairt intéressant que tu signales la solution.
--
http://www.optimix.be.tf /MVP WindowsXP/ http://websecurite.org
http://www.msmvps.com/XPditif/
http://experts.microsoft.fr/longhorn4u/
*Helping you void your warranty since 2000*
---***ANTISPAM***---
add *optimix* in subject line if first PM - ajouter *optimix* dans l'objet
si 1er MP
@(*0*)@ JacK

numéro 6
Le #847711
bonjour,
alors justement le service Terminal Server refusait de démarrer en me
retournant l'erreur 1058 que j'ai signalée "...aucun périphérique activé ne
lui est associé"
J'avais donc tenté la "désactivation" suivie de la réactivation en mode
manuel ou en mode automatique, puis un clic sur Démarrer...rien à faire.
J'ai mis désactivation entre "" car c'est de là qu'est venue la confusion.
La réponse était sous l'onglet connexion...
L'idée ne m'est pas venue de regarder par là puisque je n'avais pas touché à
la configuration de ce service qui à cessé de fonctionner sans prévenir...Le
service devait en fait être activé au niveau du profil utilisateur envisagé
ce qu'il n'était effectivement pas...Il y a donc une distinction majeure à
faire entre ''démarré'' et ''activé'' : il ne suffit pas que le service soit
placé en démarrage automatique, encore faut-il qu'il soit activé dans le
profil matériel en cours...J'ajoute que les options proposées induisent
sérieusement en erreur un utilisateur lambda : j'ai eu vite fait, à mon
grand tort de confondre ''type de démarrage désactivé'' et ''service
désactivé''. Lorsque je repassais en type de démarrage automatique je
croyais en fait réactiver le service !
Curieux quand même, qu'un programme m'ait désactivé ce service sans que je
ne m'en rende compte immédiatement ou qu'il me demande une confirmation.
Est-ce là une faiblesse de windows ?
numéro6


"JacK [MVP]" news:eqw83U3$
sur les news:4042fc96$0$21661$,
numéro 6
bonjour,
il y a quelques jours déjà je posais une question concernant la
bascule changement rapide d'utilisateur, qui pour une raison inconnue
ne fonctionne plus depuis quelques jours. En fait je ne comprenais
pas un message d'erreur retourné lors de la tentative de démarrage du
service ''Terminal Server'' indispensable au fonctionnent de la
bascule...
Je n'ai pas eu de réponse...pas même de la part des MVP, mais je ne
leur en veut pas, on ne peut en effet pas tout savoir et comme le
disait un intervenant de ce ng, l'absence de réponse signifie plutôt
que personne ne la connait, et pas que la demande d'aide ne soit pas
prise en considération. Je viens de trouver la solution, après
maintes recherches et c'est entre autres pour cela que je suis
content ! [...]
'lut,


Content pour toi. Apparemment, si le service Terminal Server était bien
démarré, il serairt intéressant que tu signales la solution.
--
http://www.optimix.be.tf /MVP WindowsXP/ http://websecurite.org
http://www.msmvps.com/XPditif/
http://experts.microsoft.fr/longhorn4u/
*Helping you void your warranty since 2000*
---***ANTISPAM***---
add *optimix* in subject line if first PM - ajouter *optimix* dans
l'objet

si 1er MP
@(*0*)@ JacK




JacK [MVP]
Le #847710
sur les news:40436745$0$28140$,
numéro 6
bonjour,
alors justement le service Terminal Server refusait de démarrer en me
retournant l'erreur 1058 que j'ai signalée "...aucun périphérique
activé ne lui est associé"
J'avais donc tenté la "désactivation" suivie de la réactivation en
mode manuel ou en mode automatique, puis un clic sur Démarrer...rien
à faire. J'ai mis désactivation entre "" car c'est de là qu'est venue
la confusion. La réponse était sous l'onglet connexion...
L'idée ne m'est pas venue de regarder par là puisque je n'avais pas
touché à la configuration de ce service qui à cessé de fonctionner
sans prévenir...Le service devait en fait être activé au niveau du
profil utilisateur envisagé ce qu'il n'était effectivement pas...Il y
a donc une distinction majeure à faire entre ''démarré'' et
''activé'' : il ne suffit pas que le service soit placé en démarrage
automatique, encore faut-il qu'il soit activé dans le profil matériel
en cours...J'ajoute que les options proposées induisent sérieusement
en erreur un utilisateur lambda : j'ai eu vite fait, à mon grand tort
de confondre ''type de démarrage désactivé'' et ''service
désactivé''. Lorsque je repassais en type de démarrage automatique je
croyais en fait réactiver le service !
Curieux quand même, qu'un programme m'ait désactivé ce service sans
que je ne m'en rende compte immédiatement ou qu'il me demande une
confirmation. Est-ce là une faiblesse de windows ?
numéro6



'lut,

Je n'ai pas connaissance d'un programme qui puisse désactiver ce service
sans action volontaire de ta part de l'utilisateur.

Certains logiciels de tweak peuvent sans doute le faire sous prétexte
d'optimisation sans te le signifier clairement. Il n'y a pas de
confirmation demandée à la désactivation d'un service.

Merci pour le FB

--
http://www.optimix.be.tf /MVP WindowsXP/ http://websecurite.org
http://www.msmvps.com/XPditif/
http://experts.microsoft.fr/longhorn4u/
*Helping you void your warranty since 2000*
---***ANTISPAM***---
add *optimix* in subject line if first PM - ajouter *optimix* dans l'objet
si 1er MP
@(*0*)@ JacK

Publicité
Poster une réponse
Anonyme