coupures intempestives et variations

Le
bruno sintes
Bonjour,
j'ai monté un réseau domestique avec un PC fixe (WG311v2), un portable (ipw2200)
et un routeur asus WL500g. Il se passe un truc bizzare, c'est que la qualité de
la transmission semble être très aléatoire et que j'ai l'impression qu'il y a
des micro-coupures régulières du réseau.

Le premier point se caractérise par le fait que ma connexion passe de
"Excellent" a "Low" et la vitesse passe de 54Mb a 1Mb sans raison apparente (pas
de mur qui bouge, pas d'orage,etc)
Le deuxième s'exprime par le fait que je reçois la bubulle windows régulièrement
(quelques fois toutes les 5 minutes) que maintenant je suis connecté au réseau
sans fil (alors que je l'étais déjà me semblait-il.)

Il y a ~10 metres entre mon PC de bureau et mon routeur, et un ou deux murs
assez fins. Pour le portable, forcément ça dépend mais le phénomène est du même
ordre et il n'y a jamais plus de 10m de distance avec le routeur.

Quelqu'un aurait-il une idée de comment stabiliser le truc (hormis tirer des
câbles bien sur).

Merci,
B.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Luc
Le #466148

Bonjour,


Bonsoir,

[Bizarreries Wi-Fi...]


N'aurais-tu pas, par hasard, configuré le WEP? Si c'est bien le cas, ne
va pas chercher plus loin : ça me fait la même chose, et j'envisage
sérieusement de désactiver ce bidule.

Bonne soirée,

Jean-Luc
--
Attention : «From» invalide! pour m'écrire directement :
Monprenom= Jean-Luc ; Monnom= Ceccoli ; monfai=wanadoo.fr

bruno sintes
Le #465449
Jean-Luc wrote:

Bonjour,



Bonsoir,


[Bizarreries Wi-Fi...]



N'aurais-tu pas, par hasard, configuré le WEP? Si c'est bien le cas, ne
va pas chercher plus loin : ça me fait la même chose, et j'envisage
sérieusement de désactiver ce bidule.



Muf...
Effectivement, c'est le cas.
Mais si je désactive le WEP, comment puis-je assurer la sécurité de mon réseau ?


Dominique ROUSSEAU
Le #465448
Le jeu, 23 jun 2005 at 02:00 GMT, bruno sintes

Muf...
Effectivement, c'est le cas.
Mais si je désactive le WEP, comment puis-je assurer la sécurité de mon réseau ?


En filtrant par adresse MAC sur l'AP, par exemple.
Et en mettant une couche de tunnel "ip dans ip" ou ipsec entre les
machines qui doivent communiquer (voir les différents softw pour faire
du vpn) pour chiffrer les données sensibles.
(l'utilisation des protocoles chiffrés tels que ssh, ssl/tls, ... peut
suffir, si sont couverts tous les cas où des données sensibles
transitent)


Dom

bruno sintes
Le #465447
Dominique ROUSSEAU wrote:

Muf...
Effectivement, c'est le cas.
Mais si je désactive le WEP, comment puis-je assurer la sécurité de mon réseau ?



En filtrant par adresse MAC sur l'AP, par exemple.
Et en mettant une couche de tunnel "ip dans ip" ou ipsec entre les
machines qui doivent communiquer (voir les différents softw pour faire
du vpn) pour chiffrer les données sensibles.
(l'utilisation des protocoles chiffrés tels que ssh, ssl/tls, ... peut
suffir, si sont couverts tous les cas où des données sensibles
transitent)


Dom



Oula...
Filtrage mac, je fais déjà, ça évite les indésirables, mais pas le sniffing. Le
wep non plus d'ailleurs mais ça permet de temporiser un peu.

Mais je trouve que les solutions dont tu me parles tiennent un peu du marteau
pour écraser une mouche, non ? Il s'agit de mon petit réseau domestique, pas de
mon réseau d'entreprise. pour protéger mon partage samba je trouvais le wep bien
suffisant et simple à mettre en place ! Je ne me vois pas faire du tunnneling ou
du vpn, c'est censé être déja un private network ! En plus je fais déja du vpn,
le rajout de couches je ne suis pas trop pour...

Le problème vient-il vraiment de wep ou wpa ?


Baptiste Massey
Le #465446
Bonjour,

Petite question : as-tu d'autres routeurs Wifi dans le voisinage ?
Pour la petite histoire j'avais le même problème que toi et je me suis
rendu compte que je captais d'autres routeurs Wifi qui se trouvaient
être sur le même canal ou un canal proche du miens. J'ai changé de canal
d'emission pour un le plus eloigné possible des autres. Et depuis ça va
beaucoup mieux.


bruno sintes wrote:
Bonjour,
j'ai monté un réseau domestique avec un PC fixe (WG311v2), un portable
(ipw2200) et un routeur asus WL500g. Il se passe un truc bizzare, c'est
que la qualité de la transmission semble être très aléatoire et que j'ai
l'impression qu'il y a des micro-coupures régulières du réseau.

Le premier point se caractérise par le fait que ma connexion passe de
"Excellent" a "Low" et la vitesse passe de 54Mb a 1Mb sans raison
apparente (pas de mur qui bouge, pas d'orage,etc...)
Le deuxième s'exprime par le fait que je reçois la bubulle windows
régulièrement (quelques fois toutes les 5 minutes) que maintenant je
suis connecté au réseau sans fil (alors que je l'étais déjà me
semblait-il.)

Il y a ~10 metres entre mon PC de bureau et mon routeur, et un ou deux
murs assez fins. Pour le portable, forcément ça dépend mais le phénomène
est du même ordre et il n'y a jamais plus de 10m de distance avec le
routeur.

Quelqu'un aurait-il une idée de comment stabiliser le truc (hormis tirer
des câbles bien sur...).

Merci,
B.


Baptiste Massey
Le #465445
bruno sintes wrote:
Dominique ROUSSEAU wrote:

Le jeu, 23 jun 2005 at 02:00 GMT, bruno sintes
Muf...
Effectivement, c'est le cas.
Mais si je désactive le WEP, comment puis-je assurer la sécurité de
mon réseau ?




En filtrant par adresse MAC sur l'AP, par exemple.
Et en mettant une couche de tunnel "ip dans ip" ou ipsec entre les
machines qui doivent communiquer (voir les différents softw pour faire
du vpn) pour chiffrer les données sensibles.
(l'utilisation des protocoles chiffrés tels que ssh, ssl/tls, ... peut
suffir, si sont couverts tous les cas où des données sensibles
transitent)


Dom



Oula...
Filtrage mac, je fais déjà, ça évite les indésirables, mais pas le
sniffing. Le wep non plus d'ailleurs mais ça permet de temporiser un peu.

Mais je trouve que les solutions dont tu me parles tiennent un peu du
marteau pour écraser une mouche, non ? Il s'agit de mon petit réseau
domestique, pas de mon réseau d'entreprise. pour protéger mon partage
samba je trouvais le wep bien suffisant et simple à mettre en place ! Je
ne me vois pas faire du tunnneling ou du vpn, c'est censé être déja un
private network ! En plus je fais déja du vpn, le rajout de couches je
ne suis pas trop pour...

Le problème vient-il vraiment de wep ou wpa ?



J'ai le WPA activé et ça ne me cause aucun problème.



bruno sintes
Le #465444
Baptiste Massey wrote:
Bonjour,

Petite question : as-tu d'autres routeurs Wifi dans le voisinage ?
Pour la petite histoire j'avais le même problème que toi et je me suis
rendu compte que je captais d'autres routeurs Wifi qui se trouvaient
être sur le même canal ou un canal proche du miens. J'ai changé de canal
d'emission pour un le plus eloigné possible des autres. Et depuis ça va
beaucoup mieux.


<snip ma prose d'avant>
c'etait le cas, j'ai change de canal aussi.

Publicité
Poster une réponse
Anonyme