Création de port impossible

Le
Sartog
Bonjour,

J'ai un problème avec l'installation de mon imprimante Wifi (Canon IP5200R).

Lors de l'installation du driver, l'instal reconnait l'imprimante (IP et
MAC) mais lorsque je valide cette dernière j'ai un retour d'érreur qui me dit
qu'il m'est impossible de créer le port.

Avec le logiciel Canon IJ Network Tool, à l'ouverture de ce dernier il me
dit qu'aucun port n'est installé et qu'il est impossible d'en installer.


Cette imprimante à été testé avec le portable de mon père qui fonctionne
parfaitement, à la différence que lui est sous XP SP1 et moi XP SP2.


Quelqu'un pourrait-il me dire pourquoi mon XP refuse de créer des ports?


Merci par avance pour vos réponse.
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Herve Chappe
Le #1450436
Sartog wrote:
Bonjour,

J'ai un problème avec l'installation de mon imprimante Wifi (Canon IP5200R).

Lors de l'installation du driver, l'instal reconnait l'imprimante (IP et
MAC) mais lorsque je valide cette dernière j'ai un retour d'érreur qui me dit
qu'il m'est impossible de créer le port.

Avec le logiciel Canon IJ Network Tool, à l'ouverture de ce dernier il me
dit qu'aucun port n'est installé et qu'il est impossible d'en installer.


Cette imprimante à été testé avec le portable de mon père qui fonctionne
parfaitement, à la différence que lui est sous XP SP1 et moi XP SP2.


Quelqu'un pourrait-il me dire pourquoi mon XP refuse de créer des ports?


Merci par avance pour vos réponse.


Essaye de refaire l'install en dévalidant provisoirement le firewall de

XP, activé par défaut dans SP2...

grodep
Le #1450435
As tu tenté avec la derniere version du driver fourni sur le site
expressément dédié a la connection sans fil :
http://software.canon-europe.com/software/setup_utilitys22829.asp?model

"Sartog"
Bonjour,

J'ai un problème avec l'installation de mon imprimante Wifi (Canon
IP5200R).

Lors de l'installation du driver, l'instal reconnait l'imprimante (IP et
MAC) mais lorsque je valide cette dernière j'ai un retour d'érreur qui me
dit
qu'il m'est impossible de créer le port.

Avec le logiciel Canon IJ Network Tool, à l'ouverture de ce dernier il me
dit qu'aucun port n'est installé et qu'il est impossible d'en installer.


Cette imprimante à été testé avec le portable de mon père qui fonctionne
parfaitement, à la différence que lui est sous XP SP1 et moi XP SP2.


Quelqu'un pourrait-il me dire pourquoi mon XP refuse de créer des ports?


Merci par avance pour vos réponse.




Sartog
Le #1450390

Essaye de refaire l'install en dévalidant provisoirement le firewall de
XP, activé par défaut dans SP2...




As tu tenté avec la derniere version du driver fourni sur le site
expressément dédié a la connection sans fil :
http://software.canon-europe.com/software/setup_utilitys22829.asp?model >



Pour le firewall de XP, il est constammant désactivé.

Pour le setup utility de canon, j'ai testé avec cette version et c'est
pareil qu'avec celle de mon CD: au démarrage du programme il me dit qu'aucune
imprimante n'a été trouvé et qu'il faut que j'en installe une.


Sur un XP SP1 (portable à mon père) et avec l'installation à partir du CD
fournis avec l'imprimante, avec les étapes identique lors de l'installation,
chez lui ca fonctionne et chez moi ca fonctionne pas à cause de cette
impossibilité de créer un port.

Poster une réponse
Anonyme