Écrire un rapport de Bug

Le
MERLIN Philippe
Bonjour,
Je suis l'heureux utilisateur d'un Pc portable Lenovo W520, ce portable
possède deux cartes Vidéos et son.
Cartes Vidéo Intel et Nvidia GF108GLM
Carte Son Intel 6 Series/C200 et Nvidia GF108
Ne faisant pas de jeux je n'utilise pas la carte Nvidia la carte Intel me s=
uffit
amplement.
Même choix pour le son.
Mon problème est le suivant des fois j'ai le son qui tombe en marche =
dès
l'ouverture de ma session (évènement très rare) la plupart d=
u temps pour avoir
du son je dois faire semblant de modifier les réglages de la carte son=
par
alsamixer ou son équivalent.
En comparant les dmesg dans les deux cas la carte intel est bien initialis=
ée
et configurée , quand on a du son la carte son nvidia semble êtr=
e ignorée,
dans le cas contraire on a plein d'erreurs d'initialisation avec une sortie=

HDMI qui n'existe pas sur cet ordinateur.
Mon problème est le suivant je veux envoyer un rapport de Bug mais je =
ne sais
pas sélectionner le "coupable", Alsa, Kernel, Systemd ou ..
Si vous avez eu la patience de lire ce message et que vous avez une suggest=
ion
je suis preneur.
Philippe Merlin
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #26540723
----- Mail original -----
De: "MERLIN Philippe" À:
Envoyé: Samedi 21 Mars 2020 14:06:28
Objet: Écrire un rapport de Bug
Bonjour,
Je suis l'heureux utilisateur d'un Pc portable Lenovo W520, ce
portable
possède deux cartes Vidéos et son.
Cartes Vidéo Intel et Nvidia GF108GLM
Carte Son Intel 6 Series/C200 et Nvidia GF108
Ne faisant pas de jeux je n'utilise pas la carte Nvidia la carte
Intel me suffit
amplement.
Même choix pour le son.
Mon problème est le suivant des fois j'ai le son qui tombe en marche
dès
l'ouverture de ma session (évènement très rare) la plupart du temps
pour avoir
du son je dois faire semblant de modifier les réglages de la carte
son par
alsamixer ou son équivalent.
En comparant les dmesg dans les deux cas la carte intel est bien
initialisée
et configurée , quand on a du son la carte son nvidia semble ê tre
ignorée,
dans le cas contraire on a plein d'erreurs d'initialisation avec une
sortie
HDMI qui n'existe pas sur cet ordinateur.
Mon problème est le suivant je veux envoyer un rapport de Bug mais j e
ne sais
pas sélectionner le "coupable", Alsa, Kernel, Systemd ou .....
Si vous avez eu la patience de lire ce message et que vous avez une
suggestion
je suis preneur.
Philippe Merlin


bonjour,
pourquoi ne pas créer un fichier dot asoundrc ?
voici une base :
cat .asoundrc
# create by vokoscreen 2.4.8 Beta
pcm.pulse {
type pulse
}
ctl.pulse {
type pulse
}
pcm.!default {
type asym
playback.pcm {
type plug
slave.pcm "hw:0,1"
}
capture.pcm {
type plug
slave.pcm "hw:2,0"
}
}
à toi de corriger les adresses
merci pour ton aimable attention
bien à toi
bernard
Publicité
Poster une réponse
Anonyme