@ dans une formule de calcul

Le
Liana Delapierre
Je cherche à comprendre la signification du signe @ dans une formule d=
e calcul, par exemple dans ces deux-là :
=SI($B$3=0;"ok : ";"ok : "&@INDEX(VAL;EQUIV($B$3;POD;0)))
ou encore
=@INDIRECT($A15&"!B4")
Le résultat est le même si je le supprime, à quoi sert-il ?
Merci pour vos idées :-)

Et un grand p'tit bonjour à ceux dont je reconnais les noms :-)
Bulledevie / Liana
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
MichD
Le #26553788
Le 01/09/20 à 11:38, Liana Delapierre a écrit :
Je cherche à comprendre la signification du signe @ dans une formule de calcul, par exemple dans ces deux-là :
=SI($B$3=0;"ok : ";"ok : "&@INDEX(VAL;EQUIV($B$3;POD;0)))
ou encore
=@INDIRECT($A15&"!B4")
Le résultat est le même si je le supprime, à quoi sert-il ?
Merci pour vos idées :-)
Et un grand p'tit bonjour à ceux dont je reconnais les noms :-)
Bulledevie / Liana


Bonjour,
Regarde ici, le site est en anglais, mais le texte est simple et court!
;-)
https://support.microsoft.com/en-gb/office/using-structured-references-with-excel-tables-f5ed2452-2337-4f71-bed3-c8ae6d2b276e?redirectSourcePath=%252fen-us%252farticle%252fUse-structured-references-in-Excel-table-formulas-75fb07d3-826a-449c-b76f-363057e3d16f&ui=en-US&rs=en-GB&ad=GB#__toc384648764
MichD
MichD
Le #26553787
Le 01/09/20 à 13:25, MichD a écrit :
Le 01/09/20 à 11:38, Liana Delapierre a écrit :
Je cherche à comprendre la signification du signe @ dans une formule
de calcul, par exemple dans ces deux-là :
=SI($B$3=0;"ok : ";"ok : "&@INDEX(VAL;EQUIV($B$3;POD;0)))
ou encore
=@INDIRECT($A15&"!B4")
Le résultat est le même si je le supprime, à quoi sert-il ?
Merci pour vos idées :-)
Et un grand p'tit bonjour à ceux dont je reconnais les noms :-)
Bulledevie / Liana

Bonjour,
Regarde ici, le site est en anglais, mais le texte est simple et court!
;-)
https://support.microsoft.com/en-gb/office/using-structured-references-with-excel-tables-f5ed2452-2337-4f71-bed3-c8ae6d2b276e?redirectSourcePath=%252fen-us%252farticle%252fUse-structured-references-in-Excel-table-formulas-75fb07d3-826a-449c-b76f-363057e3d16f&ui=en-US&rs=en-GB&ad=GB#__toc384648764
MichD


L'équivalent en français, au besoin!
https://support.microsoft.com/fr-fr/office/utilisation-de-références-structurées-avec-des-tableaux-excel-f5ed2452-2337-4f71-bed3-c8ae6d2b276e?redirectsourcepath=%252fen-us%252farticle%252fuse-structured-references-in-excel-table-formulas-75fb07d3-826a-449c-b76f-363057e3d16f&ui=fr-fr&rs=fr-fr&ad=fr#__toc384648764
MichD
Poster une réponse
Anonyme