date dans formule conditionnelle

Le
ludivine
Bonsoir,

Je souhaite introduire une date dans une formule conditionnelle.
En A1 : 01/06/86
En A2 : 02/08/01
Je souhaite savoir si ces dates sont supérieures ou non au 01/01/91.
Je tape la formule : =si(a1>="01/01/91";"oui";"non")
Dans les deux cas, excel me mets non.
Par contrecela marche si je mets la date "01/01/91" dans la cellule A4 et
que je fais :
=si(a1>;"oui";"non")
Comment faire pour introduire la date de référence directement dans la
formule.
Merci de votre aide.
Vos réponses
Trier par : date / pertinence
claudy
Le #1864702
Bonjour...
=SI(A1>3239;"oui";"non")
Ce que tu places entre deux ", excel le considère comme du texte!
donc tu dois transformer ta date en valeur standard...
A+
Claudy
"ludivine" news:
Bonsoir,

Je souhaite introduire une date dans une formule conditionnelle.
En A1 : 01/06/86
En A2 : 02/08/01
Je souhaite savoir si ces dates sont supérieures ou non au 01/01/91.
Je tape la formule : =si(a1>="01/01/91";"oui";"non")
Dans les deux cas, excel me mets non.
Par contrecela marche si je mets la date "01/01/91" dans la cellule A4 et
que je fais :
=si(a1>¤;"oui";"non")
Comment faire pour introduire la date de référence directement dans la
formule.
Merci de votre aide.




Publicité
Poster une réponse
Anonyme