[débutant mandrake 9.2] localhost et après ??

Le
Néné
Salut,

J'ai installé mandrake 9.2 (mon dépucelage linux !!) et même réinstallé
3 fois, pour régler des "kernel panic" apparemment dus aux partitions
inadaptées.

Maintenant le chargement commence et avance significativement avant de
me demander mon login utilisateur et mon mot de passe, que je tape
frénétiquement.
ensuite rien de plus qu'une invite du type :
[localhost@monpseudo]$

Je peux taper ce que je veux, mais moi je ne veux rien de plus que voir
démarrer l'environnement graphique !!! En plus en commande Unix, j'y
connais rien de rien.
Que faire à ce stade, cela est-il une étape normale dans le lancement ou
est-ce que ça traduit un problème d'install ??

Merci par avance de votre aide précieuse, qui me permettra d'intégrer la
famille Pinguoin.

Néné
Vos réponses
Trier par : date / pertinence
Kevin
Le #933301
Le Mon, 12 Jan 2004 23:27:45 +0100, Néné a ecrit:
|
| J'ai installé mandrake 9.2 (mon dépucelage linux !!) et même réinstallé
| 3 fois, pour régler des "kernel panic" apparemment dus aux partitions
| inadaptées.
|
| Maintenant le chargement commence et avance significativement avant de
| me demander mon login utilisateur et mon mot de passe, que je tape
| frénétiquement.
| ensuite rien de plus qu'une invite du type :
| []$
|
et tu n'as pas choisi d'installer l'environnement graphique?

| Je peux taper ce que je veux, mais moi je ne veux rien de plus que voir
| démarrer l'environnement graphique !!! En plus en commande Unix, j'y
| connais rien de rien.

essaie toujours de taper startx

| Que faire à ce stade, cela est-il une étape normale dans le lancement ou
| est-ce que ça traduit un problème d'install ??
|
ce n'est pas un probleme d'installe. Le mode graphique n'est qu'une
surcouche superfetatoire du systeme pas obligatoire.

--
Kevin
Néné
Le #934968
Le Mon, 12 Jan 2004 23:27:45 +0100, Néné a ecrit:
|
| J'ai installé mandrake 9.2 (mon dépucelage linux !!) et même réinstallé
| 3 fois, pour régler des "kernel panic" apparemment dus aux partitions
| inadaptées.
|
| Maintenant le chargement commence et avance significativement avant de
| me demander mon login utilisateur et mon mot de passe, que je tape
| frénétiquement.
| ensuite rien de plus qu'une invite du type :
| []$
|
et tu n'as pas choisi d'installer l'environnement graphique?

| Je peux taper ce que je veux, mais moi je ne veux rien de plus que voir
| démarrer l'environnement graphique !!! En plus en commande Unix, j'y
| connais rien de rien.

essaie toujours de taper startx
Ca relance effectivement le processus de chargement mais il s'arrête

encore et cette fois m'indique que 2 periphériques : carte radeon
(video) est incompatible, et que l'écran est trouvé mais non compatible
non plus.
Je ne vois pas très bien comment régler ça: je ne vais pas tout changer
sur ma bécane pour installer mandrake !



| Que faire à ce stade, cela est-il une étape normale dans le lancement ou
| est-ce que ça traduit un problème d'install ??
|
ce n'est pas un probleme d'installe. Le mode graphique n'est qu'une
surcouche superfetatoire du systeme pas obligatoire.



jacques
Le #934650
As tu fait tes paramétrages de Xfree lors de l'installation durant le
résumé de ta configuration pour etre sur que ta config carte et écran
était correct?

Le Wed, 14 Jan 2004 13:41:26 +0100, Néné a écrit :

Le Mon, 12 Jan 2004 23:27:45 +0100, Néné a ecrit:
|
| J'ai installé mandrake 9.2 (mon dépucelage linux !!) et même réinstallé
| 3 fois, pour régler des "kernel panic" apparemment dus aux partitions
| inadaptées.
|
| Maintenant le chargement commence et avance significativement avant de
| me demander mon login utilisateur et mon mot de passe, que je tape
| frénétiquement.
| ensuite rien de plus qu'une invite du type :
| []$
|
et tu n'as pas choisi d'installer l'environnement graphique?

| Je peux taper ce que je veux, mais moi je ne veux rien de plus que voir
| démarrer l'environnement graphique !!! En plus en commande Unix, j'y
| connais rien de rien.

essaie toujours de taper startx
Ca relance effectivement le processus de chargement mais il s'arrête

encore et cette fois m'indique que 2 periphériques : carte radeon
(video) est incompatible, et que l'écran est trouvé mais non compatible
non plus.
Je ne vois pas très bien comment régler ça: je ne vais pas tout changer
sur ma bécane pour installer mandrake !



| Que faire à ce stade, cela est-il une étape normale dans le lancement ou
| est-ce que ça traduit un problème d'install ??
|
ce n'est pas un probleme d'installe. Le mode graphique n'est qu'une
surcouche superfetatoire du systeme pas obligatoire.





Néné
Le #936023

As tu fait tes paramétrages de Xfree lors de l'installation durant le
résumé de ta configuration pour etre sur que ta config carte et écran
était correct?

Pas de parametrage particulier de xfree, j'ai seulement utiliser

l'installation clé en main de mandrake (à part pour la partition).

Quel paramétrage effectuer et comment ?

merci
Néné

Publicité
Poster une réponse
Anonyme