Déconcatener des éléments séparés par des points-virgules

Le
Vince
Bonjour.
J'ai dans une plage A3:A100 des éléments d'une liste séparée par des points
virgules.
Ex : en A3 Alpha; Beta; Charly; Delta; etc
Comment faire afin de pouvoir récupérer le nombre de Alpha; Beta; Charly;
Delta; etcdans une feuille de stats, sachant qu' il ne peut y avoir de
doublon de noms dans une cellule.
Merci beaucoup
Vince
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #1358538
bonjour Vince,

voici un exemple pour compter le mot "Alpha"
=NB.SI(A3:A100;"=*Alpha*")

isabelle




Bonjour.
J'ai dans une plage A3:A100 des éléments d'une liste séparée par des points
virgules.
Ex : en A3 Alpha; Beta; Charly; Delta; etc...
Comment faire afin de pouvoir récupérer le nombre de Alpha; Beta; Charly;
Delta; etc...dans une feuille de stats, sachant qu' il ne peut y avoir de
doublon de noms dans une cellule.
Merci beaucoup
Vince


Vince
Le #1358533
Merci beaucoup Isabelle, cela fonctionne très bien,
mais pourquoi = dans "=*Alpha*"
Vince


"isabelle" news:
bonjour Vince,

voici un exemple pour compter le mot "Alpha"
=NB.SI(A3:A100;"=*Alpha*")

isabelle




Bonjour.
J'ai dans une plage A3:A100 des éléments d'une liste séparée par des
points


virgules.
Ex : en A3 Alpha; Beta; Charly; Delta; etc...
Comment faire afin de pouvoir récupérer le nombre de Alpha; Beta;
Charly;


Delta; etc...dans une feuille de stats, sachant qu' il ne peut y avoir
de


doublon de noms dans une cellule.
Merci beaucoup
Vince




isabelle
Le #1358530
il n'est pas nécessaire dans ce cas, je l'ai mit par habitude ;-)

isabelle


Merci beaucoup Isabelle, cela fonctionne très bien,
mais pourquoi = dans "=*Alpha*"
Vince

"isabelle" news:
bonjour Vince,

voici un exemple pour compter le mot "Alpha"
=NB.SI(A3:A100;"=*Alpha*")

isabelle




Bonjour.
J'ai dans une plage A3:A100 des éléments d'une liste séparée par des
points


virgules.
Ex : en A3 Alpha; Beta; Charly; Delta; etc...
Comment faire afin de pouvoir récupérer le nombre de Alpha; Beta;
Charly;


Delta; etc...dans une feuille de stats, sachant qu' il ne peut y avoir
de


doublon de noms dans une cellule.
Merci beaucoup
Vince






Vince
Le #1358525
OK merci Isabelle
Vince

"isabelle" news:
il n'est pas nécessaire dans ce cas, je l'ai mit par habitude ;-)

isabelle


Merci beaucoup Isabelle, cela fonctionne très bien,
mais pourquoi = dans "=*Alpha*"
Vince

"isabelle" news:
bonjour Vince,

voici un exemple pour compter le mot "Alpha"
=NB.SI(A3:A100;"=*Alpha*")

isabelle




Bonjour.
J'ai dans une plage A3:A100 des éléments d'une liste séparée par des
points


virgules.
Ex : en A3 Alpha; Beta; Charly; Delta; etc...
Comment faire afin de pouvoir récupérer le nombre de Alpha; Beta;
Charly;


Delta; etc...dans une feuille de stats, sachant qu' il ne peut y
avoir




de
doublon de noms dans une cellule.
Merci beaucoup
Vince








Publicité
Poster une réponse
Anonyme