Demande de conseils d'utilisation avec un Sony DSC-P72.

Le
François Lopes
Bonjour,

Je possède un APN Sony Cybershot 3.2Mpixels reference DSC-P72.

Je suis un néophyte complet; depuis quelques semaines j'essaye de faire des
photos de machines diverses, allant de routeurs a serveurs en passant par
switches et autres equipements réseaux, etc

Le seul hic c'est que les photos sont d'une qualité affreuse; c'est flou, ca
bave dans tous les sens et c'est granulé et horrible

De plus, si par exemple je prends une photo d'une carte mère, les
inscriptions sur les puces diverses sont totalement illisibles sur les
photos

Il me semble que le DSC-P72 dispose d'une fonction reglage auto, mais ça
n'arrange guère les choses avec flash; le mur blanc derrière scintille et
les parties en métal flashent, alors que sans flash, c'est tellement sombre
(et orangeatre?!) que c'est degueulasse comme resultat

De plus les photos sont faites en 3.1M donc elles font toutes 1.3Mo en
moyenne, c'est intransportable sur le 'net

Si quelqu'un sait BIEN ce servir de ce modèle ou bien a l'habitude de
prendre des photos de PC et equipements en tout genre, merci de me filer des
tuyaux car là je craque et vu le prix que j'ai payé l'APN ca me reste
un peu de travers est-ce moi? ou bien l'APN qui déconne?

Cordialement,

--
François Lopes.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Levraud
Le #1591698
Bonjour,

"François Lopes" wrote:

Bonjour,

Je possède un APN Sony Cybershot 3.2Mpixels reference DSC-P72.

Je suis un néophyte complet; depuis quelques semaines j'essaye de faire des
photos de machines diverses, allant de routeurs a serveurs en passant par
switches et autres equipements réseaux, etc...


C'est déjà un point positif: a priori, ce n'est pas ton sujet
qui bouge :-)



Le seul hic c'est que les photos sont d'une qualité affreuse; c'est flou, ca
bave dans tous les sens et c'est granulé et horrible...


Il faudrait que tu précises un peu. Si c'est uniformément flou,
c'est une mise au point qui n'est pas bonne; si ça "bave",
c'est un flou de bougé (du photographe).
Tu fais tes photos dans une pièce peu éclairée?
Tu as les mêmes problèmes avec le flash?
Tu as essayé de poser l'appareil sur un support pour
prendre la photo?



De plus, si par exemple je prends une photo d'une carte mère, les
inscriptions sur les puces diverses sont totalement illisibles sur les
photos...


prise à quelle distance la photo? Je ne connais pas bien cet
appareil, mais il me semble qu'il ne peut pas mettre au point
sur un objet à moins de 40 cm.



Il me semble que le DSC-P72 dispose d'une fonction reglage auto, mais ça
n'arrange guère les choses... avec flash; le mur blanc derrière scintille et
les parties en métal flashent, alors que sans flash, c'est tellement sombre
(et orangeatre?!) que c'est degueulasse comme resultat...


La lumière orangeâtre, c'est normal, c'est du à l'éclairage
artificiel (ampoule classique ou tube fluo). Notre cerveau
corrige à notre insu, l'appareil, non...



De plus les photos sont faites en 3.1M donc elles font toutes 1.3Mo en
moyenne, c'est intransportable sur le 'net...


Ben voui. Faut les réduire, et augmenter le taux de compression jpeg.
Les logiciels fournis avec l'appareil te permettent de faire ça.



Si quelqu'un sait BIEN ce servir de ce modèle ou bien a l'habitude de
prendre des photos de PC et equipements en tout genre, merci de me filer des
tuyaux car là je craque... et vu le prix que j'ai payé l'APN... ca me reste
un peu de travers... est-ce moi? ou bien l'APN qui déconne?



Il n'est pas exclu que ton appareil déconne, mais à première vue
ton problème c'est surtout un éclairage trop faiblard. Eclaire tes
bécanes avec un projecteur halogène, pour voir.

Quand tu prend des photos en extérieur (au soleil), sont-elles nettes?

:@)
Jean-Pierre

daniel.patin
Le #1591697
François Lopes wrote:


Il me semble que le DSC-P72 dispose d'une fonction reglage auto, mais ça
n'arrange guère les choses... avec flash; le mur blanc derrière scintille et
les parties en métal flashent, alors que sans flash, c'est tellement sombre
(et orangeatre?!) que c'est degueulasse comme resultat...

ben oui, avec flash, trop de reflets, et sans flash, il faut passer en

mode manuel, augmenter un peu le temps de pose, ouvrir au maximum, et
surtout poser l'appareil sur un trepied pour eviter le bougé
(pour les puristes, je résume)

De plus les photos sont faites en 3.1M donc elles font toutes 1.3Mo en
moyenne, c'est intransportable sur le 'net...


la aussi, selon ta plateforme (wintel, mac, linux), il te faut un
programme pour transformer tes photos en les redimensionnant, les
enregistrant (en tant que copie) en jpg compressé, sans les métadonnées
pour alleger le fichier.
en gratuit, pour pc, tu as irfanwiew, en shareware pour mac tu as
graphic converter, et sous linux (et mac et pc), the gimp.

pour plus de détails, tu demandes.

François Lopes
Le #1591696
"Jean-Pierre Levraud" message de news:
Bonjour,

"François Lopes" wrote:

Bonjour,

Je possède un APN Sony Cybershot 3.2Mpixels reference DSC-P72.

Je suis un néophyte complet; depuis quelques semaines j'essaye de faire
des


photos de machines diverses, allant de routeurs a serveurs en passant
par


switches et autres equipements réseaux, etc...


C'est déjà un point positif: a priori, ce n'est pas ton sujet
qui bouge :-)


Au pire, c'est moi qui bouge un peu... ;-)



Le seul hic c'est que les photos sont d'une qualité affreuse; c'est
flou, ca


bave dans tous les sens et c'est granulé et horrible...


Il faudrait que tu précises un peu. Si c'est uniformément flou,
c'est une mise au point qui n'est pas bonne; si ça "bave",
c'est un flou de bougé (du photographe).


Alors je les aies mises en ligne voila les resultats, c'est ABOMINABLE (et
dans abominable il y'a le mot minable...):

http://perso.netpratique.fr/clerane/news/

Les images de 1 à 4 ont été faites en soirée, volets fermés et eclairage
avec ampoule au plafond classique sans flash sinon c'etait archi degeu...

Les images 10 et 11 ont été faites un peu plus tôt, donc volets ouverts,
lumière du jour...

La 10 est degeu a souhait; la 11 est tout juste "passable"... je suis très
déçu du resultat... mais ça doit être moi qui déconne a plein tube...

Tu fais tes photos dans une pièce peu éclairée?


Faut que ce soit super eclairé? car si c'est le cas, j'ai une halogène qui
traine dans un coin du salon, je peux tenter avec ce soir...

Mais dans le cas d'utilisation d'un halogène, je dois donc enlever le flash
oui ou non?

Tu as les mêmes problèmes avec le flash?


Ben avec le flash, le matos etant en métal ça flash grave...

Tu as essayé de poser l'appareil sur un support pour
prendre la photo?


Non, ça j'ai pas...



De plus, si par exemple je prends une photo d'une carte mère, les
inscriptions sur les puces diverses sont totalement illisibles sur les
photos...


prise à quelle distance la photo? Je ne connais pas bien cet
appareil, mais il me semble qu'il ne peut pas mettre au point
sur un objet à moins de 40 cm.


Un peu moins d'un metre... mais surtout le zoom est reglé a zero...
desactivé...



Il me semble que le DSC-P72 dispose d'une fonction reglage auto, mais ça
n'arrange guère les choses... avec flash; le mur blanc derrière
scintille et


les parties en métal flashent, alors que sans flash, c'est tellement
sombre


(et orangeatre?!) que c'est degueulasse comme resultat...


La lumière orangeâtre, c'est normal, c'est du à l'éclairage
artificiel (ampoule classique ou tube fluo). Notre cerveau
corrige à notre insu, l'appareil, non...


Okette... l'orangeatre disparait avec le flash biensur...



De plus les photos sont faites en 3.1M donc elles font toutes 1.3Mo en
moyenne, c'est intransportable sur le 'net...


Ben voui. Faut les réduire, et augmenter le taux de compression jpeg.
Les logiciels fournis avec l'appareil te permettent de faire ça.


Et pour ce que je desire faire, faut-il rester en 1.2M ou passer en 3.1M?
Quel est l'interet de passer en 3.1M?



Si quelqu'un sait BIEN ce servir de ce modèle ou bien a l'habitude de
prendre des photos de PC et equipements en tout genre, merci de me filer
des


tuyaux car là je craque... et vu le prix que j'ai payé l'APN... ca me
reste


un peu de travers... est-ce moi? ou bien l'APN qui déconne?



Il n'est pas exclu que ton appareil déconne, mais à première vue
ton problème c'est surtout un éclairage trop faiblard. Eclaire tes
bécanes avec un projecteur halogène, pour voir.

Quand tu prend des photos en extérieur (au soleil), sont-elles nettes?


Je regarde ça... je te tiens au courant...

Merci à toi.

--
François Lopes.


Cédric
Le #1591695
je ne connais pas du tout ton apn alors je ne sais pas si tout ce que je
vais te dire est applicable (réglages ?) mais voici ce que je pense à
chaud :

- les vitesses utilisées sont relativement lentes et, si ton sujet est
immobile, toi tu ne l'es malheureusement pas... il faudrait soit
augmenter la vitesse (problématique en cas de lumièreun peu faible)
soit, le mieux, poser l'appareil sur un support, idéalement un petit
trépied (ça doit être un petit appareil et pour des photos en intérieur
donc même le plus basique des trépieds basiques en grande surface
devrait convenir, sinon, selon l'angle que tu peux avoir, le livre posé
sur des livres, une chaise....)

- la sensibilité des photos est très élevée pour ce type d'appareil :
j'ai pu voir 160 ou même 320 iso et ça crée un bruit très important qui,
ajouté au léger flou de bougé, te donne une bouillie de pixels indigeste.
Pour ça, il faudrait photographier à 50 iso et donc augmenter le temps
de pause et la luminosité.
Lorsque tu n'as pas de bon équipement flash, un bon halogène sur pied,
en éclairage indirect sur un mur proche, ou une torche vidéo (je me sers
ENORMEMENT de ma torche video en photo) peuvent aider.

- enfin, Neatimage est un excellent logiciel pour retoucher le bruit et
la netteté en option finale et une version totalement gratuite permet de
travailler sans limitation le jpg.
présentation du logiciel : http://www.graphinc.com/review_neat4.htm

Cédric
Pier
Le #1591694
On Tue, 06 Apr 2004 14:20:54 +0200, Jean-Pierre Levraud


De plus, si par exemple je prends une photo d'une carte mère, les
inscriptions sur les puces diverses sont totalement illisibles sur les
photos...


prise à quelle distance la photo? Je ne connais pas bien cet
appareil, mais il me semble qu'il ne peut pas mettre au point
sur un objet à moins de 40 cm.


le P72 fait la mise au point macro jusqu' a 10 cm mais je pense qu'il
ne faut pas oublier d'actionner le bouton macro symbolisé par une
fleur et mettre le zoom à zéro.

Pier
--
Pierre Wiget
http://www.pbase.com/pier/dscf828
wigetp<REMOVE>@bluewin.ch


François Lopes
Le #1591693
<Pier> a écrit dans le message de
news:
On Tue, 06 Apr 2004 14:20:54 +0200, Jean-Pierre Levraud


De plus, si par exemple je prends une photo d'une carte mère, les
inscriptions sur les puces diverses sont totalement illisibles sur les
photos...


prise à quelle distance la photo? Je ne connais pas bien cet
appareil, mais il me semble qu'il ne peut pas mettre au point
sur un objet à moins de 40 cm.


le P72 fait la mise au point macro jusqu' a 10 cm mais je pense qu'il
ne faut pas oublier d'actionner le bouton macro symbolisé par une
fleur et mettre le zoom à zéro.


Dans le cas présent; le symbole fleur est activé en permanence et le zoom
est a zéro..

--
François Lopes.



Jean-Pierre Levraud
Le #1591687
Hello,

bon ben c'est très clair sur tes photos: flou de bougé (à 1/8è
de secondes pour les 1 à 4, normal...)

Et pas assez de lumière, l'APN en mode auto s'est mis au max
en durée d'expo, ouverture et ISO mais même là ça la fait pas.
Et en plus ça bruite. Il n'y a pas de miracle, c'est un appareil
avec un tout petit capteur, donc peu sensible.

L'halogène en lumière indirecte, comme te le recommande
Cédric, améliorera bien les choses. Mais même là ça sera
peut-être limite, pour être à l'aise sans flash, il te faudrait au
moins vingt fois plus de lumière.

Tu as sur cet appareil, si j'en crois le site de megapixel, un mode
"twilight" qui permet des expos jusqu'à 2 secondes. Ca te
permettrait d'avoir une expo correcte dans ces conditions.

Mais tu aurais toujours le flou de bougé, en bien pire... alors
il faut impérativement caler ton appareil. Un mini trépied à
moins de vingt euros, posé sur une chaise ou une étagère,
ça résoud bien des problèmes. Ou même une chaussette
remplie de sable... en utilisant en plus le retardateur, pas
de bougé.

Pour le problème de la lumière orange (sans emploi du flash)
ton appareil dispose d'un réglage de la balance des blancs.
Tu as un réglage qui correspond aux ampoules à incandescence,
un autre pour un éclairage fluo. Il faudra faire des essais pour
voir ce qui marche le mieux avec l'halogène.




Et pour ce que je desire faire, faut-il rester en 1.2M ou passer en 3.1M?
Quel est l'interet de passer en 3.1M?



Si c'est pour mettre tes images sur un site internet, tu devrais même
carrément passer en VGA (640x480).

Toutefois, l'interêt du 3 megapixels c'est de pouvoir recadrer ensuite sur
certaines zones (du genre, le texte sur ta carte mère...)

Il faut impérativement que tu te familiarises avec les outils de base de
manipulation d'image numérique: recadrage, changement de taille,
réglage de la luminosité et du contraste... C'est très simple.

:@)
Jean-Pierre

Alf92
Le #1591684
François Lopes a exposé ceci :

Bonjour,

Je possède un APN Sony Cybershot 3.2Mpixels reference DSC-P72.

Je suis un néophyte complet; depuis quelques semaines j'essaye de
faire des photos de machines diverses, allant de routeurs a serveurs
en passant par switches et autres equipements réseaux, etc...

Le seul hic c'est que les photos sont d'une qualité affreuse; c'est
flou, ca bave dans tous les sens et c'est granulé et horrible...

De plus, si par exemple je prends une photo d'une carte mère, les
inscriptions sur les puces diverses sont totalement illisibles sur les
photos...

Il me semble que le DSC-P72 dispose d'une fonction reglage auto, mais
ça n'arrange guère les choses... avec flash; le mur blanc derrière
scintille et les parties en métal flashent, alors que sans flash,
c'est tellement sombre (et orangeatre?!) que c'est degueulasse comme
resultat...

De plus les photos sont faites en 3.1M donc elles font toutes 1.3Mo en
moyenne, c'est intransportable sur le 'net...

Si quelqu'un sait BIEN ce servir de ce modèle ou bien a l'habitude de
prendre des photos de PC et equipements en tout genre, merci de me
filer des tuyaux car là je craque... et vu le prix que j'ai payé
l'APN... ca me reste un peu de travers... est-ce moi? ou bien l'APN
qui déconne?

Cordialement,



Salut,
1/ mets le flash
2/ ne prends pas de face, mais légèremnt de coté (20 ou 30° d'angle).
si problème de perspective, corrige avec un soft appropré (plein de gratuits
le font).
3/ si distance inférieure à limite constructeur, mets le mode "marco".
4/ lis la doc, ça aide un peu... voir beaucoup.
--
Cordialement,
Alf92

alf92[NO-SPAM]@freesurf.fr - virer [NO-SPAM] pour répondre

Cl21
Le #1591533
Je suis proprio d'un dscp92 et à ta place, je ferais ceci:

1- activer la fonction MACRO.
2- mettre un morceau de papier blanc devant le flash pour atténuer la
"force" du flash (les SONY DSCP xx sont connu pour leur force de flash).

J'espère avoir pu t'aider.

CL


"Alf92" news:4072c6e4$1$19472$
François Lopes a exposé ceci :

Bonjour,

Je possède un APN Sony Cybershot 3.2Mpixels reference DSC-P72.

Je suis un néophyte complet; depuis quelques semaines j'essaye de
faire des photos de machines diverses, allant de routeurs a serveurs
en passant par switches et autres equipements réseaux, etc...

Le seul hic c'est que les photos sont d'une qualité affreuse; c'est
flou, ca bave dans tous les sens et c'est granulé et horrible...

De plus, si par exemple je prends une photo d'une carte mère, les
inscriptions sur les puces diverses sont totalement illisibles sur les
photos...

Il me semble que le DSC-P72 dispose d'une fonction reglage auto, mais
ça n'arrange guère les choses... avec flash; le mur blanc derrière
scintille et les parties en métal flashent, alors que sans flash,
c'est tellement sombre (et orangeatre?!) que c'est degueulasse comme
resultat...

De plus les photos sont faites en 3.1M donc elles font toutes 1.3Mo en
moyenne, c'est intransportable sur le 'net...

Si quelqu'un sait BIEN ce servir de ce modèle ou bien a l'habitude de
prendre des photos de PC et equipements en tout genre, merci de me
filer des tuyaux car là je craque... et vu le prix que j'ai payé
l'APN... ca me reste un peu de travers... est-ce moi? ou bien l'APN
qui déconne?

Cordialement,



Salut,
1/ mets le flash
2/ ne prends pas de face, mais légèremnt de coté (20 ou 30° d'angle).
si problème de perspective, corrige avec un soft appropré (plein de
gratuits

le font).
3/ si distance inférieure à limite constructeur, mets le mode "marco".
4/ lis la doc, ça aide un peu... voir beaucoup.
--
Cordialement,
Alf92

alf92[NO-SPAM]@freesurf.fr - virer [NO-SPAM] pour répondre





Alf92
Le #1591532
Cl21 a exposé ceci :

Je suis proprio d'un dscp92 et à ta place, je ferais ceci:

1- activer la fonction MACRO.
2- mettre un morceau de papier blanc devant le flash pour atténuer la
"force" du flash (les SONY DSCP xx sont connu pour leur force de
flash).



Le coup du Papier devant le flash fonctionne en effet tres bien.
Sur ces Sony tu peux egalement régler le flash sur 3 "forces".
Choisis alors la plus faible.
--
Cordialement,
Alf92

alf92[NO-SPAM]@freesurf.fr - virer [NO-SPAM] pour répondre

Publicité
Poster une réponse
Anonyme