Demarrage PC long

Le
Denis Bailliet
Bonjour,
Depuis l'installation de sarge sur mon PC j'ai l'initialisation du
systéme qui ce bloque pendant 2 min 30 sur
Starting MTA:
Ensuite il lance Exim4.
Et tout roule.
D'ou viens ce temps d'attente et comment le suprimer ?

Merci pour vos réponses.
Denis Bailliet



--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
daniel huhardeaux
Le #8051621
Denis Bailliet a écrit :

Bonjour,
Depuis l'installation de sarge sur mon PC j'ai l'initialisation du
systéme qui ce bloque pendant 2 min 30 sur
Starting MTA:
Ensuite il lance Exim4.
Et tout roule.
D'ou viens ce temps d'attente et comment le suprimer ?



Un Smarthost a du etre défini lors de l'installation et la connexion
internet n'est pas up -> timeout

--
Daniel Huhardeaux ______ _____ _____ ______ ______ __
enum +48 32 285 5276 /_ _// _ // _ //_ _// __ // /
IAX FWD +1 7009 422493 / / / // // // / / / / /_/ // /
sip:101 h323:121 @voip./_/ /____//____/ /_/ /_/ /_//_/.com


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Florent Bayle
Le #8051591
--nextPart1179713.tBlMj14rI0
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Le Samedi 19 Février 2005 13:02, Denis Bailliet a écrit :
Bonjour,
Depuis l'installation de sarge sur mon PC j'ai l'initialisation du
systéme qui ce bloque pendant 2 min 30 sur
Starting MTA:
Ensuite il lance Exim4.
Et tout roule.
D'ou viens ce temps d'attente et comment le suprimer ?



Essaye un "dpkg-reconfigure exim4-config", et configure le pour une
distribution locale seulement, et en minimisant les requêtes dns.

--
Florent

--nextPart1179713.tBlMj14rI0
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (GNU/Linux)

iD8DBQBCFzCAM+Ix3/RCm3gRAoQIAKDVc0jfAjejAKdRAmJ57s4IZESiDgCg2uD8
iiN76ODoZE/kzp2cnG7VsuU =xO0x
-----END PGP SIGNATURE-----

--nextPart1179713.tBlMj14rI0--


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Denis Bailliet
Le #8051261
daniel huhardeaux a écrit :

Denis Bailliet a écrit :

Bonjour,
Depuis l'installation de sarge sur mon PC j'ai l'initialisation du
systéme qui ce bloque pendant 2 min 30 sur
Starting MTA:
Ensuite il lance Exim4.
Et tout roule.
D'ou viens ce temps d'attente et comment le suprimer ?




Un Smarthost a du etre défini lors de l'installation et la connexion
internet n'est pas up -> timeout



La connection internet est effectivement coupé (routeur RNIS) comment
faire pour bien configurer.
Denis



--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Leopold BAILLY
Le #8043951
Denis Bailliet
daniel huhardeaux a écrit :

Denis Bailliet a écrit :

Bonjour,
Depuis l'installation de sarge sur mon PC j'ai l'initialisation du syst éme
qui ce bloque pendant 2 min 30 sur
Starting MTA:
Ensuite il lance Exim4.
Et tout roule.
D'ou viens ce temps d'attente et comment le suprimer ?




Un Smarthost a du etre défini lors de l'installation et la connexion i nternet
n'est pas up -> timeout



La connection internet est effectivement coupé (routeur RNIS) comment f aire pour
bien configurer.
Denis



Comme signalé dans le message de Florent, il y a une option concernant les
requêtes DNS qu'il faut positionner correctement (à oui ou non).

Je ne me rappelle plus quelle est la bonne valeur, mais c'est l'inverse de ce
que tu as actuellement.


Léo.
Poster une réponse
Anonyme