Démarrage très long

Le
md
Bonjour
J'ai les dernières versions de debian et ubuntu sur un portable avec
2GO de ram et processeur intel core2 duo.
J'utilise ubuntu depuis 1à ans environ. Les démarrage ont toujours étés
rapides sauf de puis un an environs.
Les partitions : windows vista, ubuntu, debian, une partition data,
partitions swap.

Voilà le comportement :
(aussi bien pour ubuntu que pour debian)
- le démarrage est très lent (2,5 minutes)
- les accès disque sont quasi permanents pendant ces 2,5 minutes (avant
et après affichage du logo ubuntu).
- comme le comportement est semblable avec ubuntu et debian, je me dis
que le problème viens peut-être des dernières versions de linux

Question :
Quels accès disque (nouveaux accès dans les dernières versions de linux
?) fait linux lors du boot ?
- exploration détaillée de toutes les partitions ?
- vérification détaillée de certaines partitions ?
- autres ?

Merci pour vos réponses.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe Weill
Le #26429720
Le 22/03/2017 à 17:29, md a écrit :
Bonjour
J'ai les dernières versions de debian et ubuntu sur un portable avec
2GO de ram et processeur intel core2 duo.
J'utilise ubuntu depuis 1à ans environ. Les démarrage ont toujours étés rapides... sauf de puis un an environs.
Les partitions : windows vista, ubuntu, debian, une partition data, partitions swap.
Voilà le comportement :
(aussi bien pour ubuntu que pour debian)
- le démarrage est très lent (2,5 minutes)
- les accès disque sont quasi permanents pendant ces 2,5 minutes (avant et après affichage du logo ubuntu).
- comme le comportement est semblable avec ubuntu et debian, je me dis que le problème viens peut-être des dernières versions de
linux...
Question :
Quels accès disque (nouveaux accès dans les dernières versions de linux ?) fait linux lors du boot ?
- exploration détaillée de toutes les partitions ?
- vérification détaillée de certaines partitions ?
- autres ?
Merci pour vos réponses.

je connais pas bien ces distribs mais regarder cela sans doute
pour voir ce qu'il se passe
journalctl |less
md
Le #26432850
Le 22/03/2017 à 18:16, Philippe Weill a écrit :
Le 22/03/2017 à 17:29, md a écrit :
Bonjour
J'ai les dernières versions de debian et ubuntu sur un portable avec
2GO de ram et processeur intel core2 duo.
J'utilise ubuntu depuis 1à ans environ. Les démarrage ont toujours
étés rapides... sauf de puis un an environs.
Les partitions : windows vista, ubuntu, debian, une partition data,
partitions swap.
Voilà le comportement :
(aussi bien pour ubuntu que pour debian)
- le démarrage est très lent (2,5 minutes)
- les accès disque sont quasi permanents pendant ces 2,5 minutes
(avant et après affichage du logo ubuntu).
- comme le comportement est semblable avec ubuntu et debian, je me dis
que le problème viens peut-être des dernières versions de
linux...
Question :
Quels accès disque (nouveaux accès dans les dernières versions de
linux ?) fait linux lors du boot ?
- exploration détaillée de toutes les partitions ?
- vérification détaillée de certaines partitions ?
- autres ?
Merci pour vos réponses.

je connais pas bien ces distribs mais regarder cela sans doute
pour voir ce qu'il se passe
journalctl |less

Merci très tardif.
J'ai inspecté le journal.
J'ai trouvé quelques lignes intéressantes :
Entre la première et la deuxième ligne ci-dessous, il y a 62 secondes.
justement, celle-ci constate un timout sur un device que j'ai du mal à
identifier; Quelqu'un peut m'aider ?
Merci.
avril 28 17:36:59 md-EasyNote-BU45 ureadahead[222]:
ureadahead:/var/lib/NetworkManager/dhclient-wlan1.conf: Aucun fichier ou
dossier de ce type
avril 28 17:38:01 md-EasyNote-BU45 systemd[1]:
dev-disk-byx2duuid-9256485fx2d1ed9x2d4fbax2d9bf0x2deefb64c549ba.device:
Job
dev-disk-byx2duuid-9256485fx2d1ed9x2d4fbax2d9bf0x2deefb64c549ba.device/start
timed out.
md
Le #26432849
Le 01/05/2017 à 17:39, md a écrit :
Le 22/03/2017 à 18:16, Philippe Weill a écrit :
Le 22/03/2017 à 17:29, md a écrit :
Bonjour
J'ai les dernières versions de debian et ubuntu sur un portable avec
2GO de ram et processeur intel core2 duo.
J'utilise ubuntu depuis 1à ans environ. Les démarrage ont toujours
étés rapides... sauf de puis un an environs.
Les partitions : windows vista, ubuntu, debian, une partition data,
partitions swap.
Voilà le comportement :
(aussi bien pour ubuntu que pour debian)
- le démarrage est très lent (2,5 minutes)
- les accès disque sont quasi permanents pendant ces 2,5 minutes
(avant et après affichage du logo ubuntu).
- comme le comportement est semblable avec ubuntu et debian, je me dis
que le problème viens peut-être des dernières versions de
linux...
Question :
Quels accès disque (nouveaux accès dans les dernières versions de
linux ?) fait linux lors du boot ?
- exploration détaillée de toutes les partitions ?
- vérification détaillée de certaines partitions ?
- autres ?
Merci pour vos réponses.

je connais pas bien ces distribs mais regarder cela sans doute
pour voir ce qu'il se passe
journalctl |less

Merci très tardif.
J'ai inspecté le journal.
J'ai trouvé quelques lignes intéressantes :
Entre la première et la deuxième ligne ci-dessous, il y a 62 secondes.
justement, celle-ci constate un timout sur un device que j'ai du mal à
identifier; Quelqu'un peut m'aider ?
Merci.
avril 28 17:36:59 md-EasyNote-BU45 ureadahead[222]:
ureadahead:/var/lib/NetworkManager/dhclient-wlan1.conf: Aucun fichier ou
dossier de ce type
avril 28 17:38:01 md-EasyNote-BU45 systemd[1]:
dev-disk-byx2duuid-9256485fx2d1ed9x2d4fbax2d9bf0x2deefb64c549ba.device:
Job
dev-disk-byx2duuid-9256485fx2d1ed9x2d4fbax2d9bf0x2deefb64c549ba.device/start
timed out.


J'ai une piste :
les deux lignes suivantes concernent la partition de swap :
avril 28 17:38:01 md-EasyNote-BU45 systemd[1]: Dependency failed for
/dev/disk/by-uuid/9256485f-1ed9-4fba-9bf0-eefb64c549ba.
avril 28 17:38:01 md-EasyNote-BU45 systemd[1]: Dependency failed for Swap.
md
Le #26432911
Le 01/05/2017 à 17:43, md a écrit :
Le 01/05/2017 à 17:39, md a écrit :
Le 22/03/2017 à 18:16, Philippe Weill a écrit :
Le 22/03/2017 à 17:29, md a écrit :
Bonjour
J'ai les dernières versions de debian et ubuntu sur un portable avec
2GO de ram et processeur intel core2 duo.
J'utilise ubuntu depuis 1à ans environ. Les démarrage ont toujours
étés rapides... sauf de puis un an environs.
Les partitions : windows vista, ubuntu, debian, une partition data,
partitions swap.
Voilà le comportement :
(aussi bien pour ubuntu que pour debian)
- le démarrage est très lent (2,5 minutes)
- les accès disque sont quasi permanents pendant ces 2,5 minutes
(avant et après affichage du logo ubuntu).
- comme le comportement est semblable avec ubuntu et debian, je me dis
que le problème viens peut-être des dernières versions de
linux...
Question :
Quels accès disque (nouveaux accès dans les dernières versions de
linux ?) fait linux lors du boot ?
- exploration détaillée de toutes les partitions ?
- vérification détaillée de certaines partitions ?
- autres ?
Merci pour vos réponses.

je connais pas bien ces distribs mais regarder cela sans doute
pour voir ce qu'il se passe
journalctl |less

Merci très tardif.
J'ai inspecté le journal.
J'ai trouvé quelques lignes intéressantes :
Entre la première et la deuxième ligne ci-dessous, il y a 62 secondes.
justement, celle-ci constate un timout sur un device que j'ai du mal à
identifier; Quelqu'un peut m'aider ?
Merci.
avril 28 17:36:59 md-EasyNote-BU45 ureadahead[222]:
ureadahead:/var/lib/NetworkManager/dhclient-wlan1.conf: Aucun fichier ou
dossier de ce type
avril 28 17:38:01 md-EasyNote-BU45 systemd[1]:
dev-disk-byx2duuid-9256485fx2d1ed9x2d4fbax2d9bf0x2deefb64c549ba.device:
Job
dev-disk-byx2duuid-9256485fx2d1ed9x2d4fbax2d9bf0x2deefb64c549ba.device/start
timed out.


J'ai une piste :
les deux lignes suivantes concernent la partition de swap :
avril 28 17:38:01 md-EasyNote-BU45 systemd[1]: Dependency failed for
/dev/disk/by-uuid/9256485f-1ed9-4fba-9bf0-eefb64c549ba.
avril 28 17:38:01 md-EasyNote-BU45 systemd[1]: Dependency failed for Swap.


C'est bien ça : j'ai gagnéune minute au démarrage. La partition swap
était endommagée. Avec gparted, j'ai tout réparé : reformater swap,
remettre swap en service.
Merci Philippe Weill pour la commande journalctl|less.
Publicité
Poster une réponse
Anonyme