demarrer ntop sous Debian

Le
Pascal BOYER
Bonjour,

Je viens d'installer ntop sur ma Sid et chaque fois que je démarre la bête j'ai
un message d'erreur:

RRD: Started thread (98311) for data collection.
SSL is present but https is disabled: use -W <https port> for enabling it
**FATAL_ERROR** No password for admin user - please re-run ntop in non-daemon
mode first

Et là je fais quoi ?

et quand je lance:

# ntop -w 3000
ntop will be started as user nobody
ntop v.3.0 SourceForge .tgz MT (SSL)
Configured on Aug 9 2004 13:13:22, built on Aug 9 2004 13:14:07.
Copyright 1998-2004 by Luca Deri <deri@ntop.org>
Get the freshest ntop from http://www.ntop.org/
Initializing ntop
Checking eth0 for additional devices
Resetting traffic statistics for device eth0
DLT: Device 0 [eth0] is 1, mtu 1514, header 14
Initializing gdbm databases
Now running as requested user 'nobody' (65534:65534)
**FATAL_ERROR** .open of /var/lib/ntop/prefsCache.db failed: File open error

Comme c'est écrit de partout que ntop c'est super simple, j'ai dû rater un truc
"hyper" simple ?

Merci d'avance

Pascal


-
This message was sent using IMP, the Internet Messaging Program.


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dom
Le #7924101
Pascal BOYER a écrit :

Bonjour,

Je viens d'installer ntop sur ma Sid et chaque fois que je démarre la bête j'ai
un message d'erreur:

RRD: Started thread (98311) for data collection.
SSL is present but https is disabled: use -W <https port> for enabling it
**FATAL_ERROR** No password for admin user - please re-run ntop in non-daemon
mode first

Et là je fais quoi ?

et quand je lance:

# ntop -w 3000
ntop will be started as user nobody
ntop v.3.0 SourceForge .tgz MT (SSL)
Configured on Aug 9 2004 13:13:22, built on Aug 9 2004 13:14:07.
Copyright 1998-2004 by Luca Deri Get the freshest ntop from http://www.ntop.org/
Initializing ntop
Checking eth0 for additional devices
Resetting traffic statistics for device eth0
DLT: Device 0 [eth0] is 1, mtu 1514, header 14
Initializing gdbm databases
Now running as requested user 'nobody' (65534:65534)
**FATAL_ERROR** ....open of /var/lib/ntop/prefsCache.db failed: File open error

Comme c'est écrit de partout que ntop c'est super simple, j'ai dû rater un truc
"hyper" simple ?




Salut
tu dois lancer ntop une fois avec le paramètre -A "password" pour
definir le mot de passe de l'admin.
Aprè ça devrait fonctionner.
salutations
Dom


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Pascal BOYER
Le #7924021
Selon dom
Pascal BOYER a écrit :
>
> Bonjour,
>
> Je viens d'installer ntop sur ma Sid et chaque fois que je démarre la bête
j'ai
> un message d'erreur:
>
> RRD: Started thread (98311) for data collection.
> SSL is present but https is disabled: use -W <https port> for enabling it
> **FATAL_ERROR** No password for admin user - please re-run ntop in
non-daemon
> mode first
>
> Et là je fais quoi ?
>
> et quand je lance:
>
> # ntop -w 3000
> ntop will be started as user nobody
> ntop v.3.0 SourceForge .tgz MT (SSL)
> Configured on Aug 9 2004 13:13:22, built on Aug 9 2004 13:14:07.
> Copyright 1998-2004 by Luca Deri > Get the freshest ntop from http://www.ntop.org/
> Initializing ntop
> Checking eth0 for additional devices
> Resetting traffic statistics for device eth0
> DLT: Device 0 [eth0] is 1, mtu 1514, header 14
> Initializing gdbm databases
> Now running as requested user 'nobody' (65534:65534)
> **FATAL_ERROR** ....open of /var/lib/ntop/prefsCache.db failed: File open
error
>
> Comme c'est écrit de partout que ntop c'est super simple, j'ai dû rater un
truc
> "hyper" simple ?
>

Salut
tu dois lancer ntop une fois avec le paramètre -A "password" pour
definir le mot de passe de l'admin.
Aprè ça devrait fonctionner.
salutations
Dom


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact






Merci Dom !

Ca marche nickel !!!

Bonne journée

Pascal



----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme