Déploiement d'une appli winforms depuis VS2003 vers un PocketPC connecté par USB

Le
Christian Montpellier
Bonjour, J'ai fait un projet de type "smart device application" sous VS
2003.
J'ai par ailleurs un Pocket PC iPAQ (os 3.0) connecté via USB et Active Sync
3.7.
Lorsque j'exécute l'application j'ai le choix entre émulateur et Pocket PC.
Si je choisis emulateur , c'est OK
Si je choisis "Pocket PC" j'obtiens l'erreur :
Deploy started: Project: CC.HelloWorld, Configuration: Release Pocket
PC

Deploying to Pocket PC Device using TCP Connect Transport

Error: Cannot establish a connection. Be sure the device is physically
connected to the development computer.

Quelqu'un a t il une idée sur l'erreur ? Par avance merci

Christian
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jcgibier
Le #517341
Bonjour,

Ce lien vous aidera peut-être à résoudre votre problème :
http://download.microsoft.com/download/c/d/b/cdbff573-73fb-4f9f-a464-c5adc89
0e1ae/Readme.htm

Jean-Claude
--------------------
|
| Bonjour, J'ai fait un projet de type "smart device application" sous VS
| 2003.
| J'ai par ailleurs un Pocket PC iPAQ (os 3.0) connecté via USB et Active
Sync
| 3.7.
| Lorsque j'exécute l'application j'ai le choix entre émulateur et Pocket
PC.
| Si je choisis emulateur , c'est OK
| Si je choisis "Pocket PC" j'obtiens l'erreur :
| ------ Deploy started: Project: CC.HelloWorld, Configuration: Release
Pocket
| PC ------
|
| Deploying to Pocket PC Device using TCP Connect Transport
|
| Error: Cannot establish a connection. Be sure the device is physically
| connected to the development computer.
|
| Quelqu'un a t il une idée sur l'erreur ? Par avance merci
|
| Christian
|
Christian Montpellier
Le #517142
Merci pour ce lien tout a fiat pertinent par rapport à ma problématique.
J'ai pu y voir que selon la version de l'OS sur le Pocket PC les
possibilités de développements sont différentes.
Je me pose la question de la version d'OS sur mon iPAQ.
Dans "A propos de" j'obtiens les informations suivantes :
Microsoft Pocket PC
Version 3.0.11171 (buid 11178)

Quel est le lien entre cette référence et les nom et version d'OS suivantes
:
- Windows CE .NET 3.0
- Windows CE .NET 4.0
- Windows CE .NET 4.1
- Windows CE .NET 42

Ai-je Windows CE ? Si oui, quelle version ?
J'ai peur que ce soit la 3.0 pour laquelle on ne peut pas faire de
développement en code managé (DOTNET).
Puis-je mettre à jour la version de l'OS de mon iPAQ H3900 ? Comment ?

Merci par avance de votre aide.

Christian
"Jean-Claude [MS]" de news:
Bonjour,

Ce lien vous aidera peut-être à résoudre votre problème :

http://download.microsoft.com/download/c/d/b/cdbff573-73fb-4f9f-a464-c5adc89

0e1ae/Readme.htm

Jean-Claude
--------------------
|
| Bonjour, J'ai fait un projet de type "smart device application" sous VS
| 2003.
| J'ai par ailleurs un Pocket PC iPAQ (os 3.0) connecté via USB et Active
Sync
| 3.7.
| Lorsque j'exécute l'application j'ai le choix entre émulateur et Pocket
PC.
| Si je choisis emulateur , c'est OK
| Si je choisis "Pocket PC" j'obtiens l'erreur :
| ------ Deploy started: Project: CC.HelloWorld, Configuration: Release
Pocket
| PC ------
|
| Deploying to Pocket PC Device using TCP Connect Transport
|
| Error: Cannot establish a connection. Be sure the device is physically
| connected to the development computer.
|
| Quelqu'un a t il une idée sur l'erreur ? Par avance merci
|
| Christian
|



jcgibier
Le #516943
Bonjour,

Votre iPAQ est sous Pocket PC 2002 (version basée sur Windows CE 3.0).
Le SDK correspondant est téléchargeable à partir de :
http://www.microsoft.com/downloads/details.aspx?FamilyId-BEE84A-BD94-4167-
B817-2B2E548B2E92&displaylang=en

Le développement d'applications utilisant le Compact Framework est supporté
sur cette version.


En ce qui concerne une éventuelle mise à jour en Pocket PC 2003, il vous
faut contacter le constructeur (HP),
lui seul étant à même de vous fournir une version adaptée à votre PDA.
(mais je crois que seule une MAJ anglaise est proposée, et le changement de
langue n'est pas autorisé...)


Jean-Claude
--------------------
|
| Merci pour ce lien tout a fiat pertinent par rapport à ma problématique.
| J'ai pu y voir que selon la version de l'OS sur le Pocket PC les
| possibilités de développements sont différentes.
| Je me pose la question de la version d'OS sur mon iPAQ.
| Dans "A propos de" j'obtiens les informations suivantes :
| Microsoft Pocket PC
| Version 3.0.11171 (buid 11178)
|
| Quel est le lien entre cette référence et les nom et version d'OS
suivantes
| :
| - Windows CE .NET 3.0
| - Windows CE .NET 4.0
| - Windows CE .NET 4.1
| - Windows CE .NET 42
|
| Ai-je Windows CE ? Si oui, quelle version ?
| J'ai peur que ce soit la 3.0 pour laquelle on ne peut pas faire de
| développement en code managé (DOTNET).
| Puis-je mettre à jour la version de l'OS de mon iPAQ H3900 ? Comment ?
|
| Merci par avance de votre aide.
|
| Christian
| "Jean-Claude [MS]" | de news:
| > Bonjour,
| >
| > Ce lien vous aidera peut-être à résoudre votre problème :
| >
|
http://download.microsoft.com/download/c/d/b/cdbff573-73fb-4f9f-a464-c5adc89
| > 0e1ae/Readme.htm
| >
| > Jean-Claude
| > --------------------
| > |
| > | Bonjour, J'ai fait un projet de type "smart device application" sous
VS
| > | 2003.
| > | J'ai par ailleurs un Pocket PC iPAQ (os 3.0) connecté via USB et
Active
| > Sync
| > | 3.7.
| > | Lorsque j'exécute l'application j'ai le choix entre émulateur et
Pocket
| > PC.
| > | Si je choisis emulateur , c'est OK
| > | Si je choisis "Pocket PC" j'obtiens l'erreur :
| > | ------ Deploy started: Project: CC.HelloWorld, Configuration: Release
| > Pocket
| > | PC ------
| > |
| > | Deploying to Pocket PC Device using TCP Connect Transport
| > |
| > | Error: Cannot establish a connection. Be sure the device is physically
| > | connected to the development computer.
| > |
| > | Quelqu'un a t il une idée sur l'erreur ? Par avance merci
| > |
| > | Christian
| > |
| >
|
|
|
Publicité
Poster une réponse
Anonyme