Détruire l'app App Store

Le
Brice
Salutatous,
Pour ceusses qui n'ont pas lu l'enfilade sur l'App Store, les prémices :
malgré mes nombreux bricolages l'application App Store continue Í  ne pas se
connecter alors que je peux télécharger des applications que j'ai dans mon
compte.
Après un démarrage sans échec, App Store retrouve son activité normale, mais le
lendemain matin rebelote.
Sur une autre session, il y a le même problème.
J'ai poubellisé tous les dossiers et fichiers App Store (avec AppCleaner) dans
“sans échec“ mais je n'ai pas pu détruire l'application. Après réinstallation
de Mojave, App Store a demandé les codes de connexion, ça marche.
Le lendemain matin, paire de claques, elle recommence Í  ne pas vouloir se
connecter. Le support Apple ne m'a été d'aucun secours.

But :
Comment détruire l'application App Store avant réinstallation ?

merci pour l'aide.

Cordialement,
--
B. Graignic
enlever-bgraig@wanadoo.fr
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
M.V.
Le #26561703
Le 2 décembre 2020 Í  18 h 25, Brice s'est exprimé en ces termes :
Comment détruire l'application App Store avant réinstallation ?

C'est pas bien de vouloir supprimer une appli livré avec le système :
celui-ci ne te laissera pas faire facilement.
Et je doute que ce soit elle qui soit responsable de tes soucis : il
faut chercher ailleurs.
Sinon, pour détruire App Store.app, tu peux peut-être essayer de le
faire depuis un disque externe : mais même moi, j'éviterais ! ;-)
--
Michel VAUQUOIS - 
Benoit
Le #26561708
Le 2 décembre 2020, Brice a raconté :
Salutatous,
Pour ceusses qui n'ont pas lu l'enfilade sur l'App Store, les prémices :
malgré mes nombreux bricolages l'application App Store continue Í  ne pas se
connecter alors que je peux télécharger des applications que j'ai dans mon
compte.
Après un démarrage sans échec, App Store retrouve son activité normale, mais le
lendemain matin rebelote.
Sur une autre session, il y a le même problème.
J'ai poubellisé tous les dossiers et fichiers App Store (avec AppCleaner) dans
“sans échec“ mais je n'ai pas pu détruire l'application. Après réinstallation
de Mojave, App Store a demandé les codes de connexion, ça marche.
Le lendemain matin, paire de claques, elle recommence Í  ne pas vouloir se
connecter. Le support Apple ne m'a été d'aucun secours.
But :
Comment détruire l'application App Store avant réinstallation ?
merci pour l'aide.

Idem chez moi (pour la perte de connexion après un «Â début » de
transfert de données), j'attends juste que l'orage passe. Je suppose
qu'ils ont beaucoup de téléchargements en cours et, même s'ils font
appel Í  des sociétés tierces pour déporter la charge sur des machines
plus proches de toi, cela ne suffit pas, ou cela ne marche pas.
--
Vie : n. f. Maladie mortelle sexuellement transmissible
benoit chez leraillez.com
Brice
Le #26561764
Le 2 décembre 2020 Í  18:36, M.V. a écrit :
Le 2 décembre 2020 Í  18 h 25, Brice s'est exprimé en ces termes :
Comment détruire l'application App Store avant réinstallation ?

Et je doute que ce soit elle qui soit responsable de tes soucis : il
faut chercher ailleurs.
Sinon, pour détruire App Store.app, tu peux peut-être essayer de le
faire depuis un disque externe : mais même moi, j'éviterais ! ;-)

Tu as sans doute raison, mon fils m'a fait remarquer que si le démarrage sans
échec ne pose pas de problème, c'est sans doute une application montée
automatiquement qui en est la responsable. Bon Dieu, mais bien sͻr ! les choses
les plus simples nous échappent parfois, surtout que j'ai mis Í  jour 2
applications pour cloud il a un quelques temps ; je vais commencer par lÍ .
Demain, je teste.
Cordialement,
--
B. Graignic

Chris
Le #26561775
Brice le 3 décembre 2020 a annoncé Í  10:17 :
Le 2 décembre 2020 Í  18:36, M.V. a écrit :
Le 2 décembre 2020 Í  18 h 25, Brice s'est exprimé en ces termes :
Comment détruire l'application App Store avant réinstallation ?

Et je doute que ce soit elle qui soit responsable de tes soucis : il
faut chercher ailleurs.
Sinon, pour détruire App Store.app, tu peux peut-être essayer de le
faire depuis un disque externe : mais même moi, j'éviterais ! ;-)

Tu as sans doute raison, mon fils m'a fait remarquer que si le démarrage sans
échec ne pose pas de problème, c'est sans doute une application montée
automatiquement qui en est la responsable. Bon Dieu, mais bien sͻr ! les choses
les plus simples nous échappent parfois, surtout que j'ai mis Í  jour 2
applications pour cloud il a un quelques temps ; je vais commencer par lÍ .
Demain, je teste.
Cordialement,

Et ce test donne quoi ?
J'ai le même problème pour les MÍ J avec App Store voir l'enfilade

--
Les chevaux sont tous des ongulés. Mais ce n'est pas une raison pour les
prendre pour des cons.
M.V.
Le #26561779
Le 3 décembre 2020 Í  11 h 18, Chris s'est exprimé en ces termes :
J'ai le même problème pour les MÍ J avec App Store voir l'enfilade

Je viens de relire et je m'aperçois que je ne t'ai pas répondu !
Tu as essayé avec un VPN en te connectant toujours en France ? C'est
histoire de te connecter Í  un autre serveur de l'AppStore.
NB Perso, avec Mojave, je n'ai aucun souci avec App Store.app ni avec
les MÍ J via la préf système kivabien.
--
Michel VAUQUOIS - 
Chris
Le #26561795
M.V. a demandé le 3 décembre 2020 :
Le 3 décembre 2020 Í  11 h 18, Chris s'est exprimé en ces termes :
J'ai le même problème pour les MÍ J avec App Store voir l'enfilade

Je viens de relire et je m'aperçois que je ne t'ai pas répondu !
Tu as essayé avec un VPN en te connectant toujours en France ? C'est
histoire de te connecter Í  un autre serveur de l'AppStore.
NB Perso, avec Mojave, je n'ai aucun souci avec App Store.app ni avec
les MÍ J via la préf système kivabien.

Non, je n'ai pas essayé avec un VPN, j'utilise Í  la méthode initiale :
déconnexion de l'AppStore, quitter App Store, relancer App Store et
saisir Í  nouveau identifiant/mot de passe.
Parfois, si je désactive puis réactive le WiFi ça fonctionne aussi (iMac
connecté en WiFi).
--
Rien ne sert de penser, faut réfléchir avant.
Brice
Le #26561961
Le 3 décembre 2020 Í  13:56, Chris a écrit :
M.V. a demandé le 3 décembre 2020 :
Le 3 décembre 2020 Í  11 h 18, Chris s'est exprimé en ces termes :
J'ai le même problème pour les MÍ J avec App Store voir l'enfilade

Je viens de relire et je m'aperçois que je ne t'ai pas répondu !
Tu as essayé avec un VPN en te connectant toujours en France ? C'est
histoire de te connecter Í  un autre serveur de l'AppStore.
NB Perso, avec Mojave, je n'ai aucun souci avec App Store.app ni avec
les MÍ J via la préf système kivabien.

Non, je n'ai pas essayé avec un VPN, j'utilise Í  la méthode initiale :
déconnexion de l'AppStore, quitter App Store, relancer App Store et
saisir Í  nouveau identifiant/mot de passe.
Parfois, si je désactive puis réactive le WiFi ça fonctionne aussi (iMac
connecté en WiFi).

1 les mises-Í -jour sont faisables
2 toutes les items au-dessus donnent “Connexion Í  l'App Store impossible“
3 le compte en bas Í  gauche est utilisable
Après avoir supprimer 2 Cloud, j'avais toujours ce problème quand j'ai pensé Í 
LittleSnitch que j'ai mis en OFF et l'application App Store s'est remise Í 
marcher.
Remis en ON, et pas de problème jusqu'Í  la prochaine de ce matin. Refait la manip,
c'est bien lÍ  qu'il y a un problème.
En examinant les règles, j'ai trouvé un proccess, trustd, qui dénie toute
connexion Í  apple.domain. L'ennui, c'est qu'il n'est pas manipulable, soit en
supprimer, soit en autoriser : il est grisé.
https://www.dropbox.com/s/7m62ans5sb7h2xu/LittleSnitch%2001%202020-12-04.png?dl=0>
Si vous connaissez un moyen d'arranger ce binz, je suis preneur. :)
Cordialement,
--
B. Graignic

M.V.
Le #26561966
Le 4 décembre 2020 Í  13 h 43, Brice s'est exprimé en ces termes :
Après avoir supprimer 2 Cloud, j'avais toujours ce problème quand j'ai pensé Í 
LittleSnitch que j'ai mis en OFF et l'application App Store s'est remise Í 
marcher.

Pfffftttt… C'est malin !
--
Michel VAUQUOIS - 
Brice
Le #26561965
Le 4 décembre 2020 Í  13:59, M.V. a raconté :
Le 4 décembre 2020 Í  13 h 43, Brice s'est exprimé en ces termes :
Après avoir supprimer 2 Cloud, j'avais toujours ce problème quand j'ai pensé Í 
LittleSnitch que j'ai mis en OFF et l'application App Store s'est remise Í 
marcher.

Pfffftttt… C'est malin !

Malin de quoi ?
Private joke ?
Cordialement,
--
B. Graignic

Brice
Le #26562215
Le 4 décembre 2020 Í  14:13, Brice a raconté :
Le 4 décembre 2020 Í  13:59, M.V. a raconté :
Le 4 décembre 2020 Í  13 h 43, Brice s'est exprimé en ces termes :
Après avoir supprimer 2 Cloud, j'avais toujours ce problème quand j'ai pensé Í 
LittleSnitch que j'ai mis en OFF et l'application App Store s'est remise Í 
marcher.



Finalement, j'ai trouvé le fautif comme indiqué dans la copie d'écran au
https://www.dropbox.com/s/7m62ans5sb7h2xu/LittleSnitch%2001%202020-12-04.png?dl=0
Pour enlever ce “Deny“ dans trustd, il faut aller dans LittleSnitch :
Preferences>Security, il faut cocher Allow Global Rule Editing.
Ça fait 4 jours que je n'ai plus le problème, donc j'espère que c'est Í  ranger
dans les rayons du passé.
Cordialement,
--
B. Graignic

Poster une réponse
Anonyme