Diaporama et navigateurs

Le
GiPé
Bonjour,

J'ai pu verifier un fonctionnement correct du diaporama avec IE6 et
Firefox, mais je n'ai pas d'autre navigateur en stock, principalement
sur Mac.

Pouvez-vous tester et critiquer ? Je ne suis pas sur que le javascript
soit correctement interprété dans tous les cas.

Egalement s'il y a des idées ou propositions, je suis preneur.

http://winfbbslide.f6fbb.org/DemoHTML/

Cordialement,
--
Jean-Paul
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Leonick
Le #21901281
"GiPé" news:c6593t$2n4g$
Bonjour,

J'ai pu verifier un fonctionnement correct du diaporama avec IE6 et
Firefox, mais je n'ai pas d'autre navigateur en stock, principalement
sur Mac.

Pouvez-vous tester et critiquer ? Je ne suis pas sur que le javascript
soit correctement interprété dans tous les cas.

Egalement s'il y a des idées ou propositions, je suis preneur.

http://winfbbslide.f6fbb.org/DemoHTML/

Cordialement,
--
Jean-Paul


Très bien je trouve. Dès que j'aurais du temps, je testerais
J'aime bien les logiciels dans lesquels on n'a pas besoin dès le démarrage de se
plonger dans la doc.
Quand j'ai installé, il m'a dit qu'une ancienne version existait (même pas vrai)
et qu'il voulait vérifier si une version plus récente existait.
Quand j'ai supprimé plusieurs photos dans un sous répertoire, il a refusé
ensuite de m'afficher les photos de n'importe lequel des répertoires. J'ai du
quitter puis redémarrer.
Ensuite, dans un des répertoires, il m'a affiché un message d'erreur
"jpeg library error" et "bogus input colorspace" et s'est arrêté.

Autrement sur la page d'exemple, quand on clique trop vite sur le bandeau de
photos à gauche, les photos ne se changent pas, il faut recliquer ensuite
n'inporte où puis cliquer après une certaine temporisation pour faire afficher
l'image. aussi bien sur FF que sur Opera.
Le slideshow marche nickel.
Pourquoi "blend" dans le menu "trans" n'est pas accessible avec FF ?
Dernière question, c'est où Penne ?
Car ça me rappelle les villages autour du Ventoux.

Leonick
http://www.bike-in-ventoux.fr.vu/ les photos et le récit de 1000 km en vélo
autour du Mont Ventoux
Leonick
Le #21901271
"Leonick" news:CNrhc.39368$

Autrement sur la page d'exemple, quand on clique trop vite sur le bandeau de
photos à gauche, les photos ne se changent pas, il faut recliquer ensuite
n'inporte où puis cliquer après une certaine temporisation pour faire afficher
l'image. aussi bien sur FF que sur Opera.


A certains moments, su Opera, cela plante carrément l'animation. Il faut alors
recharger la page et ça refonctionne ensuite correctement

Leonick
http://www.bike-in-ventoux.fr.vu/ les photos et le récit de 1000 km en vélo


autour du Mont Ventoux


GiPé
Le #21901261
Bjr Leonick,

Leonick a écrit :

Très bien je trouve. Dès que j'aurais du temps, je testerais
J'aime bien les logiciels dans lesquels on n'a pas besoin dès le démarrage de se
plonger dans la doc.



Merci...

Quand j'ai installé, il m'a dit qu'une ancienne version existait (même pas vrai)
et qu'il voulait vérifier si une version plus récente existait.



Ah... Il va falloir que je trouve une machine vierge ;-) En tout cas
merci d'avoir également testé le logiciel, ce qui n'était pas l'objet de
ma requette.

Quand j'ai supprimé plusieurs photos dans un sous répertoire, il a refusé
ensuite de m'afficher les photos de n'importe lequel des répertoires. J'ai du
quitter puis redémarrer.
Ensuite, dans un des répertoires, il m'a affiché un message d'erreur
"jpeg library error" et "bogus input colorspace" et s'est arrêté.



La chasse au bugs est ouverte. Je suis intéressé par une image qui pose
problème. J'ai déjà eu plusieurs fois à intervenir dans la libjpeg qui
plante quand le fichier n'est pas comme elle veut.

Autrement sur la page d'exemple, quand on clique trop vite sur le bandeau de
photos à gauche, les photos ne se changent pas, il faut recliquer ensuite
n'inporte où puis cliquer après une certaine temporisation pour faire afficher
l'image. aussi bien sur FF que sur Opera.



Ca c'est normal. Un sablier devrait s'afficher et ca marche pas toujours
bien surtout avec mozilla. Le lien est bloqué pour éviter d'enchainer de
multiples requêtes.

Le slideshow marche nickel.
Pourquoi "blend" dans le menu "trans" n'est pas accessible avec FF ?



Parceque ca utilise les filtres intégrés dans IE et ca n'existe pas (a
ma connaissance) dans FireFox. A moins que, si quelqu'un a une idée...
C'est vrai que c'est bcp plus spectaculaire avec IE.

Dernière question, c'est où Penne ?



Ca se trouve dans ma région, le Tarn-et-Garonne (82).

Car ça me rappelle les villages autour du Ventoux.



Effectivement, ya de ça... J'ai également visité pas mal de villages
dans le Ventoux, mais bon c'est hors-sujet ;-)

--
Jean-Paul
GiPé
Le #21901251
Leonick a écrit :

A certains moments, su Opera, cela plante carrément l'animation. Il faut alors
recharger la page et ça refonctionne ensuite correctement



Oui j'ai bcp souffert avec Opera. Le plus rapide mais le plus difficile
à intégrer. La gestion des évennements (onLoad) m'a posé bcp de problèmes.

--
Jean-Paul
Leonick
Le #21901201
"GiPé" news:c65jue$2uit$
Bjr Leonick,

Leonick a écrit :

> Très bien je trouve. Dès que j'aurais du temps, je testerais
> J'aime bien les logiciels dans lesquels on n'a pas besoin dès le démarrage


de se
> plonger dans la doc.

Merci...

> Quand j'ai installé, il m'a dit qu'une ancienne version existait (même pas


vrai)
> et qu'il voulait vérifier si une version plus récente existait.

Ah... Il va falloir que je trouve une machine vierge ;-) En tout cas
merci d'avoir également testé le logiciel, ce qui n'était pas l'objet de
ma requette.

> Quand j'ai supprimé plusieurs photos dans un sous répertoire, il a refusé
> ensuite de m'afficher les photos de n'importe lequel des répertoires. J'ai


du
> quitter puis redémarrer.
> Ensuite, dans un des répertoires, il m'a affiché un message d'erreur
> "jpeg library error" et "bogus input colorspace" et s'est arrêté.

La chasse au bugs est ouverte. Je suis intéressé par une image qui pose
problème. J'ai déjà eu plusieurs fois à intervenir dans la libjpeg qui
plante quand le fichier n'est pas comme elle veut.



Voila un fichier qui fait planter,
http://www.champignytriathlon.org/divers/velo.jpg

Cordialement

Leonick
http://www.bike-in-ventoux.fr.vu/ les photos et le récit de 1000 km en vélo
autour du Mont Ventoux
GiPé
Le #21901091
Leonick a écrit :

Voila un fichier qui fait planter,
http://www.champignytriathlon.org/divers/velo.jpg



Bon j'ai rectifié le tir. Ca fonctionne chez moi maintenant. Pb de
gestion de fichiers monochromes.

A +
--
Jean-Paul
GiPé
Le #21901071
GiPé a écrit :
Bonjour,

J'ai pu verifier un fonctionnement correct du diaporama avec IE6 et
Firefox, mais je n'ai pas d'autre navigateur en stock, principalement
sur Mac.

Pouvez-vous tester et critiquer ? Je ne suis pas sur que le javascript
soit correctement interprété dans tous les cas.

Egalement s'il y a des idées ou propositions, je suis preneur.

http://winfbbslide.f6fbb.org/DemoHTML/

Cordialement,



Personne pour me dire si ca fonctionne correctement sur MAC ?

--
Jean-Paul
gs-jojo Hors ligne
Le #23773811
GiPé a écrit le 21/04/2004 à 09h50 :
Bonjour,

J'ai pu verifier un fonctionnement correct du diaporama avec IE6 et
Firefox, mais je n'ai pas d'autre navigateur en stock, principalement
sur Mac.

Pouvez-vous tester et critiquer ? Je ne suis pas sur que le javascript
soit correctement interprété dans tous les cas.

Egalement s'il y a des idées ou propositions, je suis preneur.

http://winfbbslide.f6fbb.org/DemoHTML/

Cordialement,
--
Jean-Paul


Bonjour
Je suis sous WinFbbSlide V2.2.9 et Firefox 6.0.2 et mon site ne marche plus (avant cette version de FF il marchait)
http://georges.soulier.free.fr/Essai/index.html
Merci de votre aide
Publicité
Poster une réponse
Anonyme