disparition de tous mes dossiers et renommage

Le
CrazyGuitarist
bonjour!
je croyais connaitre la bête mais bon!
aujourd'hui sans raison, j'ai rien compris:
disparition de tous mes mails de tous mes comptes!
apparemment renommage de certains dossier avec un (1) à coté des noms
habituel! en tout cas dés que j'elimine ceux avec le (1) et que
j'ouvres outlook express, ils reviennent aussitôt!
il considere comme bons dossiers, ceux qui ont un 1 alors que ceux avec
les messages remplis refusent de s'ouvrir et d'être reconnus!
heureusement que suite à des problèmes bizarres, j'utilises de ssynchro
et que j'ai 2 sauvegardes de ces mails mais comment faire en sore de
refaire reconnaitre mes dossiers sans le 1 à la place de ceux avec le
1, ça a l'air d'être la base pour réparer et le registre ne m'a pas
aider! pas cool!
ne vous remerciant!
a+


--
A+ tiens nous au courant, ce serait COOL ;-)

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Luc
Le #1672776
CrazyGuitarist nous a déclaré...

bonjour!


Bonjour,

je croyais connaitre la bête mais bon!
aujourd'hui sans raison, j'ai rien compris:
disparition de tous mes mails de tous mes comptes!
apparemment renommage de certains dossier avec un (1) à coté des noms
habituel! en tout cas dés que j'elimine ceux avec le (1) et que
j'ouvres outlook express, ils reviennent aussitôt!
il considere comme bons dossiers, ceux qui ont un 1 alors que ceux
avec les messages remplis refusent de s'ouvrir et d'être reconnus!
heureusement que suite à des problèmes bizarres, j'utilises de
ssynchro et que j'ai 2 sauvegardes de ces mails mais comment faire en
sore de refaire reconnaitre mes dossiers sans le 1 à la place de ceux
avec le 1, ça a l'air d'être la base pour réparer et le registre ne
m'a pas aider! pas cool!


Ferme OE.

Si tu as une sauvegarde *complète* de tes .dbx (j'insiste sur *complète*,
car elle doit contenir en particulier un fichier Folders.dbx), tu peux
déplacer *tous* les .dbx du dossier de stockage d'OE (ou supprimer... mais
dans un premier temps, c'est toujours mieux de déplacer les fichiers dans un
dossier à part pour pouvoir faire machine arrière si tu te plantes dans ta
manoeuvre) et y mettre à la place les fichiers de ta sauvegarde.

Sinon, tu peux aussi t'amuser à déplacer les fichier avec l'indice (1) du
dossier de stokage et renommer ceux qui n'ont pas d'indice pour leur ajouter
" (1)" sans oublier l'espace avant le "(".

ne vous remerciant!



Padkoi

--
Cordialement,

Luc Burnouf

adresse de réponse invalide
pour me joindre --> http://cerber mail.com/?1bU8V4YO3y (enlever l'espace)
ou http://www.mailfusible.com/?1bU8V4YO3y

CrazyGuitarist
Le #1672775
Luc a exprimé avec précision :
CrazyGuitarist nous a déclaré...

bonjour!


Bonjour,

je croyais connaitre la bête mais bon!
aujourd'hui sans raison, j'ai rien compris:
disparition de tous mes mails de tous mes comptes!
apparemment renommage de certains dossier avec un (1) à coté des noms
habituel! en tout cas dés que j'elimine ceux avec le (1) et que
j'ouvres outlook express, ils reviennent aussitôt!
il considere comme bons dossiers, ceux qui ont un 1 alors que ceux
avec les messages remplis refusent de s'ouvrir et d'être reconnus!
heureusement que suite à des problèmes bizarres, j'utilises de
ssynchro et que j'ai 2 sauvegardes de ces mails mais comment faire en
sore de refaire reconnaitre mes dossiers sans le 1 à la place de ceux
avec le 1, ça a l'air d'être la base pour réparer et le registre ne
m'a pas aider! pas cool!


Ferme OE.

Si tu as une sauvegarde *complète* de tes .dbx (j'insiste sur *complète*,
car elle doit contenir en particulier un fichier Folders.dbx), tu peux
déplacer *tous* les .dbx du dossier de stockage d'OE (ou supprimer... mais
dans un premier temps, c'est toujours mieux de déplacer les fichiers dans un
dossier à part pour pouvoir faire machine arrière si tu te plantes dans ta
manoeuvre) et y mettre à la place les fichiers de ta sauvegarde.

Sinon, tu peux aussi t'amuser à déplacer les fichier avec l'indice (1) du
dossier de stokage et renommer ceux qui n'ont pas d'indice pour leur ajouter
" (1)" sans oublier l'espace avant le "(".

ne vous remerciant!



Padkoi


salut
bon tout d'abord merci!
en fait, j'ai 2 sauvegardes complêtes faite par synchro mais, ce que tu
dis a deja été fait et si je jettes ce que OE crée et renommes les
autres il ne veux pas voir pour autant ce qu'il y a dedans et si je
vires les dossiers avec un (1) il les recrée aussitôt!
infos, pas trouvé de virus ou autre bébéte!
bizarre c'est partout sur tous les comptes! et le chemin des
répertoires des messages est juste! enervant comme problème!
en tout cas merci, suis ouvert à d'autre suggestions!
j'ai aussi jeter un compte pas trés important puis les recreer pour
voir si il me créé les dossiers normaux, il me remets les dossiers en
(1)
et toujours aucun message n'apparait!
merci

--
A+ tiens nous au courant, ce serait COOL ;-)


Luc
Le #1672773
CrazyGuitarist nous a déclaré...

Luc a exprimé avec précision :
CrazyGuitarist nous a déclaré...

bonjour!


Bonjour,

je croyais connaitre la bête mais bon!
aujourd'hui sans raison, j'ai rien compris:
disparition de tous mes mails de tous mes comptes!
apparemment renommage de certains dossier avec un (1) à coté des
noms habituel! en tout cas dés que j'elimine ceux avec le (1) et que
j'ouvres outlook express, ils reviennent aussitôt!
il considere comme bons dossiers, ceux qui ont un 1 alors que ceux
avec les messages remplis refusent de s'ouvrir et d'être reconnus!
heureusement que suite à des problèmes bizarres, j'utilises de
ssynchro et que j'ai 2 sauvegardes de ces mails mais comment faire
en sore de refaire reconnaitre mes dossiers sans le 1 à la place de
ceux avec le 1, ça a l'air d'être la base pour réparer et le registre ne
m'a pas aider! pas cool!


Ferme OE.

Si tu as une sauvegarde *complète* de tes .dbx (j'insiste sur
*complète*, car elle doit contenir en particulier un fichier
Folders.dbx), tu peux déplacer *tous* les .dbx du dossier de
stockage d'OE (ou supprimer... mais dans un premier temps, c'est
toujours mieux de déplacer les fichiers dans un dossier à part pour
pouvoir faire machine arrière si tu te plantes dans ta manoeuvre) et
y mettre à la place les fichiers de ta sauvegarde. Sinon, tu peux aussi
t'amuser à déplacer les fichier avec l'indice
(1) du dossier de stokage et renommer ceux qui n'ont pas d'indice
pour leur ajouter " (1)" sans oublier l'espace avant le "(".

ne vous remerciant!



Padkoi


salut
bon tout d'abord merci!
en fait, j'ai 2 sauvegardes complêtes faite par synchro mais, ce que
tu dis a deja été fait et si je jettes ce que OE crée et renommes les
autres il ne veux pas voir pour autant ce qu'il y a dedans et si je
vires les dossiers avec un (1) il les recrée aussitôt!
infos, pas trouvé de virus ou autre bébéte!
bizarre c'est partout sur tous les comptes! et le chemin des
répertoires des messages est juste! enervant comme problème!
en tout cas merci, suis ouvert à d'autre suggestions!


Tu te plantes quelque part dans les procédures que je t'ai suggérées. La
1ère en particulier - suppression de tous les fichiers du dossier de
stockage et remplacement par une de tes sauvegardes s'il s'agit bien d'une
sauvegarde *complète* - ne peut pas ne pas fonctionner.

j'ai aussi jeter un compte pas trés important puis les recreer pour
voir si il me créé les dossiers normaux, il me remets les dossiers en
(1)
et toujours aucun message n'apparait!
merci


Padkoi

--
Cordialement,

Luc Burnouf

adresse de réponse invalide
pour me joindre --> http://cerber mail.com/?1bU8V4YO3y (enlever l'espace)
ou http://www.mailfusible.com/?1bU8V4YO3y



CrazyGuitarist
Le #1672772
CrazyGuitarist nous a déclaré...

Luc a exprimé avec précision :
CrazyGuitarist nous a déclaré...

bonjour!


Bonjour,

je croyais connaitre la bête mais bon!
aujourd'hui sans raison, j'ai rien compris:
disparition de tous mes mails de tous mes comptes!
apparemment renommage de certains dossier avec un (1) à coté des
noms habituel! en tout cas dés que j'elimine ceux avec le (1) et que
j'ouvres outlook express, ils reviennent aussitôt!
il considere comme bons dossiers, ceux qui ont un 1 alors que ceux
avec les messages remplis refusent de s'ouvrir et d'être reconnus!
heureusement que suite à des problèmes bizarres, j'utilises de
ssynchro et que j'ai 2 sauvegardes de ces mails mais comment faire
en sore de refaire reconnaitre mes dossiers sans le 1 à la place de
ceux avec le 1, ça a l'air d'être la base pour réparer et le registre ne
m'a pas aider! pas cool!


Ferme OE.

Si tu as une sauvegarde *complète* de tes .dbx (j'insiste sur
*complète*, car elle doit contenir en particulier un fichier
Folders.dbx), tu peux déplacer *tous* les .dbx du dossier de
stockage d'OE (ou supprimer... mais dans un premier temps, c'est
toujours mieux de déplacer les fichiers dans un dossier à part pour
pouvoir faire machine arrière si tu te plantes dans ta manoeuvre) et
y mettre à la place les fichiers de ta sauvegarde. Sinon, tu peux aussi
t'amuser à déplacer les fichier avec l'indice
(1) du dossier de stokage et renommer ceux qui n'ont pas d'indice
pour leur ajouter " (1)" sans oublier l'espace avant le "(".

ne vous remerciant!



Padkoi


salut
bon tout d'abord merci!
en fait, j'ai 2 sauvegardes complêtes faite par synchro mais, ce que
tu dis a deja été fait et si je jettes ce que OE crée et renommes les
autres il ne veux pas voir pour autant ce qu'il y a dedans et si je
vires les dossiers avec un (1) il les recrée aussitôt!
infos, pas trouvé de virus ou autre bébéte!
bizarre c'est partout sur tous les comptes! et le chemin des
répertoires des messages est juste! enervant comme problème!
en tout cas merci, suis ouvert à d'autre suggestions!


Tu te plantes quelque part dans les procédures que je t'ai suggérées. La 1ère
en particulier - suppression de tous les fichiers du dossier de stockage et
remplacement par une de tes sauvegardes s'il s'agit bien d'une sauvegarde
*complète* - ne peut pas ne pas fonctionner.

j'ai aussi jeter un compte pas trés important puis les recreer pour
voir si il me créé les dossiers normaux, il me remets les dossiers en
(1)
et toujours aucun message n'apparait!
merci


Padkoi


salut, c'est réparé!
j'avais fait un truc vraiment du genre mais ça ne marchait pas mais
j'avais essayé plein de trucs aussi sans résultat pour finalement me
rendre compte que de mes backups par synchro! j'avais fait une copie
des dossiers et que de ces copies rien ne marchait, bizarre et ce quoi
que je tente!
mais la procedure que tu me cites, je la connaissais, elle m'a suvé la
mise deja 2 fois mais là, problème de copie du backup pas cool du tout!
en fait pour que ça marche, j'ai importé les messages pour chaque
compte de chaque dossier en testant et commençant evidemment par le
compte le moins important et ça a marché sur tous les comptes avec mon
2ème backup, bref, c'est bon sauf perte de 4 heures de mails et
quelques uns important mais je m'en remettrais!
et dans les 2 backup, il y avait bien sur Folders.dbx mais rien à
faire!
ce qu'il y a de marrant c'est que ça a marché nickel de suite avec ces
autres backups! pourquoi j'ai cru que les 1er étaient bons mais ils
auraient du c'est sur!
a+ et merci pour tout!

--
A+ tiens nous au courant, ce serait COOL ;-)




Poster une réponse
Anonyme