Disque dur externe USB2 - pb écriture

Le
FredH
Bonjour à tous,

après quelques longues soirées de recherche, et deux posts sur
public.fr.windows xp (désolé pour le croos post, je ne connaissais pas ce
forum spécial hardware) je sèche toujours sur ce pb bien génant.

Je viens d'aqcquérir un DD externe 120 Go USB 2

Pas de pb sur le portable sous w2k pro que m'a gentiment offert mon cher
patron, mais les choses se compliquent quand je branche la bête sur mon PC à
domicile.

Machine :

Carte mère MSI MS-6367 chipset nvidia nforce IGP128/MCPD
Windows XP familial SP1 à jour sur les maj critiques et drivers
patch KB 822603 installé pour l'occasion (suite aux longues recherches
précédemment citées)

Symptomes :

- Le disque dur est reconnu sans problème lors de sa connection USB.
- Pas de problème en lecture, même pour la copie de gros fichiers, ca va
même très très vite
- C'est en écriture que cela se complique. Les petits fichiers passent bien,
mais quand on s'attaque a plus gros (600 Mo), après quelques minutes, on
obtient un message du type "chemin d'acces trop long" ou autre betise du
genre.de plus après ce genre de chose, la machine a du mal a se récupérer
et j'ai du faire un arret/marche violent du PC. Il semblerait que
l'explorateur windows se panne

Remède ?

J'ai trouvé un thread complet sur la question sur un site US, mais je n'ai
pas envie de changer quoi que ce soit sur les registres sans l'avis de
quelqun de plus compétent que moi..

Voici donc les conseils de cet intervenant:

>>"I was advised to purchase a NEC PCI USB 2.0 Enhanced Controller card
instead of using the integrated SIS USB 2.0 ports. There appears to be some
compatibility issues with enhanced USB 2.0 that is not based on the Intel or
NEC chipset."

De toute façon mon PC n'avait pas de port USB 2 en natif, j'ai donc bien une
carte PCI avec contrôleur NEC(vérifié).

>>"Other things that I have also tried are:
1. Changing HKEY_LOCAL_MACHINESYSTEMCurrentControllSetControlSession
ManagerMemory ManagementSystem Pages to 0xffffffff"

Est ce dangereux ? (pour que je ne meure pas idiot, qu'est ce que ca change
?)

>>"2. In System Properties - Advanced - Performance Options - Visual
Effects, I selected the option "Let Windows choose what's best for my
computer" instead of "Adjust for best performance."

Ca y était déjà.

>>"3. Setting the USB drive to Logical instead of Primary (using Partition
Magic 8.0)."

Quelles peuvent être les conséquences de ce genre de manip pour la lecture
sur une autre machine ? (je rapelle que mon DD fonctionne très bien tel
qu'il est sur un portable sous W2k pro en USB2. J'ai PM 7, que j'utilise
généralement sur disquette pour ne pas que XP s'en mêle (merci JCB)

Ayant lu sur un autre Forum (Francais celui là) que supercopier avait résolu
le pb pour un utilisateur de DD externe IEEE, j'ai tenté cela aussi, avec le
même résultat.

Quelqun aurait il une idée sur ce qui se trame ?

J'ai vu des articles sur ls mises a jour de Bios etc.. pour l'usb 2, mais
là, ca se complique techniquement.

J'ai aussi vu pas mal de choses sur les drivers USB2, les chipset etc..

J'attends vos conseils avisés pour me lancer dans ces manipulation génétique
qui dépassent un p'tit peu mes compétences.

Merci d'avance a ceux qui voudront bien m'aider

Cordialement


--
Frédéric
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #751746
Bonjour,

Supprimez votre antivirus, et refaites le test.
PAS DESACTIVER, mais belle est bien supprimé !
Si toujours problème :
Mettez à jour les drivers de chipset de votre carte mère. (à télécharger sur
le site de MSI)
Si encore problème, tester le DD en mode Sans Echec
Si " " , lancer MSCONFIG depuis démarrer, exécuter,
aller dans l'onglet démarrage, supprimez TOUTES les coches.
Allez dans l'onglet service, cochez la case en bas pour masquer les services
Microsoft, puis décochez TOUT ce qui reste (doit pas y en avoir beaucoup..)

A suivre.........

Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

"Le savoir vaut mieux qu'une illusion, accepter sans comprendre, c'est la
raison."


"FredH" news:
Bonjour à tous,

après quelques longues soirées de recherche, et deux posts sur
public.fr.windows xp (désolé pour le croos post, je ne connaissais pas ce
forum spécial hardware) je sèche toujours sur ce pb bien génant.

Je viens d'aqcquérir un DD externe 120 Go USB 2

Pas de pb sur le portable sous w2k pro que m'a gentiment offert mon cher
patron, mais les choses se compliquent quand je branche la bête sur mon PC
à

domicile.

Machine :

Carte mère MSI MS-6367 chipset nvidia nforce IGP128/MCPD
Windows XP familial SP1 à jour sur les maj critiques et drivers
patch KB 822603 installé pour l'occasion (suite aux longues recherches
précédemment citées)

Symptomes :

- Le disque dur est reconnu sans problème lors de sa connection USB.
- Pas de problème en lecture, même pour la copie de gros fichiers, ca va
même très très vite
- C'est en écriture que cela se complique. Les petits fichiers passent
bien,

mais quand on s'attaque a plus gros (600 Mo), après quelques minutes, on
obtient un message du type "chemin d'acces trop long" ou autre betise du
genre....de plus après ce genre de chose, la machine a du mal a se
récupérer

et j'ai du faire un arret/marche violent du PC. Il semblerait que
l'explorateur windows se panne

Remède ?

J'ai trouvé un thread complet sur la question sur un site US, mais je n'ai
pas envie de changer quoi que ce soit sur les registres sans l'avis de
quelqun de plus compétent que moi.....

Voici donc les conseils de cet intervenant:

"I was advised to purchase a NEC PCI USB 2.0 Enhanced Controller card
instead of using the integrated SIS USB 2.0 ports. There appears to be


some

compatibility issues with enhanced USB 2.0 that is not based on the Intel
or

NEC chipset."

De toute façon mon PC n'avait pas de port USB 2 en natif, j'ai donc bien
une

carte PCI avec contrôleur NEC(vérifié).

"Other things that I have also tried are:
1. Changing HKEY_LOCAL_MACHINESYSTEMCurrentControllSetControlSession


ManagerMemory ManagementSystem Pages to 0xffffffff"

Est ce dangereux ? (pour que je ne meure pas idiot, qu'est ce que ca
change

?)

"2. In System Properties - Advanced - Performance Options - Visual
Effects, I selected the option "Let Windows choose what's best for my


computer" instead of "Adjust for best performance."

Ca y était déjà....

"3. Setting the USB drive to Logical instead of Primary (using Partition
Magic 8.0)."



Quelles peuvent être les conséquences de ce genre de manip pour la lecture
sur une autre machine ? (je rapelle que mon DD fonctionne très bien tel
qu'il est sur un portable sous W2k pro en USB2. J'ai PM 7, que j'utilise
généralement sur disquette pour ne pas que XP s'en mêle (merci JCB)

Ayant lu sur un autre Forum (Francais celui là) que supercopier avait
résolu

le pb pour un utilisateur de DD externe IEEE, j'ai tenté cela aussi, avec
le

même résultat.

Quelqun aurait il une idée sur ce qui se trame ?

J'ai vu des articles sur ls mises a jour de Bios etc.. pour l'usb 2, mais
là, ca se complique techniquement....

J'ai aussi vu pas mal de choses sur les drivers USB2, les chipset etc..

J'attends vos conseils avisés pour me lancer dans ces manipulation
génétique

qui dépassent un p'tit peu mes compétences.

Merci d'avance a ceux qui voudront bien m'aider

Cordialement


--
Frédéric






FredH
Le #750469
Bonjour Fabrice et merci pour votre aide.

J'ai désinstallé Antivir : Pas de changement

J'ai mis a jour le driver de mes chipset (mais en passant chez nvidia car
rien sur la 6367 qui est une carte "propriétaire" de Continental Edison sur
ce fichu PC de grande distribution...Mais bon, j'ai quand même installé les
tout derniers driver certifiés : Pas de changement

En mode sans échec : C'est lent (genre USB1) en lecture et ca plante
toujours autant en écriture.

En décochant tous les "démarrage" et les services autres que microsoft (O&O
defrag, Kerio Personnal firewall et Sony spti...) : Idem...

Remarque : J'ai aussi essayé avec un autre cable USB2 emprunté au bureau.
Même chose!

Il n'y a que l'alim externe que je ne peux pas changer...mais bon, s'il
s'agissait de cela, cet engin ne fonctionnerait pas avec le portable sous
w2k en USB 2 et a toute vitesse dans les deux sens...

Merci encore, et comme vous le disiez, a suivre....

Frédéric


"Fabrice [MVP]" news:
Bonjour,

Supprimez votre antivirus, et refaites le test.
PAS DESACTIVER, mais belle est bien supprimé !
Si toujours problème :
Mettez à jour les drivers de chipset de votre carte mère. (à télécharger
sur

le site de MSI)
Si encore problème, tester le DD en mode Sans Echec
Si " " , lancer MSCONFIG depuis démarrer, exécuter,
aller dans l'onglet démarrage, supprimez TOUTES les coches.
Allez dans l'onglet service, cochez la case en bas pour masquer les
services

Microsoft, puis décochez TOUT ce qui reste (doit pas y en avoir
beaucoup..)


A suivre.........

Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

"Le savoir vaut mieux qu'une illusion, accepter sans comprendre, c'est la
raison."


"FredH" news:
Bonjour à tous,

après quelques longues soirées de recherche, et deux posts sur
public.fr.windows xp (désolé pour le croos post, je ne connaissais pas
ce


forum spécial hardware) je sèche toujours sur ce pb bien génant.

Je viens d'aqcquérir un DD externe 120 Go USB 2

Pas de pb sur le portable sous w2k pro que m'a gentiment offert mon cher
patron, mais les choses se compliquent quand je branche la bête sur mon
PC


à
domicile.

Machine :

Carte mère MSI MS-6367 chipset nvidia nforce IGP128/MCPD
Windows XP familial SP1 à jour sur les maj critiques et drivers
patch KB 822603 installé pour l'occasion (suite aux longues recherches
précédemment citées)

Symptomes :

- Le disque dur est reconnu sans problème lors de sa connection USB.
- Pas de problème en lecture, même pour la copie de gros fichiers, ca va
même très très vite
- C'est en écriture que cela se complique. Les petits fichiers passent
bien,

mais quand on s'attaque a plus gros (600 Mo), après quelques minutes, on
obtient un message du type "chemin d'acces trop long" ou autre betise du
genre....de plus après ce genre de chose, la machine a du mal a se
récupérer

et j'ai du faire un arret/marche violent du PC. Il semblerait que
l'explorateur windows se panne

Remède ?

J'ai trouvé un thread complet sur la question sur un site US, mais je
n'ai


pas envie de changer quoi que ce soit sur les registres sans l'avis de
quelqun de plus compétent que moi.....

Voici donc les conseils de cet intervenant:

"I was advised to purchase a NEC PCI USB 2.0 Enhanced Controller card
instead of using the integrated SIS USB 2.0 ports. There appears to be


some

compatibility issues with enhanced USB 2.0 that is not based on the
Intel


or
NEC chipset."

De toute façon mon PC n'avait pas de port USB 2 en natif, j'ai donc bien
une

carte PCI avec contrôleur NEC(vérifié).

"Other things that I have also tried are:
1. Changing HKEY_LOCAL_MACHINESYSTEMCurrentControllSetControlSession


ManagerMemory ManagementSystem Pages to 0xffffffff"

Est ce dangereux ? (pour que je ne meure pas idiot, qu'est ce que ca
change

?)

"2. In System Properties - Advanced - Performance Options - Visual
Effects, I selected the option "Let Windows choose what's best for my


computer" instead of "Adjust for best performance."

Ca y était déjà....

"3. Setting the USB drive to Logical instead of Primary (using
Partition




Magic 8.0)."

Quelles peuvent être les conséquences de ce genre de manip pour la
lecture


sur une autre machine ? (je rapelle que mon DD fonctionne très bien tel
qu'il est sur un portable sous W2k pro en USB2. J'ai PM 7, que j'utilise
généralement sur disquette pour ne pas que XP s'en mêle (merci JCB)

Ayant lu sur un autre Forum (Francais celui là) que supercopier avait
résolu

le pb pour un utilisateur de DD externe IEEE, j'ai tenté cela aussi,
avec


le
même résultat.

Quelqun aurait il une idée sur ce qui se trame ?

J'ai vu des articles sur ls mises a jour de Bios etc.. pour l'usb 2,
mais


là, ca se complique techniquement....

J'ai aussi vu pas mal de choses sur les drivers USB2, les chipset etc..

J'attends vos conseils avisés pour me lancer dans ces manipulation
génétique

qui dépassent un p'tit peu mes compétences.

Merci d'avance a ceux qui voudront bien m'aider

Cordialement


--
Frédéric










Fabrice [MVP]
Le #750467
Bonjour,

Avez vous, car je ne vois plus grand chose...
Tentez une mise à jour du BIOS de votre carte mère ?
Car si c'est une incompatibilité Hard, il n'y à pas le choix, il faut passer
par la.
Encore que.. je vois pas trop le rapport avec une carte file PCI avec les
ports USB 2.0.... mais pour celui de la carte mère, la oui.

Ensuite, l'ultime solution :
trouver un DD vide, ou peux important.
Le mettre dans le PC, seul, avec un lecteur CDROM
installer XP dessus.
Y placer tout les drivers utile.
Faire TOUTES les mises à jour de Windows XP.
Et faire le test.
Si avec cela, ça ne fonctionne toujours pas, alors c'est une incompatibilité
hard, sans solution.

Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

"Le savoir vaut mieux qu'une illusion, accepter sans comprendre, c'est la
raison."


"FredH" news:
Bonjour Fabrice et merci pour votre aide.

J'ai désinstallé Antivir : Pas de changement

J'ai mis a jour le driver de mes chipset (mais en passant chez nvidia car
rien sur la 6367 qui est une carte "propriétaire" de Continental Edison
sur

ce fichu PC de grande distribution...Mais bon, j'ai quand même installé
les

tout derniers driver certifiés : Pas de changement

En mode sans échec : C'est lent (genre USB1) en lecture et ca plante
toujours autant en écriture.

En décochant tous les "démarrage" et les services autres que microsoft
(O&O

defrag, Kerio Personnal firewall et Sony spti...) : Idem...

Remarque : J'ai aussi essayé avec un autre cable USB2 emprunté au bureau.
Même chose!

Il n'y a que l'alim externe que je ne peux pas changer...mais bon, s'il
s'agissait de cela, cet engin ne fonctionnerait pas avec le portable sous
w2k en USB 2 et a toute vitesse dans les deux sens...

Merci encore, et comme vous le disiez, a suivre....

Frédéric


"Fabrice [MVP]" news:
Bonjour,

Supprimez votre antivirus, et refaites le test.
PAS DESACTIVER, mais belle est bien supprimé !
Si toujours problème :
Mettez à jour les drivers de chipset de votre carte mère. (à télécharger
sur

le site de MSI)
Si encore problème, tester le DD en mode Sans Echec
Si " " , lancer MSCONFIG depuis démarrer,
exécuter,


aller dans l'onglet démarrage, supprimez TOUTES les coches.
Allez dans l'onglet service, cochez la case en bas pour masquer les
services

Microsoft, puis décochez TOUT ce qui reste (doit pas y en avoir
beaucoup..)


A suivre.........

Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

"Le savoir vaut mieux qu'une illusion, accepter sans comprendre, c'est
la


raison."


"FredH" news:
Bonjour à tous,

après quelques longues soirées de recherche, et deux posts sur
public.fr.windows xp (désolé pour le croos post, je ne connaissais pas
ce


forum spécial hardware) je sèche toujours sur ce pb bien génant.

Je viens d'aqcquérir un DD externe 120 Go USB 2

Pas de pb sur le portable sous w2k pro que m'a gentiment offert mon
cher



patron, mais les choses se compliquent quand je branche la bête sur
mon



PC
à
domicile.

Machine :

Carte mère MSI MS-6367 chipset nvidia nforce IGP128/MCPD
Windows XP familial SP1 à jour sur les maj critiques et drivers
patch KB 822603 installé pour l'occasion (suite aux longues recherches
précédemment citées)

Symptomes :

- Le disque dur est reconnu sans problème lors de sa connection USB.
- Pas de problème en lecture, même pour la copie de gros fichiers, ca
va



même très très vite
- C'est en écriture que cela se complique. Les petits fichiers passent
bien,

mais quand on s'attaque a plus gros (600 Mo), après quelques minutes,
on



obtient un message du type "chemin d'acces trop long" ou autre betise
du



genre....de plus après ce genre de chose, la machine a du mal a se
récupérer

et j'ai du faire un arret/marche violent du PC. Il semblerait que
l'explorateur windows se panne

Remède ?

J'ai trouvé un thread complet sur la question sur un site US, mais je
n'ai


pas envie de changer quoi que ce soit sur les registres sans l'avis de
quelqun de plus compétent que moi.....

Voici donc les conseils de cet intervenant:

"I was advised to purchase a NEC PCI USB 2.0 Enhanced Controller
card





instead of using the integrated SIS USB 2.0 ports. There appears to be
some

compatibility issues with enhanced USB 2.0 that is not based on the
Intel


or
NEC chipset."

De toute façon mon PC n'avait pas de port USB 2 en natif, j'ai donc
bien



une
carte PCI avec contrôleur NEC(vérifié).

"Other things that I have also tried are:
1. Changing


HKEY_LOCAL_MACHINESYSTEMCurrentControllSetControlSession



ManagerMemory ManagementSystem Pages to 0xffffffff"

Est ce dangereux ? (pour que je ne meure pas idiot, qu'est ce que ca
change

?)

"2. In System Properties - Advanced - Performance Options - Visual
Effects, I selected the option "Let Windows choose what's best for my


computer" instead of "Adjust for best performance."

Ca y était déjà....

"3. Setting the USB drive to Logical instead of Primary (using
Partition




Magic 8.0)."

Quelles peuvent être les conséquences de ce genre de manip pour la
lecture


sur une autre machine ? (je rapelle que mon DD fonctionne très bien
tel



qu'il est sur un portable sous W2k pro en USB2. J'ai PM 7, que
j'utilise



généralement sur disquette pour ne pas que XP s'en mêle (merci JCB)

Ayant lu sur un autre Forum (Francais celui là) que supercopier avait
résolu

le pb pour un utilisateur de DD externe IEEE, j'ai tenté cela aussi,
avec


le
même résultat.

Quelqun aurait il une idée sur ce qui se trame ?

J'ai vu des articles sur ls mises a jour de Bios etc.. pour l'usb 2,
mais


là, ca se complique techniquement....

J'ai aussi vu pas mal de choses sur les drivers USB2, les chipset
etc..




J'attends vos conseils avisés pour me lancer dans ces manipulation
génétique

qui dépassent un p'tit peu mes compétences.

Merci d'avance a ceux qui voudront bien m'aider

Cordialement


--
Frédéric














FredH
Le #755956
Bonjour Fabrice,

La mise a jour de la carte mère est difficile sur une 6367 car c'est une
carte "propriétaire" continental edison qui ne propose pas de maj de Bios,
d'une part les bios sont difficiles à trouver, d'autre part il n'est pas
certain qu'on puisse flasher le bios (vérouillage comme sur les HP par
exemple, mais je ne sais pas comment vérifier ca).

Comme vous le précisez, cette compatibilité matérielle est peu probable avec
une carte PCI dotée d'un contrôleur NEC (vu sur forunm US)...La carte mère
fonctionne bien avec ce disque en USB1 sur les ports "natifs" de la carte
mère

La réinstallation "à 0" de XP est une autre idée, je vais voir ce que je
peux faire (emprunt d'un DD vierge) au moins le test sera complet.

Sinon, pensez vous que les réglages et changements conseillés par ce NG
Américain soient dangereux (à savoir déclaration du DD en partition logique
(PM 7 doit pouvoir le faire) et changement de la valeur de base de registre
HKEY_LOCAL_MACHINESYSTEMCurrentControllSetControlSessionManagerMemory
ManagementSystem Pages : 0xffffffff

Merci encore pour votre aide,

Frédéric

"Fabrice [MVP]" news:
Bonjour,

Avez vous, car je ne vois plus grand chose...
Tentez une mise à jour du BIOS de votre carte mère ?
Car si c'est une incompatibilité Hard, il n'y à pas le choix, il faut
passer

par la.
Encore que.. je vois pas trop le rapport avec une carte file PCI avec les
ports USB 2.0.... mais pour celui de la carte mère, la oui.

Ensuite, l'ultime solution :
trouver un DD vide, ou peux important.
Le mettre dans le PC, seul, avec un lecteur CDROM
installer XP dessus.
Y placer tout les drivers utile.
Faire TOUTES les mises à jour de Windows XP.
Et faire le test.
Si avec cela, ça ne fonctionne toujours pas, alors c'est une
incompatibilité

hard, sans solution.

Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

"Le savoir vaut mieux qu'une illusion, accepter sans comprendre, c'est la
raison."


"FredH" news:
Bonjour Fabrice et merci pour votre aide.

J'ai désinstallé Antivir : Pas de changement

J'ai mis a jour le driver de mes chipset (mais en passant chez nvidia
car


rien sur la 6367 qui est une carte "propriétaire" de Continental Edison
sur

ce fichu PC de grande distribution...Mais bon, j'ai quand même installé
les

tout derniers driver certifiés : Pas de changement

En mode sans échec : C'est lent (genre USB1) en lecture et ca plante
toujours autant en écriture.

En décochant tous les "démarrage" et les services autres que microsoft
(O&O

defrag, Kerio Personnal firewall et Sony spti...) : Idem...

Remarque : J'ai aussi essayé avec un autre cable USB2 emprunté au
bureau.


Même chose!

Il n'y a que l'alim externe que je ne peux pas changer...mais bon, s'il
s'agissait de cela, cet engin ne fonctionnerait pas avec le portable
sous


w2k en USB 2 et a toute vitesse dans les deux sens...

Merci encore, et comme vous le disiez, a suivre....

Frédéric


"Fabrice [MVP]" de


news:
Bonjour,

Supprimez votre antivirus, et refaites le test.
PAS DESACTIVER, mais belle est bien supprimé !
Si toujours problème :
Mettez à jour les drivers de chipset de votre carte mère. (à
télécharger



sur
le site de MSI)
Si encore problème, tester le DD en mode Sans Echec
Si " " , lancer MSCONFIG depuis démarrer,
exécuter,


aller dans l'onglet démarrage, supprimez TOUTES les coches.
Allez dans l'onglet service, cochez la case en bas pour masquer les
services

Microsoft, puis décochez TOUT ce qui reste (doit pas y en avoir
beaucoup..)


A suivre.........

Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

"Le savoir vaut mieux qu'une illusion, accepter sans comprendre, c'est
la


raison."


"FredH" news:
Bonjour à tous,

après quelques longues soirées de recherche, et deux posts sur
public.fr.windows xp (désolé pour le croos post, je ne connaissais
pas




ce
forum spécial hardware) je sèche toujours sur ce pb bien génant.

Je viens d'aqcquérir un DD externe 120 Go USB 2

Pas de pb sur le portable sous w2k pro que m'a gentiment offert mon
cher



patron, mais les choses se compliquent quand je branche la bête sur
mon



PC
à
domicile.

Machine :

Carte mère MSI MS-6367 chipset nvidia nforce IGP128/MCPD
Windows XP familial SP1 à jour sur les maj critiques et drivers
patch KB 822603 installé pour l'occasion (suite aux longues
recherches




précédemment citées)

Symptomes :

- Le disque dur est reconnu sans problème lors de sa connection USB.
- Pas de problème en lecture, même pour la copie de gros fichiers,
ca




va
même très très vite
- C'est en écriture que cela se complique. Les petits fichiers
passent




bien,
mais quand on s'attaque a plus gros (600 Mo), après quelques
minutes,




on
obtient un message du type "chemin d'acces trop long" ou autre
betise




du
genre....de plus après ce genre de chose, la machine a du mal a se
récupérer

et j'ai du faire un arret/marche violent du PC. Il semblerait que
l'explorateur windows se panne

Remède ?

J'ai trouvé un thread complet sur la question sur un site US, mais
je




n'ai
pas envie de changer quoi que ce soit sur les registres sans l'avis
de




quelqun de plus compétent que moi.....

Voici donc les conseils de cet intervenant:

"I was advised to purchase a NEC PCI USB 2.0 Enhanced Controller
card





instead of using the integrated SIS USB 2.0 ports. There appears to
be




some
compatibility issues with enhanced USB 2.0 that is not based on the
Intel


or
NEC chipset."

De toute façon mon PC n'avait pas de port USB 2 en natif, j'ai donc
bien



une
carte PCI avec contrôleur NEC(vérifié).

"Other things that I have also tried are:
1. Changing


HKEY_LOCAL_MACHINESYSTEMCurrentControllSetControlSession



ManagerMemory ManagementSystem Pages to 0xffffffff"

Est ce dangereux ? (pour que je ne meure pas idiot, qu'est ce que ca
change

?)

"2. In System Properties - Advanced - Performance Options - Visual
Effects, I selected the option "Let Windows choose what's best for


my




computer" instead of "Adjust for best performance."

Ca y était déjà....

"3. Setting the USB drive to Logical instead of Primary (using
Partition




Magic 8.0)."

Quelles peuvent être les conséquences de ce genre de manip pour la
lecture


sur une autre machine ? (je rapelle que mon DD fonctionne très bien
tel



qu'il est sur un portable sous W2k pro en USB2. J'ai PM 7, que
j'utilise



généralement sur disquette pour ne pas que XP s'en mêle (merci JCB)

Ayant lu sur un autre Forum (Francais celui là) que supercopier
avait




résolu
le pb pour un utilisateur de DD externe IEEE, j'ai tenté cela aussi,
avec


le
même résultat.

Quelqun aurait il une idée sur ce qui se trame ?

J'ai vu des articles sur ls mises a jour de Bios etc.. pour l'usb 2,
mais


là, ca se complique techniquement....

J'ai aussi vu pas mal de choses sur les drivers USB2, les chipset
etc..




J'attends vos conseils avisés pour me lancer dans ces manipulation
génétique

qui dépassent un p'tit peu mes compétences.

Merci d'avance a ceux qui voudront bien m'aider

Cordialement


--
Frédéric


















Publicité
Poster une réponse
Anonyme