Driver failed upsd avec NUT

2 réponses
Avatar
Yan THIERY
Bonjour la liste, comment allez vous ? :D

Aujourd'hui j'ai tenté d'installer un onduleur "PowerWalker VI 650/FR"
avec NUT sous Wheezy et le résultat le suivant :

service nut-server start
Starting NUT - power devices information server and drivers: (driver(s)
failed). upsd.

syslog me retourne ceci :
Feb 13 16:56:26 viper upsd[4529]: Can't connect to UPS [PowerWalker]
(blazer_usb-PowerWalker): No such file or directory
Feb 13 16:56:26 viper upsd[4530]: Startup successful

dmesg affiche:
[ 1.622702] usb 3-2: New USB device found, idVendor=0665,
idProduct=5161
[ 1.663702] generic-usb 0003:0665:5161.0001: hiddev0,hidraw0: USB HID
v1.00 Device [INNO TECH USB to Serial] on usb-0000:00:1d.1-2/input0

et lsusb :
Bus 003 Device 002: ID 0665:5161 Cypress Semiconductor USB to Serial

J'ai configurer NUT de la façon suivante :

/etc/nut/ups.conf:
[PowerWalker]
driver = blazer_usb
port = hidraw0
vendorid = 0665
productid = 5161
bus = 003


/etc/nut/nut.conf
MODE=standalone

Pour le choix du driver, je me suis servi du site
http://www.networkupstools.org/stable-hcl.html

Auriez-vous des pistes pour m'aider à résoudre ce problème ?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/308f12790587dc672a90541a275b3e2c@mailoo.org

2 réponses

Avatar
Bernard Schoenacker
Le Fri, 13 Feb 2015 17:47:26 +0100,
Yan THIERY a écrit :

Bonjour la liste, comment allez vous ? :D

Aujourd'hui j'ai tenté d'installer un onduleur "PowerWalker VI
650/FR" avec NUT sous Wheezy et le résultat le suivant :

service nut-server start
Starting NUT - power devices information server and drivers:
(driver(s) failed). upsd.

syslog me retourne ceci :
Feb 13 16:56:26 viper upsd[4529]: Can't connect to UPS [PowerWalker]
(blazer_usb-PowerWalker): No such file or directory
Feb 13 16:56:26 viper upsd[4530]: Startup successful

dmesg affiche:
[ 1.622702] usb 3-2: New USB device found, idVendor65,
idProductQ61
[ 1.663702] generic-usb 0003:0665:5161.0001: hiddev0,hidraw0: USB
HID v1.00 Device [INNO TECH USB to Serial] on
usb-0000:00:1d.1-2/input0

et lsusb :
Bus 003 Device 002: ID 0665:5161 Cypress Semiconductor USB to Serial

J'ai configurer NUT de la façon suivante :

/etc/nut/ups.conf:
[PowerWalker]
driver = blazer_usb
port = hidraw0
vendorid = 0665
productid = 5161
bus = 003


/etc/nut/nut.conf
MODE=standalone

Pour le choix du driver, je me suis servi du site
http://www.networkupstools.org/stable-hcl.html

Auriez-vous des pistes pour m'aider à résoudre ce problème ?




bonjour,


il y a un BTS de lancé sur ce paquet :

https://bugs.debian.org/cgi-bin/bugreport.cgi?bugi4717

autre question, quels sont les paquets installés sur la machine ayant
trait à NUT ?

https://packages.debian.org/squeeze/admin/nut-hal-drivers

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Avatar
THIERY Yan
------8DFEAAT176MRG9MU91GNOHVC590KT8
Content-Transfer-Encoding: 8bit
Content-Type: text/plain;
charset=UTF-8

Merci, je n'avait pas portée attention au BTS, il suffit d'installer la version de NUT disponible dans les dépôt testing ou unstable et tout fonctionne.
Pour répondre a ta question, il n'y a que le méta-paquet de nut et de ces dépendance que j'ai installé.
https://packages.debian.org/jessie/nut
Et merci encore ! :)

Le 13 février 2015 18:27:13 UTC+01:00, Bernard Schoenacker a écrit :
Le Fri, 13 Feb 2015 17:47:26 +0100,
Yan THIERY a écrit :

Bonjour la liste, comment allez vous ? :D

Aujourd'hui j'ai tenté d'installer un onduleur "PowerWalker VI
650/FR" avec NUT sous Wheezy et le résultat le suivant :

service nut-server start
Starting NUT - power devices information server and drivers:
(driver(s) failed). upsd.

syslog me retourne ceci :
Feb 13 16:56:26 viper upsd[4529]: Can't connect to UPS [PowerWalker]
(blazer_usb-PowerWalker): No such file or directory
Feb 13 16:56:26 viper upsd[4530]: Startup successful

dmesg affiche:
[ 1.622702] usb 3-2: New USB device found, idVendor65,
idProductQ61
[ 1.663702] generic-usb 0003:0665:5161.0001: hiddev0,hidraw0: USB
HID v1.00 Device [INNO TECH USB to Serial] on
usb-0000:00:1d.1-2/input0

et lsusb :
Bus 003 Device 002: ID 0665:5161 Cypress Semiconductor USB to Serial

J'ai configurer NUT de la façon suivante :

/etc/nut/ups.conf:
[PowerWalker]
driver = blazer_usb
port = hidraw0
vendorid = 0665
productid = 5161
bus = 003


/etc/nut/nut.conf
MODE=standalone

Pour le choix du driver, je me suis servi du site
http://www.networkupstools.org/stable-hcl.html

Auriez-vous des pistes pour m'aider à résoudre ce problème ?




bonjour,


il y a un BTS de lancé sur ce paquet :

https://bugs.debian.org/cgi-bin/bugreport.cgi?bugi4717

autre question, quels sont les paquets installés sur la machine ayant
trait à NUT ?

https://packages.debian.org/squeeze/admin/nut-hal-drivers

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive:
https://lists.debian.org/



--
Envoyé de mon appareil Android avec K-9 Mail. Veuillez excuser ma brièveté.
------8DFEAAT176MRG9MU91GNOHVC590KT8
Content-Type: text/html;
charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head></head><body>Merci, je n&#39;avait pas portée attention au BTS, il suffit d&#39;installer la version de NUT disponible dans les dépôt testing ou unstable et tout fonctionne.<br>
Pour répondre a ta question, il n&#39;y a que le méta-paquet de nut et de ces dépendance que j&#39;ai installé.<br>
<a href="https://packages.debian.org/jessie/nut">https://packages.debian.org/jessie/nut</a><br>
Et merci encore ! :)<br><br><div class="gmail_quote">Le 13 février 2015 18:27:13 UTC+01:00, Bernard Schoenacker &lt;&gt; a écrit :<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<pre class="k9mail">Le Fri, 13 Feb 2015 17:47:26 +0100,<br />Yan THIERY &lt;&gt; a écrit :<br /><br /><blockquote class="gmail_quote" style="margin: 0pt 0pt 1ex 0.8ex; border-left: 1px solid #729fcf; padding-left: 1ex;"> Bonjour la liste, comment allez vous ? :D<br /> <br /> Aujourd'hui j'ai tenté d'installer un onduleur "PowerWalker VI<br /> 650/FR" avec NUT sous Wheezy et le résultat le suivant :<br /> <br /> service nut-server start<br /> Starting NUT - power devices information server and drivers:<br /> (driver(s) failed). upsd.<br /> <br /> syslog me retourne ceci :<br /> Feb 13 16:56:26 viper upsd[4529]: Can't connect to UPS [PowerWalker] <br /> (blazer_usb-PowerWalker): No such file or directory<br /> Feb 13 16:56:26 viper upsd[4530]: Startup successful<br /> <br /> dmesg affiche:<br /> [ 1.622702] usb 3-2: New USB device found, idVendor65, <br /> idProductQ61<br /> [ 1.663702] generic-usb 0003:0665:5161.0001: hiddev0,hidraw0: USB<br />
HID
v1.00 Device [INNO TECH USB to Serial] on<br /> usb-0000:00:1d.1-2/input0<br /> <br /> et lsusb :<br /> Bus 003 Device 002: ID 0665:5161 Cypress Semiconductor USB to Serial<br /> <br /> J'ai configurer NUT de la façon suivante :<br /> <br /> /etc/nut/ups.conf:<br /> [PowerWalker]<br /> driver = blazer_usb<br /> port = hidraw0<br /> vendorid = 0665<br /> productid = 5161<br /> bus = 003<br /> <br /> <br /> /etc/nut/nut.conf<br /> MODE=standalone<br /> <br /> Pour le choix du driver, je me suis servi du site <br /> <a href="http://www.networkupstools.org/stable-hcl.html">http://www.networkupstools.org/stable-hcl.html</a><br /> <br /> Auriez-vous des pistes pour m'aider à résoudre ce problème ?<br /> <br /></blockquote><br />bonjour,<br /><br /><br />il y a un BTS de lancé sur ce paquet :<br /><br /><a
href="https://bugs.debian.org/cgi-bin/bugreport.cgi?bugi4717">https://bugs.debian.org/cgi-bin/bugreport.cgi?bugi4717</a><br /><br />autre question, quels sont les paquets installés sur la machine ayant<br />trait à NUT ?<br /><br /><a href="https://packages.debian.org/squeeze/admin/nut-hal-drivers">https://packages.debian.org/squeeze/admin/nut-hal-drivers</a><br /><br />slt<br />bernard<br /></pre></blockquote></div><br>
-- <br>
Envoyé de mon appareil Android avec K-9 Mail. Veuillez excuser ma brièveté.</body></html>
------8DFEAAT176MRG9MU91GNOHVC590KT8--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/