drivers Geforce4 420Go

Le
Antoine Gamelin
Bonjour à tous,

Je possède un portable Toshiba 2410 S515 équipé d'une Geforce4 420Go 32Mo
sous XP home. Le problème est que la dernière version du driver disponible
sur le site de toshiba est la 28.46, autant dire qu'il est pas tout neuf
(2002 je crois). Ainsi, lorsque j'ai envie d'installer certains jeux
récents, il me dit que la version du driver est trop ancienne et donc, soit
le jeu ne marche pas, soit les graphismes sont pas terribles.
Je n'ai pas trouvé de driver générique sur le site de nvidia pour les
versions mobiles des GPU Geforce (les drivers pour les versions non-mobile
ne marchent pas).
J'ai essayé d'installer des drivers pour Geforce Mobile plus récents
(trouvés sur le site de toshiba mais destinés à des portables plus récents)
mais, je suis limité au 800*600 et l'affichage est mal dimensionné (j'ai une
bande noire à droite de l'écran).
Une personne de la hotline (0,34?/min) de toshiba france m'a dit qu'il
s'agissait des tous derniers drivers, qu'il n'en existait pas de plus
récents, et que j'aurais beau lui demander des drivers, s'il n'existe pas,
il ne pourrait pas me les pondre.

Voilà tout, j'espère avoir été clair.

Merci d'avance à tout ce qui pourront me répondre.

Antoine
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Antoine Gamelin
Le #190576
Je possède un portable Toshiba 2410 S515 équipé d'une Geforce4 420Go 32Mo
sous XP home. Le problème est que la dernière version du driver disponible
sur le site de toshiba est la 28.46, autant dire qu'il est pas tout neuf
(2002 je crois). Ainsi, lorsque j'ai envie d'installer certains jeux
récents, il me dit que la version du driver est trop ancienne et donc,
soit

le jeu ne marche pas, soit les graphismes sont pas terribles.
Je n'ai pas trouvé de driver générique sur le site de nvidia pour les
versions mobiles des GPU Geforce (les drivers pour les versions non-mobile
ne marchent pas).
J'ai essayé d'installer des drivers pour Geforce Mobile plus récents
(trouvés sur le site de toshiba mais destinés à des portables plus
récents)

mais, je suis limité au 800*600 et l'affichage est mal dimensionné (j'ai
une

bande noire à droite de l'écran).
Une personne de la hotline (0,34?/min) de toshiba france m'a dit qu'il
s'agissait des tous derniers drivers, qu'il n'en existait pas de plus
récents, et que j'aurais beau lui demander des drivers, s'il n'existe pas,
il ne pourrait pas me les pondre.




Je viens de forcer la mise à jour du drivers 53.03en TI 4200 (j'ai vu sur le
net que ca avait marché chez qq un) mais j'ai tjs une bande noire sur la
droite. En fait, j'ai une résolution de 979*768. Si je force la résolution
1024*768, j'ai tjs cette bande mais je dois utiliser la souris pour voir le
bord droit du bureau.

Voilà pour les nouvelles. J'essaie de vous tenir au courant.

JL
Le #190360
Antoine Gamelin wrote:

En fait, j'ai une résolution de 979*768.


Résolution non standard, c'est la source du problème. Contactez le fabriquant
de la machine pour lui demander son pilote adapté.

JL.

Antoine Gamelin
Le #191459
En fait, j'ai une résolution de 979*768.


Résolution non standard, c'est la source du problème. Contactez le
fabriquant

de la machine pour lui demander son pilote adapté.



Oui mais comme je l'ai dit, la hotline de toshiba me dit qu'il n'y a pas de
drivers plus récents que le 28.46. Donc, je suis bloqué.

Merci pour ta réponse


MICHELetMYRIAM
Le #191142
sav ?

"Antoine Gamelin" de news:btrb7m$2ff$
En fait, j'ai une résolution de 979*768.


Résolution non standard, c'est la source du problème. Contactez le
fabriquant

de la machine pour lui demander son pilote adapté.



Oui mais comme je l'ai dit, la hotline de toshiba me dit qu'il n'y a pas
de

drivers plus récents que le 28.46. Donc, je suis bloqué.

Merci pour ta réponse






michel
Le #191760
"Antoine Gamelin" de news:

Oui mais comme je l'ai dit, la hotline de toshiba me dit qu'il n'y a pas
de

drivers plus récents que le 28.46. Donc, je suis bloqué.


- Télécharge DriverCleaner ici : http://www.driverheaven.net/cleaner/
- Télécharge ceci :
http://homepages.paradise.net.nz/ohau-estate/5303inf/nv4_disp.inf
- Desintalle tes drivers depuis le panneau de config Ajout/suppression de
programmes.
- Redemarre en mode sans echec
- Lance DriverCleaner pour nettoyer les restes d'ancien drivers qui peuvent
mettre le souk
- Mets le fichier "nv4_disp.inf" à la place de celui d'origine dans les
drivers 53.03 que tu auras décompressé au préalable (lance l'install et
récupère les fichier décompressés dans le dossier "Temp" de windows, ou sert
toi de Winzip pour les décompresser sans lancer l'exe

- Là normalement c'est bon. Tu peux installer les 53.03 et tout devrait être
ok.

--
michel

Antoine Gamelin
Le #195137

- Télécharge DriverCleaner ici : http://www.driverheaven.net/cleaner/
- Télécharge ceci :
http://homepages.paradise.net.nz/ohau-estate/5303inf/nv4_disp.inf
- Desintalle tes drivers depuis le panneau de config Ajout/suppression de
programmes.
- Redemarre en mode sans echec
- Lance DriverCleaner pour nettoyer les restes d'ancien drivers qui
peuvent

mettre le souk
- Mets le fichier "nv4_disp.inf" à la place de celui d'origine dans les
drivers 53.03 que tu auras décompressé au préalable (lance l'install et
récupère les fichier décompressés dans le dossier "Temp" de windows, ou
sert

toi de Winzip pour les décompresser sans lancer l'exe

- Là normalement c'est bon. Tu peux installer les 53.03 et tout devrait
être

ok.



ok merci bcp je vais essayer

Publicité
Poster une réponse
Anonyme