échec mise en reseau WIFI W98 et XP

Le
xizor
salut,

j'ai un fixe (W98) et un portable (XP)
je veux les mettre en reseau sans fil. j'ai installé les cartes DLINK
520+ et DWL 650+. le signal est bon. les SSID sont identiques. le nom
du groupe de travail est le meme.

les ordinteurs ne pingent pas et ne se voient pas.

je suis en mode ad-hoc.

voici l'IP manuelle du portable avec XP
IP : 192.168.0.1
sous réseau : 255.255.255.0

l'IP du portable avec W98 :
IP : 192.168.0.10
sous réseai 255.255.255.0
passerelle : 192.168.0.1

j'essai de pinger entre les deux mais rien à faire.

j'ai désactiver les firewall (NORTON) sur chaque poste.
je veux échanger des fichiers et imprimantes.

merci pour la solution.
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
O.B. [MVP]
Le #463459
bonjour xizor et autres lecteurs,
avez vous désactiver le pare-feu du poste XP ?

xizor ecrit dans son message :
salut,

j'ai un fixe (W98) et un portable (XP)
je veux les mettre en reseau sans fil. j'ai installé les cartes DLINK
520+ et DWL 650+. le signal est bon. les SSID sont identiques. le nom
du groupe de travail est le meme.

les ordinteurs ne pingent pas et ne se voient pas.

je suis en mode ad-hoc.

voici l'IP manuelle du portable avec XP
IP : 192.168.0.1
sous réseau : 255.255.255.0

l'IP du portable avec W98 :
IP : 192.168.0.10
sous réseai 255.255.255.0
passerelle : 192.168.0.1

j'essai de pinger entre les deux mais rien à faire.

j'ai désactiver les firewall (NORTON) sur chaque poste.
je veux échanger des fichiers et imprimantes.

merci pour la solution.


--
Olivier B.
[MVP Windows 2000]
"le savoir est fait pour être partagé"

merci de ne répondre QUE dans le newsgroup SVP

---

Poster une réponse
Anonyme