ecran figé en cours de démarrage ibook g4 tiger

Le
dauphinvertXX
bonjour,
je répète et compléte le message déja diffusé sur fr comp sys mac
le 09/10/06 à 20h56.
cet aprés-midi mon ibok g4 os x 10.4.3. a figé son ecran:
- cinq à six secondes aprés avoir appuyé sur le bouton alim pur
démarrer j'ai entendu un bip.
- ensuite écran gris clair avec pomme durant vingt secondes
et apparition sur cet écran de la roue dentée qui se met à tourner.
- puis l'écran devient bleu clair , il est vide, la fléche du trackpad
est bloquée en haut à gauche de l'ecran.

apres avoir éteint l'ibook en appuyant plus de dix secondes sur la
bouton alim, j'ai redémarré, meme scénario.

aucun signe précurseur; pas de rajout de péripherique, pas de
chagement de nouveau programme lors des derniéres utilisations.
la batterie est chargée ( ses quatre led s'allument ).

que faire et dans quel ordre ?

un " safe boot " c'est à dire ( demarrer puis aprés la tonalité,
maintenir la touche" majuscules" enfoncée jusqu'à l'affichage "
démarrage extensions desactivées " ) aurait-il de l'intérèt mais ceci
n'aurait-il pas des inconvenients pour les données et programmes
présents sur le disque ??

merci pour vos suggestions

michel

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Franck
Le #1953164
que faire et dans quel ordre ?


Déjà, booter sur le CD/DVD d'install d'OSX, lancer l'utilitaire disque
et procéder à un scan du disque et éventuellement à la réparation des
autorisations.

Après, bah ca dépend du résultat de la première étape.

ASM
Le #1953163
bonjour,
je répète et compléte le message déja diffusé sur fr comp sys mac
le 09/10/06 à 20h56.
cet aprés-midi mon ibok g4 os x 10.4.3. a figé son ecran:
- cinq à six secondes aprés avoir appuyé sur le bouton alim pur
démarrer j'ai entendu un bip.


un bip, si c'est comme sur le G4 = une barrette mémoire HS
sinon :
http://docs.info.apple.com/article.html?artnum03083-fr

de toutes façons vérifier les barrettes ram ne mange pas d'avoine,
essayer avec une à une, puis 2, puis rangées autrement.

olbeune
Le #17290121
dauphinvertXX a écrit le 10/10/2006 à 15h08 :
bonjour,
je répète et compléte le message déja
diffusé sur fr comp sys mac
le 09/10/06 à 20h56.
cet aprés-midi mon ibok g4 os x 10.4.3. a figé son ecran:
- cinq à six secondes aprés avoir appuyé sur le bouton
alim pur
démarrer j'ai entendu un bip.
- ensuite écran gris clair avec pomme durant vingt secondes
et apparition sur cet écran de la roue dentée qui se met à
tourner.
- puis l'écran devient bleu clair , il est vide, la fléche du
trackpad
est bloquée en haut à gauche de l'ecran.

apres avoir éteint l'ibook en appuyant plus de dix secondes sur la
bouton alim, j'ai redémarré, meme scénario.

aucun signe précurseur; pas de rajout de péripherique, pas de
chagement de nouveau programme lors des derniéres utilisations.
la batterie est chargée ( ses quatre led s'allument ).

que faire et dans quel ordre ?

un " safe boot " c'est à dire ( demarrer puis aprés la
tonalité,
maintenir la touche" majuscules" enfoncée jusqu'à
l'affichage "
démarrage extensions desactivées " ) aurait-il de
l'intérèt mais ceci
n'aurait-il pas des inconvenients pour les données et programmes
présents sur le disque ??

merci pour vos suggestions

michel


Bonjour,
il vient de m'arriver exactement le même problème avec mon ibook g4 sous tiger sans changement récent.
Je voudrais simplement savoir si vous avez réussi à résoudre votre problème.
merci d'avance
carlyc
Le #19821601
dauphinvertXX a écrit le 10/10/2006 à 15h08 :
bonjour,
je répète et compléte le message déja
diffusé sur fr comp sys mac
le 09/10/06 à 20h56.
cet aprés-midi mon ibok g4 os x 10.4.3. a figé son ecran:
- cinq à six secondes aprés avoir appuyé sur le bouton
alim pur
démarrer j'ai entendu un bip.
- ensuite écran gris clair avec pomme durant vingt secondes
et apparition sur cet écran de la roue dentée qui se met à
tourner.
- puis l'écran devient bleu clair , il est vide, la fléche du
trackpad
est bloquée en haut à gauche de l'ecran.

apres avoir éteint l'ibook en appuyant plus de dix secondes sur la
bouton alim, j'ai redémarré, meme scénario.

aucun signe précurseur; pas de rajout de péripherique, pas de
chagement de nouveau programme lors des derniéres utilisations.
la batterie est chargée ( ses quatre led s'allument ).

que faire et dans quel ordre ?

un " safe boot " c'est à dire ( demarrer puis aprés la
tonalité,
maintenir la touche" majuscules" enfoncée jusqu'à
l'affichage "
démarrage extensions desactivées " ) aurait-il de
l'intérèt mais ceci
n'aurait-il pas des inconvenients pour les données et programmes
présents sur le disque ??

merci pour vos suggestions

michel


Bonjour,
avez-vous trouver une solution à ce problème ?
si oui pouvez-vous la mettre sur ce forum

Merci d'avance
Poster une réponse
Anonyme