ecran qui s'eteint toutes les 10 mn

Le
hamster
Salut.

Sur un ordi ou je viens d'installer debian j'ai l'écran qui s'é=
teint
toutes les 10 mn.
- Si je ne fais rien avec l'ordi qui fait rien, l'écran s'eteint au =
bout
de 10 mn.
- Si je ne fais rien avec l'ordi qui joue un film avec VLC, l'écran
s'éteint aussi au bout de 10 mn.
- Si je ne fais rien avec l'ordi qui joue le meme film avec smplayer,
alors la l'écran ne s'éteint pas.

Je suis sous stretch / MATE.

J'ai désactivé l'économiseur, j'ai réglé le gest=
ionnaire d'energie sur
"mettre l'écran en veille si inactif depuis : jamais", ca ne change =
rien.

J'ai supprimé tous les paquets qui contiennent "scrennsaver" ou "pow=
er" :
mate-screensaver
mate-screensaver-common
mate-powermanager
mate-powermanager-common
powermgmt-base
powertop

Il reste upower que je peux pas supprimer parce que ca nécessite de
virer mate aussi.

Mais mon écran continue a s'éteindre.

J'ai cherché sur le net, j'ai trouvé des posts vieux et ré=
solus par un
script qui détecte le fonctionnement de VLC et fait quelque chose
pendant ce temps. Ce genre de solution ne m'a pas l'air très propre =
et
je sais pas si les scripts en question sont toujours adaptés malgr=
le
temps qui a passé.

Si quelqu'un a une idée lumineuse je suis preneur.

En vous remerciant d'avance.
  • Partager ce contenu :
Vos réponses Page 1 / 3
Trier par : date / pertinence
Bernard Schoenacker
Le #26510567
----- Mail original -----
De: "hamster" À:
Envoyé: Lundi 25 Février 2019 23:21:03
Objet: ecran qui s'eteint toutes les 10 mn
Salut.
Sur un ordi ou je viens d'installer debian j'ai l'écran qui s'é teint
toutes les 10 mn.
- Si je ne fais rien avec l'ordi qui fait rien, l'écran s'eteint au
bout
de 10 mn.
- Si je ne fais rien avec l'ordi qui joue un film avec VLC, l'écran
s'éteint aussi au bout de 10 mn.
- Si je ne fais rien avec l'ordi qui joue le meme film avec smplayer,
alors la l'écran ne s'éteint pas.
Je suis sous stretch / MATE.
J'ai désactivé l'économiseur, j'ai réglé le gest ionnaire d'energie
sur
"mettre l'écran en veille si inactif depuis : jamais", ca ne change
rien.
J'ai supprimé tous les paquets qui contiennent "scrennsaver" ou
"power" :
mate-screensaver
mate-screensaver-common
mate-powermanager
mate-powermanager-common
powermgmt-base
powertop
Il reste upower que je peux pas supprimer parce que ca nécessite de
virer mate aussi.
Mais mon écran continue a s'éteindre.
J'ai cherché sur le net, j'ai trouvé des posts vieux et ré solus par
un
script qui détecte le fonctionnement de VLC et fait quelque chose
pendant ce temps. Ce genre de solution ne m'a pas l'air très propre
et
je sais pas si les scripts en question sont toujours adaptés malgr é
le
temps qui a passé.
Si quelqu'un a une idée lumineuse je suis preneur.
En vous remerciant d'avance.


bonjour,
serait il possible de vérifier la présence de "light-locker" ?
désolé, mais j'ai pas d'autre idée en tête
merci
slt
bernard
ajh-valmer
Le #26510570
On Monday 25 February 2019 23:21:03 hamster wrote:
Sur un ordi ou je viens d'installer debian j'ai l'écran qui s'é teint
toutes les 10 mn.
Si quelqu'un a une idée lumineuse je suis preneur.

Idée "lumineuse", ça oui, pour illuminer l'écran noir :-)
Désolé, des réponses un peu faciles sans doute :
L'as tu essayé sous Windows ?
(je ne l'utilise jamais sauf pour détecter des pannes).
Ou avec un autre ordinateur (si c'est un poste de travail).
As tu tapoté l'écran d'un coup sec ?
Ça peut être un moniteur fatigué,
j'ai eu ce problème, en tapant dessus en bas, il se rallumait,
problème de condensateur... les extinctions étaient aléatoir es,
mais jamais au début après l'avoir allumé, à chaud 15mi n après.
hamster
Le #26510569
Le 26/02/2019 à 00:15, ajh-valmer a écrit :
L'as tu essayé sous Windows

Il y avait windows 7 avant que j'installe linux, je n'ai pas remarqué ce
problème.
Ou avec un autre ordinateur (si c'est un poste de travail).

C'est un laptop. HP ProBook 4720s.
As tu tapoté l'écran d'un coup sec ?

Pas besoin de ca, il suffit de toucher la souris ou une touche du
clavier et il se rallume tout de suite.
Ça peut être un moniteur fatigué,
j'ai eu ce problème, en tapant dessus en bas, il se rallumait,
problème de condensateur... les extinctions étaient aléa toires,
mais jamais au début après l'avoir allumé, à chaud 15min après.

La c'est 10 mn pile poil. Si on le rallume en bougeant la souris et puis
qu'on fait plus rien, il se re-eteindra 10 mn pile poil plus tard.
Bien sur, si on travaille dessus au lieu de le laisser tourner (avec ou
sans VLC) on peut l'utiliser des heures sans qu'il ne s'éteigne. Et si
on utilise smplayer on peut regarder un film de 2h sans qu'il ne s'é teigne.
Damien
Le #26510572
Salut
Le Mon, Feb 25, 2019 at 11:21:03PM +0100, hamster a écrit :
Salut.
Sur un ordi ou je viens d'installer debian j'ai l'écran qui s'éteint
toutes les 10 mn.

Le coupable est connu sous le petit nom de "dpms",
pour le désactiver au niveau de Xorg (seulement au runtime):
$ xset dpms 0 0 0
C'est possible de le configurer dans les ficher de "/etc/X11/xorg.conf.d/", mais c'est
trop tard pour moi pour lire le man :-)
hamster
Le #26510589
Le 26/02/2019 à 00:57, Damien a écrit :
Salut
Le Mon, Feb 25, 2019 at 11:21:03PM +0100, hamster a écrit :
Salut.
Sur un ordi ou je viens d'installer debian j'ai l'écran qui s'éteint
toutes les 10 mn.

Le coupable est connu sous le petit nom de "dpms",
pour le désactiver au niveau de Xorg (seulement au runtime):
$ xset dpms 0 0 0

xset -q me dit :
DPMS (Energy Star):
  Standby: 600    Suspend: 600    Off: 600
  DPMS is Enabled
  Monitor is On
et en effet l'écran s'éteint au bout de 10 mn.
Je règle a 10 s, il s'éteint au bout de 10 s.
Je règle a 60 s, il s'éteint au bout de 1 mn.
Je règle a 900 s (15 mn), il s'éteint au bout de 10 mn quand même.
Je règle a 0, il s'éteint au bout de 10 mn quand même.
C'était bien essayé mais y'a autre chose.
romain
Le #26510592
Bonjour Hamster et la liste,
Pour un projet avec un RPi, je me suis retrouvé face au même prob lème.
J'ai utilisé ce jeux de commande:
`xset s`
`xset -dpms`
`xset s noblank`
Je te laisserai consulter la documentation pour voir en détail ce que
ça fait
Salutation
Le Tue, 26 Feb 2019 10:54:29 +0100,
hamster
Le 26/02/2019 à 00:57, Damien a écrit :
Salut
Le Mon, Feb 25, 2019 at 11:21:03PM +0100, hamster a écrit :
Salut.
Sur un ordi ou je viens d'installer debian j'ai l'écran qui
s'éteint toutes les 10 mn.

Le coupable est connu sous le petit nom de "dpms",
pour le désactiver au niveau de Xorg (seulement au runtime):
$ xset dpms 0 0 0

xset -q me dit :
DPMS (Energy Star):
  Standby: 600    Suspend: 600    Off: 600
  DPMS is Enabled
  Monitor is On
et en effet l'écran s'éteint au bout de 10 mn.
Je règle a 10 s, il s'éteint au bout de 10 s.
Je règle a 60 s, il s'éteint au bout de 1 mn.
Je règle a 900 s (15 mn), il s'éteint au bout de 10 mn quand m ême.
Je règle a 0, il s'éteint au bout de 10 mn quand même.
C'était bien essayé mais y'a autre chose.
fab
Le #26510593
'lut,
C'était bien essayé mais y'a autre chose.

pourtant j'y croyais.
Rien dans les logs système au moment de l'extinction ?
Quel suspens... ;)
f.
ajh-valmer
Le #26510591
On Tuesday 26 February 2019 00:28:26 hamster wrote:
Il y avait windows 7 avant que j'installe linux, je n'ai pas
remarqué ce problème.
C'est un laptop. HP ProBook 4720s.
il suffit de toucher la souris ou une touche du
clavier et il se rallume tout de suite.
La c'est 10 mn pile poil. Si on le rallume en bougeant la souris et puis
qu'on fait plus rien, il se re-eteindra 10 mn pile poil plus tard.

Donc, un problème lié à Linux et/ou au laptop.
Michel
Le #26510594
Le 26/02/2019 à 11:00, hamster a écrit :
Le 26/02/2019 à 00:57, Damien a écrit :
Salut
Le Mon, Feb 25, 2019 at 11:21:03PM +0100, hamster a écrit :
Salut.
Sur un ordi ou je viens d'installer debian j'ai l'écran qui s'éteint
toutes les 10 mn.

Le coupable est connu sous le petit nom de "dpms",
pour le désactiver au niveau de Xorg (seulement au runtime):
$ xset dpms 0 0 0

xset -q me dit :
DPMS (Energy Star):
  Standby: 600    Suspend: 600    Off: 600
  DPMS is Enabled
  Monitor is On
et en effet l'écran s'éteint au bout de 10 mn.
Je règle a 10 s, il s'éteint au bout de 10 s.
Je règle a 60 s, il s'éteint au bout de 1 mn.
Je règle a 900 s (15 mn), il s'éteint au bout de 10 mn quand même.
Je règle a 0, il s'éteint au bout de 10 mn quand même.
C'était bien essayé mais y'a autre chose.

Tu entres comment ta commande pour 15 min ? Comme ceci:
xset dpms 900 900 900
hamster
Le #26510595
Le 26/02/2019 à 11:10, Michel a écrit :
$ xset dpms 0 0 0

xset -q me dit :
DPMS (Energy Star):
  Standby: 600    Suspend: 600    Off: 600
  DPMS is Enabled
  Monitor is On
et en effet l'écran s'éteint au bout de 10 mn.
Je règle a 10 s, il s'éteint au bout de 10 s.
Je règle a 60 s, il s'éteint au bout de 1 mn.
Je règle a 900 s (15 mn), il s'éteint au bout de 10 mn quand même.
Je règle a 0, il s'éteint au bout de 10 mn quand même.
C'était bien essayé mais y'a autre chose.

Tu entres comment ta commande pour 15 min ? Comme ceci:
xset dpms 900 900 900

Oui, et je vérifie ensuite avec xset -q qu'il l'a bien pris en compte.
Poster une réponse
Anonyme