écrans bleus et débandade générale

Le
Pascal
J'ai un plantage généralisé de mon ordi que j'essaie de résumer, sinon il y
aurait vingt pages de symptômes.

PC plante, écran bleu subit sans raison apparente, à tout moment, clic de
souris sur une application mais parfois un simple lien ou défilement.

Pas de nouveau programme ni nouveau matériel notable. C'est venu il y a deux
jours, premiers plantages mémorables à l'occasion d'une forte activité vidéo
(encodage après capture dans Windows média maker) ; maintenant pour
n'importe quoi (j'essaie par exemple de sauver mes fichiers sur un second
disque dur
mais ça plante au milieu de la copie dès que le fichier est un peu
volumineux). A contrario, je peux lancer des applications assez lourdes sans
planter.

- L'écran bleu ne raconte rien qui m'éclaire vraiment. Au choix, selon les
coup : PFN_list_corrupt, machin not_less_or_equal,
page_fault_in_non_page_area, quelque-chose_memorie_management etc.

Bref, je n'y connais pas grand-chose mais je regarde dans Google, et ça
ressemble plutôt quand même à un pépin mécanique.

- Pour en être (à peu près ?) sûr, j'ai mis à la place de mon dd actuel mon
ancien disque dur (changé pour cause de capacité et toujours équipé de
Windows XP) et j'ai un peu les mêmes problèmes avec quelques variantes.

- Je n'ai pas fait l'analyse complète des barrettes-mémoires (je ne sais pas
trop ce que ça donnerait, je n'arrive même pas à faire une analyse
anti-virus, ça plante au milieu) mais j'ai redémarré en modifiant les
mémoires, en en utilisant une barrette à la fois etc. Pareil. Dommage car
cela semblait le plus logique (et facile à résoudre).

- J'avoue avoir légèrement (mais bêtement) overclocké l'installation il y a
quelques semaines mais, faute de résultats probants, j'étais vite revenu à
la config d'origine apparemment sans dommage (en tout cas, rien n'est apparu
dans l'immédiat ni les jours suivants).

- Autres symptômes à noter, venu subitement avec le reste : un flash noir de
temps en temps à l'écran, d'une ou deux secondes sans autre incidence
immédiate. J'ai donc pensé à la carte graphique mais, à part cela,
l'affichage
est normal (y compris vidéo) et pourquoi cette carte ferait-elle planter
lorsqu'elle n'est pas sollicitée (comme par exemple lors de copies de
fichier) ?

- Lorsque Windows redémarre, il commence (du moins sur l'un des disques
durs) par m'imposer un CHKDSK d'une partition E où je stocke essentiellement
des photos et des vidéos (« l'intégrité d'un de vos disques doit être
vérifiée ») et il ne trouve rien de défectueux. A la fin du démarrage, il
m'annonce
triomphalement qu'il a restauré un de mes fichiers registre avec succès.

- Mais il ne redémarre pas toujours : m'annonce partfois lorsque j'allume
qu'il
ne peut rien pour moi, ne trouve pas windowssystem32configsystem, me
renvoie au cd d'install qui refuse de m'aider et je m'en sors grâce à Goback
qui ramène le dd à un état précédent, bootable mais toujours à moitié
défaillant.

Bref, même si j'arrive encore à me servir de l'ordi je dois faire quelque
chose d'urgence avant que tout explose avec mes fichiers (c'est un ordi de
travail, important).

Je suis prêt, mon matos étant relativement ancien (2001) à changer ce qu'il
faut mais quoi ? Je veux bien racheter demain une carte mère, un processeur
et/ou une carte graphique mais je ne voudrais pas découvrir après que
c'était,
malgré mon intuition, seulement la mémoire qui était en cause ou finalement
quand même un problème avec Windows ou disques durs, bref, investir
inutilement pour que ça ne marche toujours pas.Et inversement, il m'est
arrivé dans d'autres galère de croire mon matos quasi-mort alors que tout
s'est
arrangé par simple reparamétrage. Que faire, donc ?

Pardon d'être si long mais décrire un seul aspect du problème n'aurait servi
à rien. Je me doute que devant un désastre aussi étendu, on ne peut pas me
donner comme cela la solution fulgurante (encore que c'est arrivé.) mais on
peut peut-être me conseiller pour m'aider, sinon à la résoudre, à localiser
la panne.

Merci de vos lumières, donc.

Pascal

Config : carte mère KR7A-133, Athlon 1800, carte graphique 64 Ko NVIDIA
GeForce2 MX/MX 400, mémoires = 768 MO en deux barrettes (+testé avec 512 et
avec 256 mo), divers périphériques désactivés lorsque c'est possible pour
alléger l'ensemble, sans succès. Tous fonctionnent encore et répondent,
aucun périphérique à problème (ni d'ailleurs aucun problème avant la cata,
il y a deux jours). Alim conséquente, 450 w je crois. Aucune surchauffe, CPU
vers 47 °. Windows XP pro sp






--
Pas de mots anglais dans la ligne "objet", svp (filtre anti-pourriels).
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo3
Le #1038656
d'après tes "pertinentes" hypothèses , ça a l'air de chauffer au niveau du
processeur...j'irais faire un tour dans le bios pour lr remettre en cofig
par defaut....

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Pascal" 439e44d2$0$21044$
J'ai un plantage généralisé de mon ordi que j'essaie de résumer, sinon il
y
aurait vingt pages de symptômes.

PC plante, écran bleu subit sans raison apparente, à tout moment, clic de
souris sur une application mais parfois un simple lien ou défilement.

Pas de nouveau programme ni nouveau matériel notable. C'est venu il y a
deux
jours, premiers plantages mémorables à l'occasion d'une forte activité
vidéo
(encodage après capture dans Windows média maker) ; maintenant pour
n'importe quoi (j'essaie par exemple de sauver mes fichiers sur un second
disque dur
mais ça plante au milieu de la copie dès que le fichier est un peu
volumineux). A contrario, je peux lancer des applications assez lourdes
sans
planter.

- L'écran bleu ne raconte rien qui m'éclaire vraiment. Au choix, selon les
coup : PFN_list_corrupt, machin not_less_or_equal,
page_fault_in_non_page_area, quelque-chose_memorie_management etc.

Bref, je n'y connais pas grand-chose mais je regarde dans Google, et ça
ressemble plutôt quand même à un pépin mécanique.

- Pour en être (à peu près ?) sûr, j'ai mis à la place de mon dd actuel
mon
ancien disque dur (changé pour cause de capacité et toujours équipé de
Windows XP) et j'ai un peu les mêmes problèmes avec quelques variantes.

- Je n'ai pas fait l'analyse complète des barrettes-mémoires (je ne sais
pas
trop ce que ça donnerait, je n'arrive même pas à faire une analyse
anti-virus, ça plante au milieu) mais j'ai redémarré en modifiant les
mémoires, en en utilisant une barrette à la fois etc. Pareil. Dommage car
cela semblait le plus logique (et facile à résoudre).

- J'avoue avoir légèrement (mais bêtement) overclocké l'installation il y
a
quelques semaines mais, faute de résultats probants, j'étais vite revenu à
la config d'origine apparemment sans dommage (en tout cas, rien n'est
apparu
dans l'immédiat ni les jours suivants).

- Autres symptômes à noter, venu subitement avec le reste : un flash noir
de
temps en temps à l'écran, d'une ou deux secondes sans autre incidence
immédiate. J'ai donc pensé à la carte graphique mais, à part cela,
l'affichage
est normal (y compris vidéo) et pourquoi cette carte ferait-elle planter
lorsqu'elle n'est pas sollicitée (comme par exemple lors de copies de
fichier) ?

- Lorsque Windows redémarre, il commence (du moins sur l'un des disques
durs) par m'imposer un CHKDSK d'une partition E où je stocke
essentiellement
des photos et des vidéos (« l'intégrité d'un de vos disques doit être
vérifiée ») et il ne trouve rien de défectueux. A la fin du démarrage, il
m'annonce
triomphalement qu'il a restauré un de mes fichiers registre avec succès.

- Mais il ne redémarre pas toujours : m'annonce partfois lorsque j'allume
qu'il
ne peut rien pour moi, ne trouve pas windowssystem32configsystem, me
renvoie au cd d'install qui refuse de m'aider et je m'en sors grâce à
Goback
qui ramène le dd à un état précédent, bootable mais toujours à moitié
défaillant.

Bref, même si j'arrive encore à me servir de l'ordi je dois faire quelque
chose d'urgence avant que tout explose avec mes fichiers (c'est un ordi de
travail, important).

Je suis prêt, mon matos étant relativement ancien (2001) à changer ce
qu'il
faut mais quoi ? Je veux bien racheter demain une carte mère, un
processeur
et/ou une carte graphique mais je ne voudrais pas découvrir après que
c'était,
malgré mon intuition, seulement la mémoire qui était en cause ou
finalement
quand même un problème avec Windows ou disques durs, bref, investir
inutilement pour que ça ne marche toujours pas.Et inversement, il m'est
arrivé dans d'autres galère de croire mon matos quasi-mort alors que tout
s'est
arrangé par simple reparamétrage. Que faire, donc ?

Pardon d'être si long mais décrire un seul aspect du problème n'aurait
servi
à rien. Je me doute que devant un désastre aussi étendu, on ne peut pas me
donner comme cela la solution fulgurante (encore que c'est arrivé.) mais
on
peut peut-être me conseiller pour m'aider, sinon à la résoudre, à
localiser
la panne.

Merci de vos lumières, donc.

Pascal

Config : carte mère KR7A-133, Athlon 1800, carte graphique 64 Ko NVIDIA
GeForce2 MX/MX 400, mémoires = 768 MO en deux barrettes (+testé avec 512
et
avec 256 mo), divers périphériques désactivés lorsque c'est possible pour
alléger l'ensemble, sans succès. Tous fonctionnent encore et répondent,
aucun périphérique à problème (ni d'ailleurs aucun problème avant la cata,
il y a deux jours). Alim conséquente, 450 w je crois. Aucune surchauffe,
CPU
vers 47 °. Windows XP pro sp






--
Pas de mots anglais dans la ligne "objet", svp (filtre anti-pourriels).









Pascal
Le #1038652
Merci, il est réglé par défaut dans le bios et il tourne bien à 1500 env
(c'est un xp 1800).

Votre piste m'intéresse. Pensez-vous qu'un overclocking même "modéré" (je
suis monté jusqu'à 1600 mhz environ en augmentant le voltage d'un demi
point; je suis revenu aux paramétrages par défaut lorsqu'il a refusé de
démarrer) a pu endommager le proc. et aboutir à ces symptômes (à la longue
car sur le moment, je n'ai rien remarqué) ?

Et apparemment sans chauffer (vers 47°, selon Harware Doctor) ?

Dans la rubrique "quoi de neuf aujourd'hui", j'ai: démarrages moins
laborieux mais flashes noir à l'écran plus fréquents, suivi d'un gel de
quelques secondes.

Et j'ai oublié de signaler que c'est beaucoup plus stable en mode sans
échec, sans surprise (tant qu'il n'y a pas grand chose à faire tourner, ça
tourne).

Merci

Pascal

--
Pas de mots anglais dans la ligne "objet", svp (filtre anti-pourriels).
"Azo3" ejI0Xj8$
d'après tes "pertinentes" hypothèses , ça a l'air de chauffer au niveau du
processeur...j'irais faire un tour dans le bios pour lr remettre en cofig
par defaut....

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Pascal" 439e44d2$0$21044$
J'ai un plantage généralisé de mon ordi que j'essaie de résumer, sinon il
y
aurait vingt pages de symptômes.

PC plante, écran bleu subit sans raison apparente, à tout moment, clic de
souris sur une application mais parfois un simple lien ou défilement.

Pas de nouveau programme ni nouveau matériel notable. C'est venu il y a
deux
jours, premiers plantages mémorables à l'occasion d'une forte activité
vidéo
(encodage après capture dans Windows média maker) ; maintenant pour
n'importe quoi (j'essaie par exemple de sauver mes fichiers sur un second
disque dur
mais ça plante au milieu de la copie dès que le fichier est un peu
volumineux). A contrario, je peux lancer des applications assez lourdes
sans
planter.

- L'écran bleu ne raconte rien qui m'éclaire vraiment. Au choix, selon
les
coup : PFN_list_corrupt, machin not_less_or_equal,
page_fault_in_non_page_area, quelque-chose_memorie_management etc.

Bref, je n'y connais pas grand-chose mais je regarde dans Google, et ça
ressemble plutôt quand même à un pépin mécanique.

- Pour en être (à peu près ?) sûr, j'ai mis à la place de mon dd actuel
mon
ancien disque dur (changé pour cause de capacité et toujours équipé de
Windows XP) et j'ai un peu les mêmes problèmes avec quelques variantes.

- Je n'ai pas fait l'analyse complète des barrettes-mémoires (je ne sais
pas
trop ce que ça donnerait, je n'arrive même pas à faire une analyse
anti-virus, ça plante au milieu) mais j'ai redémarré en modifiant les
mémoires, en en utilisant une barrette à la fois etc. Pareil. Dommage car
cela semblait le plus logique (et facile à résoudre).

- J'avoue avoir légèrement (mais bêtement) overclocké l'installation il y
a
quelques semaines mais, faute de résultats probants, j'étais vite revenu
à
la config d'origine apparemment sans dommage (en tout cas, rien n'est
apparu
dans l'immédiat ni les jours suivants).

- Autres symptômes à noter, venu subitement avec le reste : un flash noir
de
temps en temps à l'écran, d'une ou deux secondes sans autre incidence
immédiate. J'ai donc pensé à la carte graphique mais, à part cela,
l'affichage
est normal (y compris vidéo) et pourquoi cette carte ferait-elle planter
lorsqu'elle n'est pas sollicitée (comme par exemple lors de copies de
fichier) ?

- Lorsque Windows redémarre, il commence (du moins sur l'un des disques
durs) par m'imposer un CHKDSK d'une partition E où je stocke
essentiellement
des photos et des vidéos (« l'intégrité d'un de vos disques doit être
vérifiée ») et il ne trouve rien de défectueux. A la fin du démarrage, il
m'annonce
triomphalement qu'il a restauré un de mes fichiers registre avec succès.

- Mais il ne redémarre pas toujours : m'annonce partfois lorsque j'allume
qu'il
ne peut rien pour moi, ne trouve pas windowssystem32configsystem, me
renvoie au cd d'install qui refuse de m'aider et je m'en sors grâce à
Goback
qui ramène le dd à un état précédent, bootable mais toujours à moitié
défaillant.

Bref, même si j'arrive encore à me servir de l'ordi je dois faire quelque
chose d'urgence avant que tout explose avec mes fichiers (c'est un ordi
de
travail, important).

Je suis prêt, mon matos étant relativement ancien (2001) à changer ce
qu'il
faut mais quoi ? Je veux bien racheter demain une carte mère, un
processeur
et/ou une carte graphique mais je ne voudrais pas découvrir après que
c'était,
malgré mon intuition, seulement la mémoire qui était en cause ou
finalement
quand même un problème avec Windows ou disques durs, bref, investir
inutilement pour que ça ne marche toujours pas.Et inversement, il m'est
arrivé dans d'autres galère de croire mon matos quasi-mort alors que tout
s'est
arrangé par simple reparamétrage. Que faire, donc ?

Pardon d'être si long mais décrire un seul aspect du problème n'aurait
servi
à rien. Je me doute que devant un désastre aussi étendu, on ne peut pas
me
donner comme cela la solution fulgurante (encore que c'est arrivé.) mais
on
peut peut-être me conseiller pour m'aider, sinon à la résoudre, à
localiser
la panne.

Merci de vos lumières, donc.

Pascal

Config : carte mère KR7A-133, Athlon 1800, carte graphique 64 Ko NVIDIA
GeForce2 MX/MX 400, mémoires = 768 MO en deux barrettes (+testé avec 512
et
avec 256 mo), divers périphériques désactivés lorsque c'est possible pour
alléger l'ensemble, sans succès. Tous fonctionnent encore et répondent,
aucun périphérique à problème (ni d'ailleurs aucun problème avant la
cata,
il y a deux jours). Alim conséquente, 450 w je crois. Aucune surchauffe,
CPU
vers 47 °. Windows XP pro sp






--
Pas de mots anglais dans la ligne "objet", svp (filtre anti-pourriels).













Azo3
Le #1038651
on peut aussi considérer que ayant touché au matériel (ton processeur) ,
l'install de XP n'est plus aussi stable....

essayer une installer/réparer à partir du CD...

NB - l'over clocking n'a jamais servi à rien(sauf l'amusement!)...c'est
intéressant uniquement quand on sait que son processeur est marqué 1Ghz
alors qu'on sait que c'est en réalité un 1.5Ghz (il y a eu des lots comme
ça...)

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Pascal" 439eec40$0$9849$
Merci, il est réglé par défaut dans le bios et il tourne bien à 1500 env
(c'est un xp 1800).

Votre piste m'intéresse. Pensez-vous qu'un overclocking même "modéré" (je
suis monté jusqu'à 1600 mhz environ en augmentant le voltage d'un demi
point; je suis revenu aux paramétrages par défaut lorsqu'il a refusé de
démarrer) a pu endommager le proc. et aboutir à ces symptômes (à la longue
car sur le moment, je n'ai rien remarqué) ?

Et apparemment sans chauffer (vers 47°, selon Harware Doctor) ?

Dans la rubrique "quoi de neuf aujourd'hui", j'ai: démarrages moins
laborieux mais flashes noir à l'écran plus fréquents, suivi d'un gel de
quelques secondes.

Et j'ai oublié de signaler que c'est beaucoup plus stable en mode sans
échec, sans surprise (tant qu'il n'y a pas grand chose à faire tourner, ça
tourne).

Merci

Pascal

--
Pas de mots anglais dans la ligne "objet", svp (filtre anti-pourriels).
"Azo3" ejI0Xj8$
d'après tes "pertinentes" hypothèses , ça a l'air de chauffer au niveau
du processeur...j'irais faire un tour dans le bios pour lr remettre en
cofig par defaut....

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Pascal" 439e44d2$0$21044$
J'ai un plantage généralisé de mon ordi que j'essaie de résumer, sinon
il y
aurait vingt pages de symptômes.

PC plante, écran bleu subit sans raison apparente, à tout moment, clic
de
souris sur une application mais parfois un simple lien ou défilement.

Pas de nouveau programme ni nouveau matériel notable. C'est venu il y a
deux
jours, premiers plantages mémorables à l'occasion d'une forte activité
vidéo
(encodage après capture dans Windows média maker) ; maintenant pour
n'importe quoi (j'essaie par exemple de sauver mes fichiers sur un
second
disque dur
mais ça plante au milieu de la copie dès que le fichier est un peu
volumineux). A contrario, je peux lancer des applications assez lourdes
sans
planter.

- L'écran bleu ne raconte rien qui m'éclaire vraiment. Au choix, selon
les
coup : PFN_list_corrupt, machin not_less_or_equal,
page_fault_in_non_page_area, quelque-chose_memorie_management etc.

Bref, je n'y connais pas grand-chose mais je regarde dans Google, et ça
ressemble plutôt quand même à un pépin mécanique.

- Pour en être (à peu près ?) sûr, j'ai mis à la place de mon dd actuel
mon
ancien disque dur (changé pour cause de capacité et toujours équipé de
Windows XP) et j'ai un peu les mêmes problèmes avec quelques variantes.

- Je n'ai pas fait l'analyse complète des barrettes-mémoires (je ne sais
pas
trop ce que ça donnerait, je n'arrive même pas à faire une analyse
anti-virus, ça plante au milieu) mais j'ai redémarré en modifiant les
mémoires, en en utilisant une barrette à la fois etc. Pareil. Dommage
car
cela semblait le plus logique (et facile à résoudre).

- J'avoue avoir légèrement (mais bêtement) overclocké l'installation il
y a
quelques semaines mais, faute de résultats probants, j'étais vite revenu
à
la config d'origine apparemment sans dommage (en tout cas, rien n'est
apparu
dans l'immédiat ni les jours suivants).

- Autres symptômes à noter, venu subitement avec le reste : un flash
noir de
temps en temps à l'écran, d'une ou deux secondes sans autre incidence
immédiate. J'ai donc pensé à la carte graphique mais, à part cela,
l'affichage
est normal (y compris vidéo) et pourquoi cette carte ferait-elle planter
lorsqu'elle n'est pas sollicitée (comme par exemple lors de copies de
fichier) ?

- Lorsque Windows redémarre, il commence (du moins sur l'un des disques
durs) par m'imposer un CHKDSK d'une partition E où je stocke
essentiellement
des photos et des vidéos (« l'intégrité d'un de vos disques doit être
vérifiée ») et il ne trouve rien de défectueux. A la fin du démarrage,
il
m'annonce
triomphalement qu'il a restauré un de mes fichiers registre avec succès.

- Mais il ne redémarre pas toujours : m'annonce partfois lorsque
j'allume
qu'il
ne peut rien pour moi, ne trouve pas windowssystem32configsystem, me
renvoie au cd d'install qui refuse de m'aider et je m'en sors grâce à
Goback
qui ramène le dd à un état précédent, bootable mais toujours à moitié
défaillant.

Bref, même si j'arrive encore à me servir de l'ordi je dois faire
quelque
chose d'urgence avant que tout explose avec mes fichiers (c'est un ordi
de
travail, important).

Je suis prêt, mon matos étant relativement ancien (2001) à changer ce
qu'il
faut mais quoi ? Je veux bien racheter demain une carte mère, un
processeur
et/ou une carte graphique mais je ne voudrais pas découvrir après que
c'était,
malgré mon intuition, seulement la mémoire qui était en cause ou
finalement
quand même un problème avec Windows ou disques durs, bref, investir
inutilement pour que ça ne marche toujours pas.Et inversement, il m'est
arrivé dans d'autres galère de croire mon matos quasi-mort alors que
tout
s'est
arrangé par simple reparamétrage. Que faire, donc ?

Pardon d'être si long mais décrire un seul aspect du problème n'aurait
servi
à rien. Je me doute que devant un désastre aussi étendu, on ne peut pas
me
donner comme cela la solution fulgurante (encore que c'est arrivé.) mais
on
peut peut-être me conseiller pour m'aider, sinon à la résoudre, à
localiser
la panne.

Merci de vos lumières, donc.

Pascal

Config : carte mère KR7A-133, Athlon 1800, carte graphique 64 Ko NVIDIA
GeForce2 MX/MX 400, mémoires = 768 MO en deux barrettes (+testé avec 512
et
avec 256 mo), divers périphériques désactivés lorsque c'est possible
pour
alléger l'ensemble, sans succès. Tous fonctionnent encore et répondent,
aucun périphérique à problème (ni d'ailleurs aucun problème avant la
cata,
il y a deux jours). Alim conséquente, 450 w je crois. Aucune surchauffe,
CPU
vers 47 °. Windows XP pro sp






--
Pas de mots anglais dans la ligne "objet", svp (filtre anti-pourriels).

















Publicité
Poster une réponse
Anonyme