Effet de quadrillage en jpeg sous PsP8

Le
André
Bonsoir à tous,

J'ai un probleme d'effet de quadrillage avec Paint Shop Pro (version 8.10).
Après plusieurs enregistrement (disons 3/4) en format Jpeg (avec ou sans
compression et mode standard), l'image présente un effet de quadrillage avec
un point vert (4 pixels) se repetant horizontalement et verticalement toutes
les 8 positions (donc tous les 32 pixels). Voir l'exemple joint (image 52x52
pixels).
Ce phenomene n'apparait pas si je sauvegarde en mode 'jpeg sans perte'.

Je ne me souviens pas avoir constaté ce phenomene avec les versions
précédentes, et il me semble avoir lu qque chose à ce sujet dans les forums,
mais mes recherches sur Google sont restées infructueuses.

Je dois m'être planté sur un parametre, mais lequel !?

J'en appelle aux experts du jpeg
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Luc ERNST
Le #1626662
Bonjour,
ce groupe n'accepte pas les fichiers attachés. Fais un essai avec ton
sous-échantillonnage chromatique réglé sur "Aucun" : cela change quelque
chose ?

Inscris-toi sur le groupe PaintShop Pro en français qui, lui, accepte les
fichiers:

"Une bonne nouvelle pour les utilisateurs francophones de Paint Shop Pro :
Corel a créé un forum de discussion en français !
Je vous invite à y participer...

Il n'est pas encore accessible via l'interface francophone www.corel.fr pour
l'instant mais il est accessible via www.corel.com (l'interface anglaise).

Pour accéder à ce forum, ouvrez Outlook Express puis lancez votre navigateur
Internet Explorer (par exemple).
Allez sur le site www.corel.com et cliquez sur l'onglet "Support".
Choisissez ensuite "Newsgroups" sous l'intitulé "Web Based Services".
Descendez dans la liste des groupes et passez outre "Paint Shop Pro (NEW)".
Descendez plus bas jusqu'à "French Groups".
Au besoin, pour rafraîchir votre cache, appuyez sur l'icône "Réactualiser"
de votre navigateur.
Dans "French Group", cliquez sur "Paint Shop".
Le groupe sera ajouté automatiquement dans votre Outlook Express.
Il s'intitule :
corel.international.French.PaintShop
Vous pourrez vous y abonner gratuitement.

Ce groupe est un bébé de quelques jours...
A vous de le faire parler, de lui raconter des choses intéressantes et de le
faire grandir! %;>)

Envoyez ce message aux utilisateurs de Paint Shop Pro que vous connaissez.
Merci.


Cordialement,
Jean-Luc ERNST


"André" 41fe67d9$0$25793$
Bonsoir à tous,

J'ai un probleme d'effet de quadrillage avec Paint Shop Pro (version
8.10).
Après plusieurs enregistrement (disons 3/4) en format Jpeg (avec ou sans
compression et mode standard), l'image présente un effet de quadrillage
avec
un point vert (4 pixels) se repetant horizontalement et verticalement
toutes
les 8 positions (donc tous les 32 pixels). Voir l'exemple joint (image
52x52
pixels).
Ce phenomene n'apparait pas si je sauvegarde en mode 'jpeg sans perte'.

Je ne me souviens pas avoir constaté ce phenomene avec les versions
précédentes, et il me semble avoir lu qque chose à ce sujet dans les
forums,
mais mes recherches sur Google sont restées infructueuses.

Je dois m'être planté sur un parametre, mais lequel !?

J'en appelle aux experts du jpeg





André
Le #1626661
Merci pour cette réponse.

J'ai déposé un crop 128x128 sur
http://membres.lycos.fr/asklyon/Divers/Quadrill.jpg
Les points vert en question sont bien visibles.

En complément, j'avais effectivement essayé l'option "Aucun" sans réussite.
J'ai aussi fais ces manips sous PaintShopPro 7 ou Gimp 2 sans avoir ce
défaut. C'est bien le passage en version 8 de Paint Shop Pro qui pose
problème, et à chaque enregistrement le phenomène s'accentue :-(


"Jean-Luc ERNST" news:
Bonjour,
ce groupe n'accepte pas les fichiers attachés. Fais un essai avec ton
sous-échantillonnage chromatique réglé sur "Aucun" : cela change quelque
chose ?

Inscris-toi sur le groupe PaintShop Pro en français qui, lui, accepte les
fichiers:

"Une bonne nouvelle pour les utilisateurs francophones de Paint Shop Pro :
Corel a créé un forum de discussion en français !
Je vous invite à y participer...

Il n'est pas encore accessible via l'interface francophone www.corel.fr
pour

l'instant mais il est accessible via www.corel.com (l'interface anglaise).

Pour accéder à ce forum, ouvrez Outlook Express puis lancez votre
navigateur

Internet Explorer (par exemple).
Allez sur le site www.corel.com et cliquez sur l'onglet "Support".
Choisissez ensuite "Newsgroups" sous l'intitulé "Web Based Services".
Descendez dans la liste des groupes et passez outre "Paint Shop Pro
(NEW)".

Descendez plus bas jusqu'à "French Groups".
Au besoin, pour rafraîchir votre cache, appuyez sur l'icône "Réactualiser"
de votre navigateur.
Dans "French Group", cliquez sur "Paint Shop".
Le groupe sera ajouté automatiquement dans votre Outlook Express.
Il s'intitule :
corel.international.French.PaintShop
Vous pourrez vous y abonner gratuitement.

Ce groupe est un bébé de quelques jours...
A vous de le faire parler, de lui raconter des choses intéressantes et de
le

faire grandir! %;>)

Envoyez ce message aux utilisateurs de Paint Shop Pro que vous connaissez.
Merci.


Cordialement,
Jean-Luc ERNST


"André" 41fe67d9$0$25793$
Bonsoir à tous,

J'ai un probleme d'effet de quadrillage avec Paint Shop Pro (version
8.10).
Après plusieurs enregistrement (disons 3/4) en format Jpeg (avec ou sans
compression et mode standard), l'image présente un effet de quadrillage
avec
un point vert (4 pixels) se repetant horizontalement et verticalement
toutes
les 8 positions (donc tous les 32 pixels). Voir l'exemple joint (image
52x52
pixels).
Ce phenomene n'apparait pas si je sauvegarde en mode 'jpeg sans perte'.

Je ne me souviens pas avoir constaté ce phenomene avec les versions
précédentes, et il me semble avoir lu qque chose à ce sujet dans les
forums,
mais mes recherches sur Google sont restées infructueuses.

Je dois m'être planté sur un parametre, mais lequel !?

J'en appelle aux experts du jpeg









Jean-Luc ERNST
Le #1626660
Bonjour,
S'il y a un bug dans la 8, il ne sera pas corrigé puisque la dernière
version de Paint Shop Pro est la 9.0 en français et 9.01.1 en version US.

Qu'appelles-tu "chaque enregistrement" ? Tu réenregistres plusieurs fois de
suite le même fichier en JPG ? Ton taux de compression est bien à 1 ?
Donne-moi le crop de départ (non traité) et la procédure exacte que tu
appliques. Je ferai le test sur ma version 8 et ma version 9.

Cordialement,
Jean-Luc Ernst

"André" 41fe91af$0$6622$
Merci pour cette réponse.

J'ai déposé un crop 128x128 sur
http://membres.lycos.fr/asklyon/Divers/Quadrill.jpg
Les points vert en question sont bien visibles.

En complément, j'avais effectivement essayé l'option "Aucun" sans
réussite.
J'ai aussi fais ces manips sous PaintShopPro 7 ou Gimp 2 sans avoir ce
défaut. C'est bien le passage en version 8 de Paint Shop Pro qui pose
problème, et à chaque enregistrement le phenomène s'accentue :-(





Denis Vanneste
Le #1626659

S'il y a un bug dans la 8, il ne sera pas corrigé puisque la
dernière version de Paint Shop Pro est la 9.0 en français et
9.01.1 en version US.


Si Corel offre le même support pour Paint Shop Pro que pour ses autres
logiciels, il n'est pas du tout impossible qu'un bug de la version 8
fasse l'objet d'une correction. J'ai eu l'occasion, à plusieurs
reprises, de télécharger sur corel.com des patches pour d'anciennes
versions de CorelDraw ou de WordPerfect.

--
Denis Vanneste

Andre
Le #1626658
Merci de tes réponses ...

Effectivement je fais plusieurs fois de suite, "Fichier - Enregistrer"
puis Fermeture du fichier et Ouverture fichier pour appliquer une
nouvelle modif et re-enregistrer sur disque. Voila un crop 64x64 de
l'image d'origine
http://membres.lycos.fr/asklyon/Divers/Quadrill.tif
puis le meme de l'image traitée avec 4 cycles lecture disque - modif -
écriture
avec compression à 1 et sous-échantillonage à 'aucun'
http://membres.lycos.fr/asklyon/Divers/Quadrill.jpg
Les points verts en question sont bien visibles avec un zoom de 400%


Bonjour,
S'il y a un bug dans la 8, il ne sera pas corrigé puisque la dernière version
de Paint Shop Pro est la 9.0 en français et 9.01.1 en version US.

Qu'appelles-tu "chaque enregistrement" ? Tu réenregistres plusieurs fois de
suite le même fichier en JPG ? Ton taux de compression est bien à 1 ?
Donne-moi le crop de départ (non traité) et la procédure exacte que tu
appliques. Je ferai le test sur ma version 8 et ma version 9.

Cordialement,
Jean-Luc Ernst

"André" 41fe91af$0$6622$
Merci pour cette réponse.

J'ai déposé un crop 128x128 sur
http://membres.lycos.fr/asklyon/Divers/Quadrill.jpg
Les points vert en question sont bien visibles.

En complément, j'avais effectivement essayé l'option "Aucun" sans réussite.
J'ai aussi fais ces manips sous PaintShopPro 7 ou Gimp 2 sans avoir ce
défaut. C'est bien le passage en version 8 de Paint Shop Pro qui pose
problème, et à chaque enregistrement le phenomène s'accentue :-(






--
Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net


Jean-Luc ERNST
Le #1626655
Bonjour Denis,
C'est vrai que nous ne savons pas comment Corel va organiser son support
pour Paint Shop Pro. Mais chez Jasc, dès qu'une nouvelle version sortait,
ils ne développaient plus de correctif pour les versions précédentes. Les
bugs étaient corrigés dans la nouvelle version (ce qui a fait d'ailleurs
dire à certains que PSP9 est une version débuguée de PSP8)... . Par contre,
le support pour les anciennes versions, lui, continue. Vu que Corel a
déclaré que la "nébuleuse" Paint Shop Pro fonctionnerait comme avant (la
majeure partie du staff créatif et des gens qualifiés a été reprise par
Corel), je n'attends pas de mises à jour pour les versions précédentes. %;>)

Cordialement,
Jean-Luc

"Denis Vanneste"
...snip...
Si Corel offre le même support pour Paint Shop Pro que pour ses autres
logiciels, il n'est pas du tout impossible qu'un bug de la version 8
fasse l'objet d'une correction. J'ai eu l'occasion, à plusieurs
reprises, de télécharger sur corel.com des patches pour d'anciennes
versions de CorelDraw ou de WordPerfect.

--
Denis Vanneste


Andre
Le #1626654
Bonjour Jean-Luc,

et merci beaucoup pour ta participation.

C'est effectivement une bonne nouvelle de savoir que le bug n'existe
pas en version 9 (décidement ils sont fachés avec les versions paires
chez Jasc ! ), car l'interface de Gimp me désoriente trop et PSP
m'allait trés bien. Par contre je suis surpris qu'il n'ai jamais été vu
et corrigé: la 8.10 à quand même 1 an !?

Bon ben va falloir mettre la main au porte-monnaie :-( d'autant que
pour la 9 il semble que 512Mo de mémoire soit un minimum !

Encore merci.

Jean-Luc ERNST a pensé très fort :
Bonjour André,
oui effectivement, je peux reproduire moi aussi ce défaut avec PSP8.
J'ai refait la même manip dans PSP9 et là ce défaut n'apparaît pas.
Ma manip :
1. Ouvri le fichier .Tiff
2. Enregistrer sous JPG, sous-échantillonnange aucun, taux 1.
3. Fermer le .JPG
4. Chargement du .JPG
5. Boucle sur le point 2.
Après 4 itérations, toujours rien en vue.
Avec PSP8, cela commence à apparaître à la première itération et s'accentue à
chaque itération.

Je penche donc pour un bug. Et la bonne nouvelle c'est qu'il est corrigé dans
la version 9.
La mise à jour PSP9 coûte environ 75 euro (www.avanquest.fr).

Cordialement,
Jean-Luc Ernst

"Andre"
Merci de tes réponses ...

Effectivement je fais plusieurs fois de suite, "Fichier - Enregistrer" puis
Fermeture du fichier et Ouverture fichier pour appliquer une nouvelle modif
et re-enregistrer sur disque. Voila un crop 64x64 de l'image d'origine
...snip...



--
Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net


Jean-Luc ERNST
Le #1626653
Bonjour André,
oui effectivement, je peux reproduire moi aussi ce défaut avec PSP8.
J'ai refait la même manip dans PSP9 et là ce défaut n'apparaît pas.
Ma manip :
1. Ouvri le fichier .Tiff
2. Enregistrer sous JPG, sous-échantillonnange aucun, taux 1.
3. Fermer le .JPG
4. Chargement du .JPG
5. Boucle sur le point 2.
Après 4 itérations, toujours rien en vue.
Avec PSP8, cela commence à apparaître à la première itération et s'accentue
à chaque itération.

Je penche donc pour un bug. Et la bonne nouvelle c'est qu'il est corrigé
dans la version 9.
La mise à jour PSP9 coûte environ 75 euro (www.avanquest.fr).

Cordialement,
Jean-Luc Ernst

"Andre"
Merci de tes réponses ...

Effectivement je fais plusieurs fois de suite, "Fichier - Enregistrer"
puis Fermeture du fichier et Ouverture fichier pour appliquer une nouvelle
modif et re-enregistrer sur disque. Voila un crop 64x64 de l'image
d'origine
...snip...


JeanPasse
Le #1626651
Qu'est-ce que cette texture? Une répétition de quoi?
Avez-vous remarqué que le point vert se répète à tous les 8 pixels?
Et si on change les paramètres d'enregistrement JPEG?
Selon moi il s'agit d'un malheureux hasard entre le dessin original et la
technique de compression JPEG qui amplifie la visibilité de ce point.

René

"Jean-Luc ERNST" news:
Bonjour André,
oui effectivement, je peux reproduire moi aussi ce défaut avec PSP8.
J'ai refait la même manip dans PSP9 et là ce défaut n'apparaît pas.
Ma manip :
1. Ouvri le fichier .Tiff
2. Enregistrer sous JPG, sous-échantillonnange aucun, taux 1.
3. Fermer le .JPG
4. Chargement du .JPG
5. Boucle sur le point 2.
Après 4 itérations, toujours rien en vue.
Avec PSP8, cela commence à apparaître à la première itération et
s'accentue à chaque itération.

Je penche donc pour un bug. Et la bonne nouvelle c'est qu'il est corrigé
dans la version 9.
La mise à jour PSP9 coûte environ 75 euro (www.avanquest.fr).

Cordialement,
Jean-Luc Ernst

"Andre"
Merci de tes réponses ...

Effectivement je fais plusieurs fois de suite, "Fichier - Enregistrer"
puis Fermeture du fichier et Ouverture fichier pour appliquer une
nouvelle modif et re-enregistrer sur disque. Voila un crop 64x64 de
l'image d'origine
...snip...





Jean-Luc ERNST
Le #1626647
Bonjour André,
nous avons tous été surpris de voir sortir la version 9 alors que la 8
n'était pas complètement finalisée...

Moi-même plus que vous puisque je fais partie des Private Beta Testers
officiels de Jasc et que nous sommes contactés des mois avant la sortie de
la version suivante pour participer aux tests. Donc, pendant que la 8 était
sur les rayons depuis pas très longtemps, nous étions déjà en train de
travailler sur la 9 ! Dès cet instant (phase Private Beta Test), les
programmeurs consacrent tout leur temps à la nouvelle version...

Pour la version 9, 265 M est un minimum. Je tourne moi-même avec la 9 sur un
PC portable 256 M qui ne peut recevoir plus de mémoire. Ca fonctionne, ça ne
plante pas, mais les accès disques (fichier d'échange) ralentissent tout
lorsque je travaille sur de grosses images... Pour les petites manips,
c'est supportable...

Cordialement,
Jean-Luc Ernst

"Andre"
Bonjour Jean-Luc,

et merci beaucoup pour ta participation.

C'est effectivement une bonne nouvelle de savoir que le bug n'existe pas
en version 9 (décidement ils sont fachés avec les versions paires chez
Jasc ! ), car l'interface de Gimp me désoriente trop et PSP m'allait trés
bien. Par contre je suis surpris qu'il n'ai jamais été vu et corrigé: la
8.10 à quand même 1 an !?

Bon ben va falloir mettre la main au porte-monnaie :-( d'autant que pour
la 9 il semble que 512Mo de mémoire soit un minimum !

Encore merci.



Publicité
Poster une réponse
Anonyme