Twitter iPhone pliant OnePlus 11 PS5 Disney+ Orange Livebox Windows 11

[EL CAP] Lenteur au lancement des appli Apple

4 réponses
Avatar
MBB
Bonjour,
Je ne trouve pas de réponse à ce prob. dans toutes vos interventions.
J'ai migré récemment de Yosemite vers El Capitan et des nouveaux
comportements indésirables apparaissent.

Toutes les applications Apple et seulement celles-ci rament au premier
lancement. 30 secondes avant l'apparition de la fenêtre.

Sauriez-vous pourquoi ?
Merci de vos réponses

--
Marie, non douéee en informatique
iMac Retina 27", fin 2014, El Capitan 10.11.1

4 réponses

Avatar
someone
MBB wrote:

Bonjour,
Je ne trouve pas de réponse à ce prob. dans toutes vos interventions.
J'ai migré récemment de Yosemite vers El Capitan et des nouveaux
comportements indésirables apparaissent.

Toutes les applications Apple et seulement celles-ci rament au premier
lancement. 30 secondes avant l'apparition de la fenêtre.

Sauriez-vous pourquoi ?



Non. Essaie de créer un autre utilisateur pour voir si ça se produit
aussi sur sa session.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Avatar
MBB
Le 13/11/2015 12:18, SbM a écrit :
MBB wrote:

Bonjour,
Je ne trouve pas de réponse à ce prob. dans toutes vos interventions.
J'ai migré récemment de Yosemite vers El Capitan et des nouveaux
comportements indésirables apparaissent.

Toutes les applications Apple et seulement celles-ci rament au premier
lancement. 30 secondes avant l'apparition de la fenêtre.

Sauriez-vous pourquoi ?



Non. Essaie de créer un autre utilisateur pour voir si ça se produit
aussi sur sa session.




Avec un autre compte utilisateur, il n'y a pas ce délai d'attente à
l'ouverture des apps. Cependant, je trouvais Yosemite plus réactif.

Les apps NON Apple s'ouvrent normalement. Le ralentissement survient à
l'enregistrement de docs, à l'ouverture de fenêtres du finder.

J'ai fait sans succès :
jeter les préfs Finder
nettoyage avec CleanMyMac
un checkup avec Onyx

--
Marie, non douéee en informatique
iMac Retina 27", fin 2014, El Capitan 10.11.1
Avatar
michel.vauquois
MBB wrote:

nettoyage avec CleanMyMac



La plupart des fichiers « nettoyés » par ce genre de logiciel sont
immédiatement recréés au lancement des applis, au démarrage de la
machine, etc. Ce n'est donc pas un gage d'efficacité de les utiliser,
loin de là, puisque ça peut ralentir la machine le temps de recréer ces
fichiers.

Sinon quand tu parles des applis Apple qui sont lentes, tu peux préciser
lesquelles exactement ?

Cependant, je trouvais Yosemite plus réactif.



Ce n'est qu'une opinion personnelle et non universellement reconnue !

Quelle est la machine sur laquelle El Capitan est installé ? Combien de
mémoire ? Quel type de disque de démarrage ? Combien de bidules lancés
au démarrage ? etc.
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : <http://michelvauquois.free-h.fr&gt;
Matière à voir : <http://matiere-a-voir.michelvauquois.free-h.fr&gt;
Avatar
MBB
Le 13/11/2015 15:19, M.V. a écrit :
MBB wrote:

nettoyage avec CleanMyMac



La plupart des fichiers « nettoyés » par ce genre de logiciel sont
immédiatement recréés au lancement des applis, au démarrage de la
machine, etc. Ce n'est donc pas un gage d'efficacité de les utiliser,
loin de là, puisque ça peut ralentir la machine le temps de recréer ces
fichiers.



Les lenteurs existaient avant le nettoyage

Sinon quand tu parles des applis Apple qui sont lentes, tu peux préciser
lesquelles exactement ?




Les applis Apple concernées: Safari, Mail, TextEdit, Pages, App Store...

Cependant, je trouvais Yosemite plus réactif.



Ce n'est qu'une opinion personnelle et non universellement reconnue !

Quelle est la machine sur laquelle El Capitan est installé ? Combien de
mémoire ? Quel type de disque de démarrage ? Combien de bidules lancés
au démarrage ? etc.




Aucun "bidule" lancé au démarrage

--
Marie, non douéee en informatique
iMac Retina 27", fin 2014, El Capitan 10.11.1
Disque Fusion Drive 1,12 To (1,05 To libres)
Processeur 3,5GHz Intel Core i5
Mémoire 8Go 1600 MHz DDR3