Enregistrer avec microphone

Le
Gigi
Bonjour,
J'ai un chipset son Realtek AC97 audio et j'ai connect
un micro pour obtenir du son wav. Le volume
d'enregistrement du micro est rgl au maxi, et pourtant
le niveau d'enregistrement reste trs trs faible.
Enregistrements faits en 8 bits mono 7 8 kbits/s.
J'ai fait divers essais avec le magntophone Windows,
Goldwave, Nero soud track : le rsultat est toujours le
mme.J'ai aussi test un autre microphone.
(Des essais en "line in" avec un magntophone externe
sont positifs : volume ok, et qualit du son pas terrible)
A quoi est-ce d ? : carte son ?, faut-il un microphone
avec des caractristiques spcifiques ? autre chose ?
Les expriences des experts sont les bienvenues.
Merci pour votre aide.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Marmotte
Le #802158
"Gigi" 1b47401c41fc5$7257edc0$
Bonjour,
J'ai un chipset son Realtek AC97 audio et j'ai connecté
un micro pour obtenir du son wav. Le volume
d'enregistrement du micro est réglé au maxi, et pourtant
le niveau d'enregistrement reste trés très faible.
Enregistrements faits en 8 bits mono 7 à 8 kbits/s.
J'ai fait divers essais avec le magnétophone Windows,
Goldwave, Nero soud track : le résultat est toujours le
même.J'ai aussi testé un autre microphone.
(Des essais en "line in" avec un magnétophone externe
sont positifs : volume ok, et qualité du son pas terrible)
A quoi est-ce dû ? : carte son ?, faut-il un microphone
avec des caractéristiques spécifiques ? autre chose ?
Les expériences des experts sont les bienvenues.
Merci pour votre aide.


Je rencontre ce problème, suite aux mises a jour des chipsets de carte
mere, dans ce cas je supprime les instances de son dans le gestionnaire de
périf je redémarre, il sont redétecter et fonction avec un volume maximum
Marmotte
anonymous
Le #801963
Bonjour,
Allez dans tous les programmes/accessoires/divertissement/contrôle du
volume; là cliquez sur option controles avancés; puis sous microphone,
cliquez sur avancé et là ampli micriphone et voilà.
Michel


"Marmotte" news:

"Gigi" 1b47401c41fc5$7257edc0$
Bonjour,
J'ai un chipset son Realtek AC97 audio et j'ai connecté
un micro pour obtenir du son wav. Le volume
d'enregistrement du micro est réglé au maxi, et pourtant
le niveau d'enregistrement reste trés très faible.
Enregistrements faits en 8 bits mono 7 à 8 kbits/s.
J'ai fait divers essais avec le magnétophone Windows,
Goldwave, Nero soud track : le résultat est toujours le
même.J'ai aussi testé un autre microphone.
(Des essais en "line in" avec un magnétophone externe
sont positifs : volume ok, et qualité du son pas terrible)
A quoi est-ce dû ? : carte son ?, faut-il un microphone
avec des caractéristiques spécifiques ? autre chose ?
Les expériences des experts sont les bienvenues.
Merci pour votre aide.


Je rencontre ce problème, suite aux mises a jour des chipsets de carte
mere, dans ce cas je supprime les instances de son dans le gestionnaire
de

périf je redémarre, il sont redétecter et fonction avec un volume maximum
Marmotte




Gigi
Le #801115
Merci à Marmotte.
J'ai supprimé la carte son dans le gestionnaire de périf.
et il y a eu réinstall auto. Le problème, c'est que le
plug and play m'a installé un pilote compatible : VIA
AC'97. Résultat : son en sortie ok, mais plus rien en
enregistrement micro.
J'ai téléchargé le dernier pilote Realtec AC'97 (il date
de fev 2004). Résultat, comme au départ : signal à
l'enregistrement beaucoup trop faible, ce qui donne un
tout petit peu de son et plein de souffle et parasites.
Par contre, dans les réglages, il y a un onglet pour
limiter le souffle d'un micro stereo .
D'où ma question : faut-il un microphone particulier ?
est-ce le chipset AC'97 qui n'est pas conçu pour celà ?
Est-ce dû comme je l'ai lu quelque part à Windows XP SP1 ?
Merci aux spécialistes de me répondre.
Gigi.




-----Message d'origine-----

"Gigi" le message de news:

1b47401c41fc5$7257edc0$
Bonjour,
J'ai un chipset son Realtek AC97 audio et j'ai connecté
un micro pour obtenir du son wav. Le volume
d'enregistrement du micro est réglé au maxi, et pourtant
le niveau d'enregistrement reste trés très faible.
Enregistrements faits en 8 bits mono 7 à 8 kbits/s.
J'ai fait divers essais avec le magnétophone Windows,
Goldwave, Nero soud track : le résultat est toujours le
même.J'ai aussi testé un autre microphone.
(Des essais en "line in" avec un magnétophone externe
sont positifs : volume ok, et qualité du son pas
terrible)

A quoi est-ce dû ? : carte son ?, faut-il un microphone
avec des caractéristiques spécifiques ? autre chose ?
Les expériences des experts sont les bienvenues.
Merci pour votre aide.


Je rencontre ce problème, suite aux mises a jour des
chipsets de carte

mere, dans ce cas je supprime les instances de son dans
le gestionnaire de

périf je redémarre, il sont redétecter et fonction avec
un volume maximum

Marmotte


.



le Claude
Le #799713
Bonjour Gigi,
Les solutions les plus simples sont toujours les moins complexes.... Je
voudrais te faire part de quelques expérience, j'ai un micro assez simple et
j'ai réalisé des enregistrements très satisfaisants, dans les options [sons]
du panneau de config, il te faut vérifier qu'à l'onglet [audio] à la case
"enregistrement audio" tu aies
C-Media Wave Device comme unité par défaut, de même à l'onglet [voix] aux
cases "lecture de la parole" et "lecture de la parole" tu aies également
C-Media Wave Device. Ensuite appuies sur le bouton [test du matériel] un
assistant te guidera.
Quant à l'enregistrement proprement dit plutôt que d'utiliser le
magnétophone de XP (sndrec.exe) qui est limité en temps d'enregistrement
(même si on le bidouille), n'utilserais-tu pas le Windows Media Encoder, qui
se télécharge gratuitement sur le site Microsoft ?
Il n'est pas limité dans le temps et donne des résultats surprenants
avec du matériel peu sophistiqués. Il permet aussi de réaliser des
enregistrements d'anciens disques vynils ou de cassettes au format WMA ou
MP3 et de pouvoir mettre nos "vieilleries" sur CD. Il est d'un emploi facile
et possède de nombreuses possibilités.
Pour le télécharger:
http://www.microsoft.com/downloads/details.aspx?FamilyIDƒa87b70-d8bd-4967-b4a3-7b3934b91e70&DisplayLang=fr
Pour avoir des explications :
http://www.microsoft.com/france/windows/xp/home/utilisez/info/info.asp?mar=/france/windows/xp/pro/utilisez/info/20020917-windows_media_encoder.html
Amicalemet, Claude.

"Gigi" news:1b1c501c41ff7$6f2b0510$
Merci à Marmotte.
J'ai supprimé la carte son dans le gestionnaire de périf.
et il y a eu réinstall auto. Le problème, c'est que le
plug and play m'a installé un pilote compatible : VIA
AC'97. Résultat : son en sortie ok, mais plus rien en
enregistrement micro.
J'ai téléchargé le dernier pilote Realtec AC'97 (il date
de fev 2004). Résultat, comme au départ : signal à
l'enregistrement beaucoup trop faible, ce qui donne un
tout petit peu de son et plein de souffle et parasites.
Par contre, dans les réglages, il y a un onglet pour
limiter le souffle d'un micro stereo .
D'où ma question : faut-il un microphone particulier ?
est-ce le chipset AC'97 qui n'est pas conçu pour celà ?
Est-ce dû comme je l'ai lu quelque part à Windows XP SP1 ?
Merci aux spécialistes de me répondre.
Gigi.




-----Message d'origine-----

"Gigi" le message de news:

1b47401c41fc5$7257edc0$
Bonjour,
J'ai un chipset son Realtek AC97 audio et j'ai connecté
un micro pour obtenir du son wav. Le volume
d'enregistrement du micro est réglé au maxi, et pourtant
le niveau d'enregistrement reste trés très faible.
Enregistrements faits en 8 bits mono 7 à 8 kbits/s.
J'ai fait divers essais avec le magnétophone Windows,
Goldwave, Nero soud track : le résultat est toujours le
même.J'ai aussi testé un autre microphone.
(Des essais en "line in" avec un magnétophone externe
sont positifs : volume ok, et qualité du son pas
terrible)

A quoi est-ce dû ? : carte son ?, faut-il un microphone
avec des caractéristiques spécifiques ? autre chose ?
Les expériences des experts sont les bienvenues.
Merci pour votre aide.


Je rencontre ce problème, suite aux mises a jour des
chipsets de carte

mere, dans ce cas je supprime les instances de son dans
le gestionnaire de

périf je redémarre, il sont redétecter et fonction avec
un volume maximum

Marmotte


.



Gigi
Le #798650
Merci le Claude,
J'ai téléchargé Windows Media Encoder : les résultats ne
sont pas meilleurs. C-Media Wave Device est le nom de ta
carte son, la mienne est Realtec AC'97, c'est un chipset
incorporé à la carte mère. Je pense que mon problème sera
finalement résolu lorsque j'aurai installé une bonne
carte son et peut-être aussi le bon microphone - reste à
savoir laquelle ! - En audio, j'ai 2 enceintes Altec +
caisson de basses.
Cordialement. Gigi.


-----Message d'origine-----
Bonjour Gigi,
Les solutions les plus simples sont toujours les
moins complexes.... Je

voudrais te faire part de quelques expérience, j'ai un
micro assez simple et

j'ai réalisé des enregistrements très satisfaisants,
dans les options [sons]

du panneau de config, il te faut vérifier qu'à l'onglet
[audio] à la case

"enregistrement audio" tu aies
C-Media Wave Device comme unité par défaut, de même à
l'onglet [voix] aux

cases "lecture de la parole" et "lecture de la parole"
tu aies également

C-Media Wave Device. Ensuite appuies sur le bouton [test
du matériel] un

assistant te guidera.
Quant à l'enregistrement proprement dit plutôt que
d'utiliser le

magnétophone de XP (sndrec.exe) qui est limité en temps
d'enregistrement

(même si on le bidouille), n'utilserais-tu pas le
Windows Media Encoder, qui

se télécharge gratuitement sur le site Microsoft ?
Il n'est pas limité dans le temps et donne des
résultats surprenants

avec du matériel peu sophistiqués. Il permet aussi de
réaliser des

enregistrements d'anciens disques vynils ou de cassettes
au format WMA ou

MP3 et de pouvoir mettre nos "vieilleries" sur CD. Il
est d'un emploi facile

et possède de nombreuses possibilités.
Pour le télécharger:
http://www.microsoft.com/downloads/details.aspx?
FamilyIDa87b70-d8bd-4967-b4a3-

7b3934b91e70&DisplayLang=fr
Pour avoir des explications :
http://www.microsoft.com/france/windows/xp/home/utilisez/
info/info.asp?

mar=/france/windows/xp/pro/utilisez/info/20020917-
windows_media_encoder.html
Amicalemet, Claude.

"Gigi" le message de

news:1b1c501c41ff7$6f2b0510$
Merci à Marmotte.
J'ai supprimé la carte son dans le gestionnaire de périf.
et il y a eu réinstall auto. Le problème, c'est que le
plug and play m'a installé un pilote compatible : VIA
AC'97. Résultat : son en sortie ok, mais plus rien en
enregistrement micro.
J'ai téléchargé le dernier pilote Realtec AC'97 (il date
de fev 2004). Résultat, comme au départ : signal à
l'enregistrement beaucoup trop faible, ce qui donne un
tout petit peu de son et plein de souffle et parasites.
Par contre, dans les réglages, il y a un onglet pour
limiter le souffle d'un micro stereo .
D'où ma question : faut-il un microphone particulier ?
est-ce le chipset AC'97 qui n'est pas conçu pour celà ?
Est-ce dû comme je l'ai lu quelque part à Windows XP
SP1 ?

Merci aux spécialistes de me répondre.
Gigi.




-----Message d'origine-----

"Gigi" le message de news:

1b47401c41fc5$7257edc0$
Bonjour,
J'ai un chipset son Realtek AC97 audio et j'ai connecté
un micro pour obtenir du son wav. Le volume
d'enregistrement du micro est réglé au maxi, et pourtant
le niveau d'enregistrement reste trés très faible.
Enregistrements faits en 8 bits mono 7 à 8 kbits/s.
J'ai fait divers essais avec le magnétophone Windows,
Goldwave, Nero soud track : le résultat est toujours le
même.J'ai aussi testé un autre microphone.
(Des essais en "line in" avec un magnétophone externe
sont positifs : volume ok, et qualité du son pas
terrible)

A quoi est-ce dû ? : carte son ?, faut-il un microphone
avec des caractéristiques spécifiques ? autre chose ?
Les expériences des experts sont les bienvenues.
Merci pour votre aide.


Je rencontre ce problème, suite aux mises a jour des
chipsets de carte

mere, dans ce cas je supprime les instances de son dans
le gestionnaire de

périf je redémarre, il sont redétecter et fonction avec
un volume maximum

Marmotte


.




.




le Claude
Le #797820
Bonjour Gigi,
Précisions je n'ai pas de carte son sur ma machine, pour la lecture je
me sers d'un ampli extérieur (recepteur radio aménagé), quand je vois les
résultats avec un micro à 3 sous, je pense qu'avec du matos un peu +
sophistiqué on doit pouvoir faire de belles choses, essayes peut-être de
télécharger les pilotes de ta carte son. Tu verras avec l'encoder et un peu
d'habileté les résultats que tu obtiendras.
Désolé de n'avoir pas pu apporter de solutions.
Bon lundi Pascal et amicalement, Claude.
"Gigi" news:1b81801c42077$e55bc410$
Merci le Claude,
J'ai téléchargé Windows Media Encoder : les résultats ne
sont pas meilleurs. C-Media Wave Device est le nom de ta
carte son, la mienne est Realtec AC'97, c'est un chipset
incorporé à la carte mère. Je pense que mon problème sera
finalement résolu lorsque j'aurai installé une bonne
carte son et peut-être aussi le bon microphone - reste à
savoir laquelle ! - En audio, j'ai 2 enceintes Altec +
caisson de basses.
Cordialement. Gigi.


-----Message d'origine-----
Bonjour Gigi,
Les solutions les plus simples sont toujours les
moins complexes.... Je

voudrais te faire part de quelques expérience, j'ai un
micro assez simple et

j'ai réalisé des enregistrements très satisfaisants,
dans les options [sons]

du panneau de config, il te faut vérifier qu'à l'onglet
[audio] à la case

"enregistrement audio" tu aies
C-Media Wave Device comme unité par défaut, de même à
l'onglet [voix] aux

cases "lecture de la parole" et "lecture de la parole"
tu aies également

C-Media Wave Device. Ensuite appuies sur le bouton [test
du matériel] un

assistant te guidera.
Quant à l'enregistrement proprement dit plutôt que
d'utiliser le

magnétophone de XP (sndrec.exe) qui est limité en temps
d'enregistrement

(même si on le bidouille), n'utilserais-tu pas le
Windows Media Encoder, qui

se télécharge gratuitement sur le site Microsoft ?
Il n'est pas limité dans le temps et donne des
résultats surprenants

avec du matériel peu sophistiqués. Il permet aussi de
réaliser des

enregistrements d'anciens disques vynils ou de cassettes
au format WMA ou

MP3 et de pouvoir mettre nos "vieilleries" sur CD. Il
est d'un emploi facile

et possède de nombreuses possibilités.
Pour le télécharger:
http://www.microsoft.com/downloads/details.aspx?
FamilyIDƒa87b70-d8bd-4967-b4a3-

7b3934b91e70&DisplayLang=fr
Pour avoir des explications :
http://www.microsoft.com/france/windows/xp/home/utilisez/
info/info.asp?

mar=/france/windows/xp/pro/utilisez/info/20020917-
windows_media_encoder.html
Amicalemet, Claude.

"Gigi" le message de

news:1b1c501c41ff7$6f2b0510$
Merci à Marmotte.
J'ai supprimé la carte son dans le gestionnaire de périf.
et il y a eu réinstall auto. Le problème, c'est que le
plug and play m'a installé un pilote compatible : VIA
AC'97. Résultat : son en sortie ok, mais plus rien en
enregistrement micro.
J'ai téléchargé le dernier pilote Realtec AC'97 (il date
de fev 2004). Résultat, comme au départ : signal à
l'enregistrement beaucoup trop faible, ce qui donne un
tout petit peu de son et plein de souffle et parasites.
Par contre, dans les réglages, il y a un onglet pour
limiter le souffle d'un micro stereo .
D'où ma question : faut-il un microphone particulier ?
est-ce le chipset AC'97 qui n'est pas conçu pour celà ?
Est-ce dû comme je l'ai lu quelque part à Windows XP
SP1 ?

Merci aux spécialistes de me répondre.
Gigi.




-----Message d'origine-----

"Gigi" le message de news:

1b47401c41fc5$7257edc0$
Bonjour,
J'ai un chipset son Realtek AC97 audio et j'ai connecté
un micro pour obtenir du son wav. Le volume
d'enregistrement du micro est réglé au maxi, et pourtant
le niveau d'enregistrement reste trés très faible.
Enregistrements faits en 8 bits mono 7 à 8 kbits/s.
J'ai fait divers essais avec le magnétophone Windows,
Goldwave, Nero soud track : le résultat est toujours le
même.J'ai aussi testé un autre microphone.
(Des essais en "line in" avec un magnétophone externe
sont positifs : volume ok, et qualité du son pas
terrible)

A quoi est-ce dû ? : carte son ?, faut-il un microphone
avec des caractéristiques spécifiques ? autre chose ?
Les expériences des experts sont les bienvenues.
Merci pour votre aide.


Je rencontre ce problème, suite aux mises a jour des
chipsets de carte

mere, dans ce cas je supprime les instances de son dans
le gestionnaire de

périf je redémarre, il sont redétecter et fonction avec
un volume maximum

Marmotte


.




.




Publicité
Poster une réponse
Anonyme