Erreur dans active directory Systemlog dcdiag

Le
YodaCoole
Bonjour,

je possède 2 controleur AD 2003, et j'ai crée quelques GPO.

Malheureusement il arrive parfois que les GPO ne sont pas appliquée sur
les postes XP SP2.

Je constate après un dcdiag sur les 2 controleurs que j'ai des erreurs
systemLog.

Suite à ces erreurs je constate que les 2 controleurs ne font pas
correctement la réplication.

malgré l'arret et redemarrage du service ntfrs afin de regenerer la base.
J'arrive a refaire la synchro correctement mais malheureusement après
qu'il y a une modification d'une stratégie je constate une synchro non
effectuée.

suite au dcdiag des erreurs systemlog apparaissent.

Je crois que j'ai tout fais.

Arret ntfrs
Suppression du dossier %systemroot%tfrs
Redemarrage ntfrs
repadmin /syncall (Synchro de tous les controleurs)
dcdiag /s:domain.fr /e (Verif des controleurs)
Après qq instant j'ai enfin un dcdiag OK

Est ce qu'un problème reseau est la cause de se problème ? (Par hazard)


Comment les corriger correctement.

Merci à tous.

Eric
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michaël THIBAUT [MVP]
Le #69764
Bonjour,

Il faut que tu cherches dans tes logs NTFRS, des évènements plus
significatifs ...

Au pire, réinialise tes Replicas SYSVOL. Applique cette KB qui va te les
réinitialiser: http://support.microsoft.com/kb/887440/en-us

--
Cordialement,
Michaël

MVP Windows Server - Directory Services
MCSA/MCSE 2003 Security
MCSA/MCSE 2003 Messaging
http://mthibaut.over-blog.com

Pour me contacter/ To contact me:
http://cerbermail.com/?PSSxYRQedc


"YodaCoole" 44189205$0$21109$
Bonjour,

je possède 2 controleur AD 2003, et j'ai crée quelques GPO.

Malheureusement il arrive parfois que les GPO ne sont pas appliquée sur
les postes XP SP2.

Je constate après un dcdiag sur les 2 controleurs que j'ai des erreurs
systemLog.

Suite à ces erreurs je constate que les 2 controleurs ne font pas
correctement la réplication.

malgré l'arret et redemarrage du service ntfrs afin de regenerer la base.
J'arrive a refaire la synchro correctement mais malheureusement après
qu'il y a une modification d'une stratégie je constate une synchro non
effectuée.

suite au dcdiag des erreurs systemlog apparaissent.

Je crois que j'ai tout fais.

Arret ntfrs
Suppression du dossier %systemroot%ntfrs
Redemarrage ntfrs
repadmin /syncall (Synchro de tous les controleurs)
dcdiag /s:domain.fr /e (Verif des controleurs)
Après qq instant j'ai enfin un dcdiag OK

Est ce qu'un problème reseau est la cause de se problème ? (Par hazard)


Comment les corriger correctement.

Merci à tous.

Eric


YodaCoole
Le #69464
Bonjour,

Il faut que tu cherches dans tes logs NTFRS, des évènements plus
significatifs ...

Au pire, réinialise tes Replicas SYSVOL. Applique cette KB qui va te les
réinitialiser: http://support.microsoft.com/kb/887440/en-us

Bonsoir,


Je suis sous 2003 et non sous 2000

Mais la méthode est de re forcer la synchronisation.

C'est à dire.

Arret du service NTFRS

Ceci corrige mon problème : http://support.microsoft.com/kb/315457/en-us

Enfin Presque.

Par contre j'aimerais comprendre les erreurs systemlog
Y a t'il y un moyen de les vérifier.

Publicité
Poster une réponse
Anonyme