Est-un Virus ?

Le
Marcus
Bonjour,

Je tourne en rond, je craque.

Pour commencer voici ma config qui marchait parfaitement.

1) PC Fixe xp-2600+, 512mg, Windows2000 SP4. Connecté au routeur avec un
cable réseau
2) Portable Toshiba tecra82000, windows2000 SP4 avec wifi intégré
3) Portable Toshiba 440CDT, Windows95 avec Carte wifi pcmcia
4) Routeur wifi dlink 614+ connecté à internet via la Freebox

maintenant pon PC fixe ne veut plus se connecter au routeur ni à internet ni
au réseau local. Les 2 autres
portables marchent parfaitement.

Mes propriétés réseau "Protocole Internet (TCP/IP)" sont par default et sont
les mêmes que le Portable Tecra

L'adresse ip qui m'est effecté est differente aprés chaque reboot

IPCONFIG me donne les éléments suivants:

Autoconfiguration d'adresse IP : 169.254.158.21

Si je fais un IPCONFIG/RELEASE il me donne le message suivant:
"Toutes les cartes liées à DHCP n'ont pas d'adresses DHCP. Les adresses on
été configurées automatiquement et ne peuvent pas être libérées."

J'ai supprimé la config réseau, supprimé la carte réseau qui est une "NVIDIA
nForce MCP Networking Controller" intégrée à la carte mère "Asus A7N8X-E",
puis tout rajouté, même problème.

Que faire, est-ce un virus ? (mon antivirus ne trouve rien) Merci de
votre aide

Marc
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
proff611
Le #1465626
azs-tu essayé de réparer ta connection réseau ? avec l'option proposée par
xp ?
--
Si tu veux un arc en ciel il faut supporter la pluie

pour me répondre
"Marcus" news:4098dc0a$0$17905$
Bonjour,

Je tourne en rond, je craque.

Pour commencer voici ma config qui marchait parfaitement.

1) PC Fixe xp-2600+, 512mg, Windows2000 SP4. Connecté au routeur avec un
cable réseau
2) Portable Toshiba tecra82000, windows2000 SP4 avec wifi intégré
3) Portable Toshiba 440CDT, Windows95 avec Carte wifi pcmcia
4) Routeur wifi dlink 614+ connecté à internet via la Freebox

maintenant pon PC fixe ne veut plus se connecter au routeur ni à internet
ni

au réseau local. Les 2 autres
portables marchent parfaitement.

Mes propriétés réseau "Protocole Internet (TCP/IP)" sont par default et
sont

les mêmes que le Portable Tecra

L'adresse ip qui m'est effecté est differente aprés chaque reboot

IPCONFIG me donne les éléments suivants:

Autoconfiguration d'adresse IP : 169.254.158.21

Si je fais un IPCONFIG/RELEASE il me donne le message suivant:
"Toutes les cartes liées à DHCP n'ont pas d'adresses DHCP. Les adresses on
été configurées automatiquement et ne peuvent pas être libérées."

J'ai supprimé la config réseau, supprimé la carte réseau qui est une
"NVIDIA

nForce MCP Networking Controller" intégrée à la carte mère "Asus A7N8X-E",
puis tout rajouté, même problème.

Que faire, est-ce un virus ? (mon antivirus ne trouve rien) ... Merci de
votre aide

Marc






---
ce mail est certifié sans virus
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.677 / Virus Database: 439 - Release Date: 04/05/2004

Marcus
Le #1137663
Je n'ai pas XP mais Win2000 ?

"proff611" news:c7apih$8lq$

azs-tu essayé de réparer ta connection réseau ? avec l'option proposée par
xp ?
--
Si tu veux un arc en ciel il faut supporter la pluie

pour me répondre



---
ce mail est certifié sans virus
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.677 / Virus Database: 439 - Release Date: 04/05/2004




Ascadix
Le #1463204
De ses petits doigts agiles, Marcus à provoqué l'apparition de l'histoire
que voici :

Bonjour,

Je tourne en rond, je craque.

Pour commencer voici ma config qui marchait parfaitement.

1) PC Fixe xp-2600+, 512mg, Windows2000 SP4. Connecté au routeur avec
un cable réseau
2) Portable Toshiba tecra82000, windows2000 SP4 avec wifi intégré
3) Portable Toshiba 440CDT, Windows95 avec Carte wifi pcmcia
4) Routeur wifi dlink 614+ connecté à internet via la Freebox

maintenant pon PC fixe ne veut plus se connecter au routeur ni à
internet ni au réseau local. Les 2 autres
portables marchent parfaitement.

Mes propriétés réseau "Protocole Internet (TCP/IP)" sont par default
et sont les mêmes que le Portable Tecra

L'adresse ip qui m'est effecté est differente aprés chaque reboot

IPCONFIG me donne les éléments suivants:

Autoconfiguration d'adresse IP : 169.254.158.21

Si je fais un IPCONFIG/RELEASE il me donne le message suivant:
"Toutes les cartes liées à DHCP n'ont pas d'adresses DHCP. Les
adresses on été configurées automatiquement et ne peuvent pas être
libérées."

J'ai supprimé la config réseau, supprimé la carte réseau qui est une
"NVIDIA nForce MCP Networking Controller" intégrée à la carte mère
"Asus A7N8X-E", puis tout rajouté, même problème.

Que faire, est-ce un virus ? (mon antivirus ne trouve rien) ... Merci
de votre aide

Marc


Au lieu de IPCONFIG /RELEASE, essaye IPCONFIG /RENEW

T'as quoi comme adresse sur les autres ? du 169.x.x.x ou autre chose ?

C'est ton routeur qui fait office de DHCPsur ton réseau ? ou t'es sensé être
en IP fixe


--
@+
Ascadix
Adresse @mail valide ... mais pour que le mail arrive, ajoutez "sesame" dans
l'objet :-)

Marcus
Le #1138206
"Ascadix" news:c7bgqm$us1$
De ses petits doigts agiles, Marcus à provoqué l'apparition de l'histoire
que voici :


Au lieu de IPCONFIG /RELEASE, essaye IPCONFIG /RENEW

T'as quoi comme adresse sur les autres ? du 169.x.x.x ou autre chose ?

C'est ton routeur qui fait office de DHCPsur ton réseau ? ou t'es sensé
être

en IP fixe


--
@+
Ascadix
Adresse @mail valide ... mais pour que le mail arrive, ajoutez "sesame"
dans

l'objet :-)



IPCONFIG /RENEW me renvoie:
"L'erreur suivant s'est produite lors du renouvellemennt de la carte
Connexion au réseau local : Une opération a été tentée sur autre chose qu'un
socket. "

sur les autres machines j'ai une adresse 192.168.0.101-2-3

C'est le routeur qui me donne ces adresses, il fait DHCP (c'est un D-Link
614+ qui marche très bien).

A partir du PC fixe qui a un problème, je ne peux même plus acceder au
roiuteur en tapant son adresse IP ?

une idée ?

Merci encore

Marcus
Le #1138201
J'ai eu cette réponse sur un groupe en Anglais, j'ai bien sur vérifié les
connexions cable et le cable en lui même et ce n'est pas cela.

Avez vous une idée pourquoi mon PC ne trouve pas le serveur DHCP.

Aussi j'ai aussi essayé une connexion en direct sur "noos" sans passer par
le routeur, et pareil, il ne trouve pas le réseau et me donne une adresse
169.192...

J'offre un clé USB 16meg à celui qui trouve ... pas du bidon, mais ne me
dites pas que je dois tout re-installer windows (c'est sans doute la
solution que je vais devoir utiliser - snif, je me laisse 2-3 jours)

Please help


" The 169.25416 address range is an autoconfiguration range for when a
dhcp server cannot be found (see link below) - I'd suggest that your
computer is not actually connecting to the DHCP server, and by extension
perhaps to the network. Check your cable connections or try another
cable perhaps?
http://www.more.net/technical/netserv/tcpip/private.html "

"Marcus" news:4098dc0a$0$17905$
Bonjour,

Je tourne en rond, je craque.

Pour commencer voici ma config qui marchait parfaitement.

1) PC Fixe xp-2600+, 512mg, Windows2000 SP4. Connecté au routeur avec un
cable réseau
2) Portable Toshiba tecra82000, windows2000 SP4 avec wifi intégré
3) Portable Toshiba 440CDT, Windows95 avec Carte wifi pcmcia
4) Routeur wifi dlink 614+ connecté à internet via la Freebox

maintenant pon PC fixe ne veut plus se connecter au routeur ni à internet
ni

au réseau local. Les 2 autres
portables marchent parfaitement.

Mes propriétés réseau "Protocole Internet (TCP/IP)" sont par default et
sont

les mêmes que le Portable Tecra

L'adresse ip qui m'est effecté est differente aprés chaque reboot

IPCONFIG me donne les éléments suivants:

Autoconfiguration d'adresse IP : 169.254.158.21

Si je fais un IPCONFIG/RELEASE il me donne le message suivant:
"Toutes les cartes liées à DHCP n'ont pas d'adresses DHCP. Les adresses on
été configurées automatiquement et ne peuvent pas être libérées."

J'ai supprimé la config réseau, supprimé la carte réseau qui est une
"NVIDIA

nForce MCP Networking Controller" intégrée à la carte mère "Asus A7N8X-E",
puis tout rajouté, même problème.

Que faire, est-ce un virus ? (mon antivirus ne trouve rien) ... Merci de
votre aide

Marc





Ascadix
Le #1463145
De ses petits doigts agiles, Marcus à provoqué l'apparition de l'histoire
que voici :

"Ascadix" news:c7bgqm$us1$
De ses petits doigts agiles, Marcus à provoqué l'apparition de
l'histoire que voici :


Au lieu de IPCONFIG /RELEASE, essaye IPCONFIG /RENEW

T'as quoi comme adresse sur les autres ? du 169.x.x.x ou autre chose
?

C'est ton routeur qui fait office de DHCPsur ton réseau ? ou t'es
sensé être en IP fixe


--
@+
Ascadix
Adresse @mail valide ... mais pour que le mail arrive, ajoutez
"sesame" dans l'objet :-)



IPCONFIG /RENEW me renvoie:
"L'erreur suivant s'est produite lors du renouvellemennt de la carte
Connexion au réseau local : Une opération a été tentée sur autre
chose qu'un socket. "

sur les autres machines j'ai une adresse 192.168.0.101-2-3

C'est le routeur qui me donne ces adresses, il fait DHCP (c'est un
D-Link 614+ qui marche très bien).

A partir du PC fixe qui a un problème, je ne peux même plus acceder au
roiuteur en tapant son adresse IP ?


Ben non, puisque t'as pas d'IP correcte sur le PC.


une idée ?



En mettant un peu les mains dans le camboui ..

dans ta config réseau, ajoute un protocole bidon (temporairement) genre IPX
ou netbeui, supprime TCP/IP et reboot.
remet TCP/IP et enleve le bidon.
reboot

J'ai plus de 2000 sous la main, mais il me semble que sur le Pro on peut
faire simple comme ça. Si tu peut pas enlever TCP/IP, il faut fouiller dan
le site µ$, il y a la procedure manuelle ( Fichiers à virer / regedit ) pour
faire la manip sur un Serveur quand l'option de suppression de TCP/IP et
verouillé.


--
@+
Ascadix
Adresse @mail valide ... mais pour que le mail arrive, ajoutez "sesame" dans
l'objet :-)


Ascadix
Le #1463134
De ses petits doigts agiles, Marcus à provoqué l'apparition de l'histoire
que voici :

"Ascadix" news:c7e77r$90c$
De ses petits doigts agiles, Marcus à provoqué l'apparition de
l'histoire que voici :

"Ascadix" news:c7bgqm$us1$
De ses petits doigts agiles, Marcus à provoqué l'apparition de
l'histoire que voici :


Au lieu de IPCONFIG /RELEASE, essaye IPCONFIG /RENEW

T'as quoi comme adresse sur les autres ? du 169.x.x.x ou autre
chose ?

C'est ton routeur qui fait office de DHCPsur ton réseau ? ou t'es
sensé être en IP fixe


--
@+
Ascadix
Adresse @mail valide ... mais pour que le mail arrive, ajoutez
"sesame" dans l'objet :-)



IPCONFIG /RENEW me renvoie:
"L'erreur suivant s'est produite lors du renouvellemennt de la carte
Connexion au réseau local : Une opération a été tentée sur autre
chose qu'un socket. "

sur les autres machines j'ai une adresse 192.168.0.101-2-3

C'est le routeur qui me donne ces adresses, il fait DHCP (c'est un
D-Link 614+ qui marche très bien).

A partir du PC fixe qui a un problème, je ne peux même plus acceder
au roiuteur en tapant son adresse IP ?


Ben non, puisque t'as pas d'IP correcte sur le PC.


une idée ?



En mettant un peu les mains dans le camboui ..

dans ta config réseau, ajoute un protocole bidon (temporairement)
genre IPX ou netbeui, supprime TCP/IP et reboot.
remet TCP/IP et enleve le bidon.
reboot

J'ai plus de 2000 sous la main, mais il me semble que sur le Pro on
peut faire simple comme ça. Si tu peut pas enlever TCP/IP, il faut
fouiller dan le site µ$, il y a la procedure manuelle ( Fichiers à
virer / regedit ) pour faire la manip sur un Serveur quand l'option
de suppression de TCP/IP et verouillé.


--
@+
Ascadix
Adresse @mail valide ... mais pour que le mail arrive, ajoutez
"sesame" dans l'objet :-)



j'ai bien fait tout cela, mais la même chose arrive et toujours pas de
réseau


Il traine qq trucs sur le web concernants des clefs de registres endomagées
et la liste des clefs à copier depuis un PC "sain" pour redémarer le truc.

T'as regardé avec Google ?


--
@+
Ascadix
Adresse @mail valide ... mais pour que le mail arrive, ajoutez "sesame" dans
l'objet :-)




Marcus
Le #1138739
"Ascadix" news:c7e77r$90c$
De ses petits doigts agiles, Marcus à provoqué l'apparition de l'histoire
que voici :

"Ascadix" news:c7bgqm$us1$
De ses petits doigts agiles, Marcus à provoqué l'apparition de
l'histoire que voici :


Au lieu de IPCONFIG /RELEASE, essaye IPCONFIG /RENEW

T'as quoi comme adresse sur les autres ? du 169.x.x.x ou autre chose
?

C'est ton routeur qui fait office de DHCPsur ton réseau ? ou t'es
sensé être en IP fixe


--
@+
Ascadix
Adresse @mail valide ... mais pour que le mail arrive, ajoutez
"sesame" dans l'objet :-)



IPCONFIG /RENEW me renvoie:
"L'erreur suivant s'est produite lors du renouvellemennt de la carte
Connexion au réseau local : Une opération a été tentée sur autre
chose qu'un socket. "

sur les autres machines j'ai une adresse 192.168.0.101-2-3

C'est le routeur qui me donne ces adresses, il fait DHCP (c'est un
D-Link 614+ qui marche très bien).

A partir du PC fixe qui a un problème, je ne peux même plus acceder au
roiuteur en tapant son adresse IP ?


Ben non, puisque t'as pas d'IP correcte sur le PC.


une idée ?



En mettant un peu les mains dans le camboui ..

dans ta config réseau, ajoute un protocole bidon (temporairement) genre
IPX

ou netbeui, supprime TCP/IP et reboot.
remet TCP/IP et enleve le bidon.
reboot

J'ai plus de 2000 sous la main, mais il me semble que sur le Pro on peut
faire simple comme ça. Si tu peut pas enlever TCP/IP, il faut fouiller dan
le site µ$, il y a la procedure manuelle ( Fichiers à virer / regedit )
pour

faire la manip sur un Serveur quand l'option de suppression de TCP/IP et
verouillé.


--
@+
Ascadix
Adresse @mail valide ... mais pour que le mail arrive, ajoutez "sesame"
dans

l'objet :-)



j'ai bien fait tout cela, mais la même chose arrive et toujours pas de
réseau



Publicité
Poster une réponse
Anonyme