[etch]Comment revenir à une ancienne version d'application ? flashplugin-nonfree

Le
Bulot Grégory
bonjour, je souhaiterais revenir la version prcdante du plugin fl=
ash (la
7.xxxx je crois).
actuellement je suis pass a la 9.0.21.78.3 en etch via un
apt-get install flashplugin-nonfree

C'est possible sans prendre de risque ?

Merci
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Daniel Caillibaud
Le #9478931
Bulot Grégory wrote:
bonjour, je souhaiterais revenir à la version précédante du plugin flash (la
7.xxxx je crois).
actuellement je suis passé a la 9.0.21.78.3 en etch via un
apt-get install flashplugin-nonfree

C'est possible sans prendre de risque ?



apt-get install flashplayer-mozilla

va installer le player 7 et désinstaller flashplugin-nonfree (en v9)

pour les infos
apt-cache show flashplayer-mozilla
apt-cache show flashplugin-nonfree

--
Daniel

R: Parce que ça renverse bêtement l'ordre naturel de lecture!
Q: Mais pourquoi citer en fin de message est-il si effroyable?
R: Répondre au dessus de la citation
Q: Quelle est la chose la plus désagréable dans un message ?


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Bulot Grégory
Le #9478921
Le jeudi 11 janvier 2007 12:49, Daniel Caillibaud a écrit :
apt-cache show flashplayer-mozilla


E: Aucun paquet ne correspond au paquet, mais n'est pas non plus :
libflash-mozplugin


a la limite (si je comprends bien comment cela fonctionne) j'ai juste besoi n
du /usr/lib/flashplugin-nonfree/libflashplayer.so, c'est pas propre mais si y
a pas d'autres possibilités
Bulot Grégory
Le #9478911
Le jeudi 11 janvier 2007 13:35, Bulot Grégory a écrit :


a la limite (si je comprends bien comment cela fonctionne) j'ai juste
besoin du /usr/lib/flashplugin-nonfree/libflashplayer.so, c'est pas propre
mais si y a pas d'autres possibilités



bah nan, y'a pas l'action script valide ! j'ai récupéré le tgz sur ma cromedia
(Version 7.0.69.0), il me faut donc bien la version précédante (au
sens 'debian') du player !
Bulot Grégory
Le #9478901
Le jeudi 11 janvier 2007 12:39, Bulot Grégory a écrit :
bonjour, je souhaiterais revenir à la version précédante du plugin flash
(la 7.xxxx je crois).
actuellement je suis passé a la 9.0.21.78.3 en etch via un
apt-get install flashplugin-nonfree

C'est possible sans prendre de risque ?

Merci



J'ai retrouvé l'ancien paquet mais, y'a un soucis lors du téléchargem ent sur
le site macromedia :
dpkg -i flashplugin-nonfree_7.0.68.0.1_i386.deb
(Lecture de la base de données... 95656 fichiers et répertoires déj à
installés.)
Préparation du remplacement de flashplugin-nonfree 7.0.68.0.1 (en utilisa nt
flashplugin-nonfree_7.0.68.0.1_i386.deb) ...
Dépaquetage de la mise à jour de flashplugin-nonfree ...
Paramétrage de flashplugin-nonfree (7.0.68.0.1) ...
Downloading... done.
automatic installation failed due to network problems or upstream changes
Daniel Caillibaud
Le #9478881
Bulot Grégory wrote:
Le jeudi 11 janvier 2007 12:49, Daniel Caillibaud a écrit :
apt-cache show flashplayer-mozilla


E: Aucun paquet ne correspond au paquet, mais n'est pas non plus :
libflash-mozplugin



Ajoute contrib & non-free + le depot multimedia à ton sources.list

--
Daniel

R: Parce que ça renverse bêtement l'ordre naturel de lecture!
Q: Mais pourquoi citer en fin de message est-il si effroyable?
R: Répondre au dessus de la citation
Q: Quelle est la chose la plus désagréable dans un message ?


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Poster une réponse
Anonyme