Firefox Developer Edition et mises à jour

Le
Une Bévue
Hier je télécharge une nouvelle version (?) de Firefox Developer Edition
pour Linux 32 bits.

car j'avais ce message :
<http://www.cjoint.com/doc/16_12/FLqhiDEtagX_16-12-16-06-51-09-Firefox-Developer-Edition-UPDATE-on-d620.png>

Après màj (manuelle), j'ai toujours ce même message, d'où mes questions :
à quelle fréquence cette édition de ff est màj ?

j'aimerais avoir un update automatique mais l'updater (même via sudo) me
dit que je n'ai pas les droits adequats.

y a t'il moyen d'avoir un update auto *** sur linux 32 bits *** ?
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sergio
Le #26420685
Le 16/12/2016 à 08:14, Une Bévue a écrit :
Hier je télécharge une nouvelle version (?) de Firefox Developer Edition pour Linux 32 bits.

Sous Linux, normalement on ne télécharge pas : On utilise un dépôt et ça se met à jour avec le reste.
Si t'es sous Ubuntu ou dérivé utilise le ppa :
cf https://doc.ubuntu-fr.org/firefox#versions_instablesde_developpement
--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Une Bévue
Le #26420690
Le 16/12/2016 à 08:47, Sergio a écrit :
Sous Linux, normalement on ne télécharge pas : On utilise un dépôt et ça
se met à jour avec le reste.
Si t'es sous Ubuntu ou dérivé utilise le ppa :
cf https://doc.ubuntu-fr.org/firefox#versions_instablesde_developpement

ah super, merci beaucoup, ça va m'aider !
j'essaie ça derechef, j'imagine qu'il vaut mieux que je désinstalle ce
que j'ai installé à la main avant ?
ce que j'ai fait :
copié 2 fichiers firefox.desktop renommés en
firefox-developer-edition.desktop
en y mettant le bon Exec et la bonne icône.
copié le contenu du téléchargement extrait dans le dossier firefox dans
(de mémoire) :
/usr/lib/firefox-developer-edition/
fais un chown -R root:root sur ce dossier
créé un sumlink dans /usr/bin pour pouvoir lancer le browser depuis le menu.
et ça roule...
Une Bévue
Le #26420699
Le 16/12/2016 à 08:47, Sergio a écrit :
Si t'es sous Ubuntu ou dérivé utilise le ppa :
cf https://doc.ubuntu-fr.org/firefox#versions_instablesde_developpement


ben après ajout de ce ppa :
ppa:ubuntu-mozilla-daily/firefox-aurora
ça n'a rien installé (après apt-get update) :
┬─[:~]─[16-12-16 09:32:54]
╰─>$ sudo apt-get install firefox-aurora
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet firefox-aurora

┬─[:~]─[16-12-16 09:35:54]
╰─>$ sudo apt-get install firefox-developer-edition
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet firefox-developer-edition

┬─[:~]─[16-12-16 09:36:10]
╰─>$ sudo apt-get install firefox
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
firefox is already the newest version (50.1.0+linuxmint1+serena).
Les paquets suivants ont été installés automatiquement et ne sont plus
nécessaires :
budgie-core gir1.2-budgie-desktop-1.0 gnome-screensaver
gnome-session-common libbudgie-plugin0 libbudgietheme0 libmutter0g
libraven0 libtcltk-ruby
mutter-common rake ruby-did-you-mean ruby-minitest ruby-net-telnet
ruby-power-assert ruby-test-unit
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 10 non mis à jour.
donc j'ai essayé les nightly (firefox-trunk), là j'ai autre chose mais
je ne suis pas sûr que ça corresponde à la Developer Edition...
à vérifier donc ...
Publicité
Poster une réponse
Anonyme