Firefox et paramètres de sécurité

Le
siger
Bonjour,

Avec Firefox et XP, je ne peux utiliser qu'une version obsolète de
Java, à cause de XP.

Mais Firefox détecte cette version obsolète et bloque le plug-in. le
message dit que ce sont mes paramètres de sécurité qui le bloquent.

Mais dans ces paramètres il n'y a presque rien. J'ai tout décoché,
redémarré Firefox et rouvert le site : aucun changement, j'ai le même
message.

Quels sont ces paramètres de sécurité ?

--
siger
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
rm
Le #26437257
Le lundi 3 juillet 2017 à 08:46, siger a écrit :
Bonjour,

Salut siger,
Avec Firefox et XP, je ne peux utiliser qu'une version obsolète de
Java, à cause de XP.
Mais Firefox détecte cette version obsolète et bloque le plug-in. le
message dit que ce sont mes paramètres de sécurité qui le bloquent.
Mais dans ces paramètres il n'y a presque rien. J'ai tout décoché,
redémarré Firefox et rouvert le site : aucun changement, j'ai le même
message.
Quels sont ces paramètres de sécurité ?

essayes :
about:config#extensions.blocklist.enabled = false
et
about:config#plugin.state.java = 2
et peut-être aussi
about:config#plugin.state.ndeployjava = 2
about:config#plugins.hide_infobar_for_outdated_plugin = true
--
rm - http://vivaldi-fr.com
siger
Le #26438469
rm a écrit :
Le lundi 3 juillet 2017 à 08:46, siger a écrit :
Bonjour,

Salut siger,
Avec Firefox et XP, je ne peux utiliser qu'une version obsolète
de Java, à cause de XP.
Mais Firefox détecte cette version obsolète et bloque le plug-in.
le message dit que ce sont mes paramètres de sécurité qui le
bloquent.
Mais dans ces paramètres il n'y a presque rien. J'ai tout
décoché, redémarré Firefox et rouvert le site : aucun changement,
j'ai le même message.
Quels sont ces paramètres de sécurité ?

essayes :
about:config#extensions.blocklist.enabled = false
et
about:config#plugin.state.java = 2
et peut-être aussi
about:config#plugin.state.ndeployjava = 2
about:config#plugins.hide_infobar_for_outdated_plugin = true

Merci, je note ça pour la prochaine fois, et je donnerai le résultat
ici.
... parce que je ne sais plus sur quel page j'ai rencontré ce
problème... :-/
--
siger
Droger Jean-Paul
Le #26438539
siger avait soumis l'idée :
rm a écrit :
Le lundi 3 juillet 2017 à 08:46, siger a écrit :
Bonjour,

Salut siger,
Avec Firefox et XP, je ne peux utiliser qu'une version obsolète
de Java, à cause de XP.
Mais Firefox détecte cette version obsolète et bloque le plug-in.
le message dit que ce sont mes paramètres de sécurité qui le
bloquent.
Mais dans ces paramètres il n'y a presque rien. J'ai tout
décoché, redémarré Firefox et rouvert le site : aucun changement,
j'ai le même message.
Quels sont ces paramètres de sécurité ?

essayes :
about:config#extensions.blocklist.enabled = false
et
about:config#plugin.state.java = 2
et peut-être aussi
about:config#plugin.state.ndeployjava = 2
about:config#plugins.hide_infobar_for_outdated_plugin = true

Merci, je note ça pour la prochaine fois, et je donnerai le résultat
ici.
... parce que je ne sais plus sur quel page j'ai rencontré ce
problème... :-/

FF ne veut plus de Java depuis au moins une année .. j'ai donc laissé
faire et pour l'instant pas de problèmes!!
Bon dimanche à tous.
JP
--
Pour m'envoyer un mail, remplacer anti par droger , fruit par wanadoo
et supprimer .invalid; to send me directly a mail replace anti with
droger, fruit with wanadoo and delete .invalid;

gump
Le #26438628
FF ne veut plus de Java depuis au moins une année ..

Quand le jazz est là ?
Publicité
Poster une réponse
Anonyme